Intel mobo, unknown pci device

i posted in the win2k forum but got no replies. i have searched these boards for an answer b/c i remember reading about this somewhere but i just cant find it. anyway, in device mgr for win2k i am getting an unknown pci device error. the advanced props say it is pci bus 0, device 31, funct 3. i have no onboard sound, modem etc. it is an ibm netvista with p3 866. the chipset says 815 on it. i have tried reintsalling driver etc... installed sp-2.... does anyone know anything about this? sorry if that isnt enough info... im working on it.
4 answers Last reply
More about intel mobo unknown device
  1. Ok did you install the intel INF update for win2k? If you didnt it is probably a UBS controller or any number of differant things that show up on the 815 after you install that update.

    Screw overclocking my comps got <font color=red>NOS</font color=red>! Point and click interface by Smith and Wesson
  2. no, i did not.... where do i get that? m.s. site? i had searched for device 31 etc but found nothing.
  3. The INF update utility: <A HREF="http://developer.intel.com/design/software/drivers/platform/4057/inf_utility/infinst_enu.htm" target="_new">http://developer.intel.com/design/software/drivers/platform/4057/inf_utility/infinst_enu.htm</A>

    and the ATA Hard drive utility drivers(install after the INF):<A HREF="http://appsr.cps.intel.com/scripts-df/download.asp?menu=&url=/2454/eng/intelata610_enu.exe&title=Ultra+ATA+Driver+[INTELATA610_ENU.EXE,+INTELATA610_MULTI.EXE]&fullpg=2&site=Support" target="_new">http://appsr.cps.intel.com/scripts-df/download.asp?menu=&url=/2454/eng/intelata610_enu.exe&title=Ultra+ATA+Driver+[INTELATA610_ENU.EXE,+INTELATA610_MULTI.EXE]&fullpg=2&site=Support</A>

    Screw overclocking my comps got <font color=red>NOS</font color=red>! Point and click interface by Smith and Wesson
  4. nice work... you were right on the money. thank you.
Ask a new question

Read More

Motherboards PCI Intel Devices