Sign in with
Sign up | Sign in
Your question

FIC Ad-11, AMD1.4, Maxtor 45Gig- WHY WoN'T IT WoRK

Last response: in Motherboards
Share
July 24, 2001 2:12:37 PM

I've had the computer in working order (it boots and detects everything) for 4 days now. It's like this:
- FIC AD-11 mobo (I bought cuz it was the only thing in town listed nicely compatable on the AMD web page for the CPU)
- AMD 1400 266FSB yadda yadda...
- Maxtor DiamondMax 45Gig ATA100
- 350W ps
- fans out the ying yang

The BIOS recognizes a 32gig HD. Fine. I check out Maxtor: Oh, there's a 32gig capacity limit on some mobo's.
solution: update BIOS.
action: go to FICA.com and dl bios (aba42) and flash.
result: Same damn thing!

Next action: goto maxtor.com
dl latest maxtor format partition stuff (we fix the capacity limits)
result: NOTHING!

AND, even when I format it and it shows as a 32gig, the thing crashes before I can get an OS on it... I've tried win98SE and even winME... crashes just before I get to the "enter serial" part in ME...

Please HELP! I've emailed and called FIC tech-support (no reply yet), the store I bought it from, Maxtor, and everyone I know that knows more about comptuers than me...

-sTRO
July 24, 2001 7:35:59 PM

What is your CPU temperture doing? Sounds like a overheating problems the crashing. Have you tested the Hard drive on another computer to see if it is a faulty hard drive. Mobo also maybe defective, I would try to exchange it to see if the problem goes away especially if the hard drive checks out. Also try different ram, if you use two sticks try one, then switch to see what happens. If problem persist borrow some ram from someone else to see if it continues. Really sounds like a mobo problem or hard drive problem but could be other reasons. Let us know every thing you have done with what results. Make sure none of the mobo traces are being contacted by like holding screws etc. Unplug and replug in all power leads and ribbon cables. Change out your hard drive IDE cable and see what happens. Keep working the problem to isolate the cause, remain patient and let us know for further advice.

<b><font color=blue>1.5</b></font color=blue> T-Bird
<b><font color=red>2.1</b></font color=red> P4 Speed
July 24, 2001 7:38:43 PM

Have you tried inserting your Hard drive parameters directly into the bios without relying upon the bios Auto Detect feature? Maybe that is the problem which causes the crash since the bios is not correctly detecting the hard drive parameters.

<b><font color=blue>1.5</b></font color=blue> T-Bird
<b><font color=red>2.1</b></font color=red> P4 Speed
July 24, 2001 7:45:50 PM

Well, the HD is one I've been running Win98SE on since X-Mas (gift), so I doubt it would be the problem.

The CPU temp peaks at 47-52 degrees after hours of turmoil trying to fix the thing. The OS installation crash occurs at the same point ever attempt -- is tht a little too consistent to be a temp problem. CPU Fan is a ThermoEngine V60-4225... also running a dual fan Enlight 350W ps, and a 90mm fan blowing air in via case front.

Only one 256M stick of DDR in there now

mobo Traces are clean.

still no response from the people at FIC

calling the store when I finish work in a few minutes...

No other ideas. Plans are to format here, my 45g, and then backup my 17g on our network drive, bring them home, try the 45 again, if it still doesn't work, I'm gonna try OS installation on the 17... if it works on the 17, would it be a crappy mobo? If it doesn't work on the clean 17, is it a crappy mobo?

On boot it reads everything fine, mem, IDE drives, etc...
July 24, 2001 7:49:05 PM

The bios only lets me alter a few parameters
Size: auto, large, normal(?)
and one other (Naturally, I'm not sitting at the comptuer right now)... I've tinkered with the 2 sets of three options. The only diff is when I set it to LARGE, it goes from recognizing a 33800MB drive, to a 31888MB drive (round numbers)... Why's that?
July 24, 2001 9:23:36 PM

<b>Fdisk</b> and partition it. It worked with my IBM 60GXP 40G HD.

:smile: Good or Bad have no meaning at all, depends on what your point of view is.
July 24, 2001 10:16:56 PM

Looks like everything else is fine except for testing of DDR ram, hard drive cable, did you try manual setting of Hard drive settings in bios?

<b><font color=blue>1.5</b></font color=blue> T-Bird
<b><font color=red>2.1</b></font color=red> P4 Speed
a c 435 V Motherboard
July 24, 2001 11:25:57 PM

I had a similar problem with a different fic mb. Windows wouldn't load. I had to lower fsb from default (100) to 95 to get windows to load. I beleive the motherboard had a voltage problem, or perhaps the athlon 1 gig oem cpu had the default voltage set too high. I sent both the mb and cpu back and got replacements. The new ones worked fine.
July 25, 2001 1:51:32 PM

Ok, so I got teh BIOS to recognize the full 46gigs... It was a jumper thing...

I had the HD on cable select from my old computer (which wouldn't read it under master jumpers). When I switched it, it read fine.

I unplugged all the drives and power stuff. And re-plugged.

Went to install Win2k PRO, installation went further than before (see earlier post), converted to NTFS, did teh startup screen, went to finish some conversion (black screen, white text, said "Ok, this is how much we're going to convert, when we're done converting, I'll restart myself.

About 5 minutes later, blue screen "If this is the first time you're seeing this, reboot, check hardware connections, switch caching and shadowing off in BIOS...

I did that, if I disable everything in BIOS (caching, Shadowing, Everything unessential [i think]), it won't boot past teh win 2k pro (powered by nt technology) screen. So I'm fidgeting... Any ideas?!?

ALSO, throguhout the reboots I would check the CPU temp through bios. 50degrees C was the peek... mostly 47-49. I'm a centegrate kinda guy, I can't think of the F conversion right now, sorry. (go canada!)

also:
Power supply checks out fine on the mobo bios
3v = 3.06v etc...
July 25, 2001 2:09:57 PM

Quote:
I did that, if I disable everything in BIOS (caching, Shadowing, Everything unessential [i think]), it won't boot past teh win 2k pro (powered by nt technology) screen. So I'm fidgeting... Any ideas?!?

Did you try re-installing 2K?

<i>It's always the one thing you never suspected.</i>
July 25, 2001 2:20:14 PM

Sadly, I'm almost afraid to after making it this far... :~(
but that was on my agenda for tonight... If the re-plug and bios thing doesn't work... Or I'll put 98 on and upgrade to 2k right away...
July 26, 2001 2:20:30 PM

Soooo.... after isabling cache, I installed Win98SE (which went way to slow), but it worked! When I enabled Cache, it said there was a file missing and wouldn't reload... should I just reinstall, or throw it out the window?
-a.


<font color=orange>Everything I install is based on Plug n' Pray architecture</font color=orange>
July 30, 2001 1:28:43 PM

After a week of trying to fix it with a tonne of advise, I brought the thing back, and it turns out it's either the mobo or the CPU that's faulty. Which means I'm on my 3rd CPU or processor, and 2nd of the other. The first one they sold me fused together cuz of a faulty fan head. :\
Crazy stuff... should be up and running this evening though 8D

<font color=orange>Everything I install is based on Plug n' Pray architecture</font color=orange>
!