Asus A7V133 w/ Promise RAID Controller

I have an Asus A7V133 Motherboard w/ the Promise RAID Controller. I have tried unsuccessfully to perform a clean install of Windows 2000 on a RAID 0 Array. I know the hardware is fine because I was able to install Windows 98 SE without any problem. I also have the latest drivers on a floppy. Windows 2K has been another story.

I boot from the CD and "hit 'F6' to install 3rd party SCSI or RAID drivers" as prompted. I've even tried hitting F6 continually (every second or so) from the start point where setup scan the system hardware configuration. However, setup never prompts for the drivers until I manually add them at the end of the setup. By that point, it seems to be too late because a hard drive is not detected and setup exits.

Is there something simple that I'm forgetting? Is there a BIOS setting that I'm missing? Any help would be appreciated.
1 answer Last reply
More about asus a7v133 promise raid controller
  1. Have you tried not installing the drivers at all?

    --
    Free us from these chains, let us slip these bonds and touch the sky with our imagination.
Ask a new question

Read More

Motherboards Asus Controller Promise Raid