Sign in with
Sign up | Sign in
Your question

seeking help asus P2B-VT & PIII Slot 1....

Last response: in Motherboards
Share
Anonymous
a b V Motherboard
July 26, 2001 10:01:31 PM

I'm working on a system in my firm by replacing the motherboard and processor. The motherboard is an Asus P2B-VT with 66/100 mhz bus speed and 440BX Intel AGP Chipset. The processor is an Intel PIII 750 E 256K. I have previously checked the compatability of the components with each other. So... there should be no problem, but the system hangs during the Win 98 loading screen or Bios post!
Can anyone help me with this problem?? Please...

These are a few things I tried to remedy the problem:
I've reviewed the Asus website for answers but the P2B-VT is not listed. The manual is not posted either... and I haven't been able to recieve any support from Asus. The motherboard's pins for the proccessor speed is set at 750. I am using 64mb 100Mhz SDRAM (NEC brand). I cannot find any pins to set or select a bus speed. Will the system default to 66Mhz? Do I select the bus speed in the Bios? The Bios is set up for a HP and when the board boots up... the screen presents the HP logo. It sometimes hangs here. Or the system loads into the Bios or Imediately loads Win 98. What can I do to get to the Bios? Should I flash my Bios? I've heard horror stories... and I'm reluctant to do so. Does anyone have any suggestions? Thanks.
July 26, 2001 11:56:36 PM

Can you enter the bios?
When your system boots does it complete the RAM check?
After the RAM check pressing F1 or F2 or F8 or F9 or Delete should get you into the bios.
a b V Motherboard
July 27, 2001 3:02:36 AM

HP is bad news for BIOS. If you can find a new BIOS, try it. Your old BIOS is probably not Coppermine compatable.

Video killed my Radio Card!
Related resources
Anonymous
a b V Motherboard
July 27, 2001 1:23:11 PM

I can enter the cmos but the computer hangs about 1/2 min into it. I'm gonna try flashing the bios today. Thanks for the advise.
Anonymous
a b V Motherboard
July 27, 2001 2:37:00 PM

Update on my progress... Tried to Flash Bios but recieved an error.

Cannot find bios 'hook

I recieved this error when running the Asus aflash.exe utility in dos. By the way I was able to run Dos by installing a PIII 450, which may or may not be coppermine either. The PIII 450 is running more stable, but I need to return this processor to it's original machine. Any suggestions or tips flashing the bios? I tried running the Asus flash.exe utility but it ask to set the voltage of my Eprom to 12v instead of the normal setting of 5v. I cannot locate the Eprom jumper settings for this motherboard. I'm wondering if this flash utility is for the Socket 7 or previous architecture? The disclaimers made before flashing the bios with this utility convinced me to abort the procedure... I guess I'm just a wimp but I really didn't want to continue without any further knowledge. Can anyone help?
a b V Motherboard
July 28, 2001 5:58:30 AM

You can't use Asus BIOS on an HP board, HP uses their own, it's usually not even the same BIOS chip, and it's usually Phoenix Bios. And HP, being an OEM, would rather not release new BIOS unless they have to.

Video killed my Radio Card!
!