Sign in with
Sign up | Sign in
Your question

3DMark06 exits during CPU test in Windows 7 64-bit but not XP 32-bit

Last response: in Windows 7
Share
Anonymous
a b $ Windows 7
a b à CPUs
September 27, 2010 7:49:17 AM

Hi,

This one is really weird. I'm not overclocking my CPU at all at this point, mind you. I can run all four CPUs @ 100% and maintain core temps under 60c.

I can run 3DMark06 in WinXP 32-bit just fine, but every time I run it in Windows 7 64-bit, it crashes the app either half-way through the CPU test or right before the end. I tried putting the app in "XP (Service Pack 3)" Compatibility mode too. Now, it doesn't "crash" because I don't get a message box from Windows saying it crashed. I just get a black screen for a second and then it goes back to my desktop -- as if the app just gave up and exited.

Another thing of note is that when I try loading my CPUs with Prime95, it always crashes right off the bat.

I'm really confused. I want to believe it's Windows 7 causing the problem because I just spent a lot of money on a new CPU and RAM. Not sure the specs and/or config matters here, but I can post them if you need me to.

Thanks for any help,
Dave

More about : 3dmark06 exits cpu test windows bit bit

Anonymous
a b $ Windows 7
a b à CPUs
September 27, 2010 8:13:04 AM

Note: Prime95 crashes on both Windows 7 and XP. I also discovered that it only crashes when I tell it to use more than one thread -- if I tell it to use one, it doesn't crash...
m
0
l
a b $ Windows 7
a b à CPUs
September 27, 2010 2:01:30 PM

Have you run Memtest86 from a boot CD - Min running time = 4 Hrs, longer is better. If you do this and find mem errors Fix this then re-install win7-64.

You mentioned temps, But what about your voltages. Need to look at voltages both at idle and at load. +12 V is for both CPU and GPU. if this is low at idle (ie 11.6 or lower) it will drop further when loaded. What are you running that places cores at 100%. Is your Memory voltage correct for your memory (this voltage is derived from the 3.3 V.
m
0
l
Anonymous
a b $ Windows 7
a b à CPUs
September 27, 2010 8:35:02 PM

Hello Retired Chief! (AT3, USN here)

On a hunch (aka your suggestion), I upped the CPU, FSB, and DRAM voltages. 3DMark and prime95 run fine now! I was using "BurnIn Test v6.0" to test loads, but I'll be using prime95 from now on. Nice to see it really does nail down issues.

One thing that's confusing me is the RealTemp app: it reports my FSB multiplier as being 1 higher than I set it at now. When it was at 9, RealTemp reported (9x333.34 = ~3.000MHz). Then I bumped it up to 10 and I see 11x333.34 = 3666.76. Any idea if it's right and the PC isn't using 10 or if I'm at 10 and it's reporting wrong. I know it's using some kind of measurement and not just the settings because at one point I had Execute Disable on and it was showing the multiplier bouncing around. So I figure it's right and for some reason my PC isn't using the 10 I told it to. The thing is, I'd prefer 10 over 11 because the temps are getting a bit high (42 idle-min 72 under 100% load max). I only have the stock cooling from my last CPU so I understand I need to get a new one (next paycheck), but I think it would be fine if I was doing 10 (3.333Mhz) -- or I'd at least like to try. Any thoughts?

Thanks,
Dave
m
0
l
!