Sign in with
Sign up | Sign in
Your question

please help - computer locks up regularly

Last response: in Motherboards
Share
July 28, 2001 2:24:45 PM

I am hoping that someone can help me - my frustration level has reached the point where I am just about to throw the whole thing out the window and start again.

My computer is a homegrown model - before we get into the possibility of stupid mistakes, it must be pointed out that I have been building my own since about 1993, and never had a problem before.

The hardware:
Abit KT7A-Raid motherboard
AMD T'bird 1.33 GHz processor
GlobalWin FOP32 cooler (arctic silver)
512MB Crucial CAS2 Memory (2x256)
Guillemot/Hercules 64mb Geforce2 Pro graphics card
SB Live! X-Gamer sound card
USR Courier v.everything 56k modem (ISA)
Creative 12x DVD
Plextor 16-10-40 CD-R
Antec full tower case - fans galore, 300w ps
Iiyama Vision Master Pro 510 22" monitor, 1280x1024 32bit settings in Win98
Microsoft Intellimouse PS2
CH Products F16 Fighterstick/Pro Throttles/Pro Pedals connected to Creative gameport joystick port
Win98 Second Edition OS

IBM Ultra/100 30gb HDD - Primary master, first controller
Creative DVD - Primary slave, first controller
IBM ATA/33 14.4gb HDD - Primary master, second controller
Plextor CD-R - Primary slave, second controller

All drivers are up to date - chipset, bios, etc from VIA and Abit, all hardware drivers the latest, 12.41 nvidia drivers. I have tried released Abit bios, experimental bios - just about everything I can get my hands on has been tried.

The computer will periodically lock up, not following any specific action, though it seems to happen either during mouse move or typing an address in Internet Explorer window (hmm, both Microsoft products??). The screen freezes, fans keep whizzing, but it will not come back to normal. Only a hard reset will bring it back to life. It will lock up every time when left on with no action for an extended period of time (I can't leave it on all the time).

Overheating does not seem to be the problem - CPU seldom gets far above 50 Celsius, system temp hovers about 31.

I have tried all safe settings in bios, I have tried methodically setting to optimum settings in bios, all with the same eventual result.

Nothing is overclocked. IR is disabled at the motherboard, USB is not. AGP 4x is disabled in bios, 128mb aperture size is set.

I have tried to rearrange the order (slots) in which hardware is installed on MOBO to no avail. I recall having read some time ago in this forum that the specific slots for different devices could make a difference. Perhaps someone could help by re-posting this order.

Initially I had WindowsME operating system, and thinking this was the culprit I changed to Win98, same thing.

This is my gaming computer. I can play the online games I play (WWII Online or Aces High flight sim) for an extended period of time with no problem whatsoever, the lockup seems to be apparent either on the desktop or in IE or Microsoft Word, Excel, etc.

I am at a complete loss. I thought I would begin my plea for help with the members of this forum, the opinions of most I have come to respect as valid information. ANY help one might be able to give would be greatly appreciated.

Prozak and a sledgehammer are the next alternative.

Thanks much in advance.

<P ID="edit"><FONT SIZE=-1><EM>Edited by nethawk on 07/28/01 10:37 AM.</EM></FONT></P>
July 29, 2001 1:43:43 AM

Have you considered it may be your power supply? You seen to have quite a power load even for a 300 watt unit. The next thing I would check is for proper mobo grounding. Last I would check the memory by taking one piece out at a time.

Good luck these types of problems can be a real pain.
July 29, 2001 8:29:18 AM

I don't think any Windows system (ok...maybe not NT) will run idle for any length of time without crashing. In fact, I built a brand new system for a cousin and had similar problems. I eventually gave up and told her to NEVER use standby and to ALWAYS shut down the system when she's finished. I installed LINUX on my system as dual boot with Windows98SE. I thought I'd give it a try. I'll probably keep windows for gaming use only. If only games would have overwhelming support for LINUX I'd ditch windows in a heartbeat.

So if I had to guess I'd say your stuck with a Windows error, especially if this occurs after a fresh install. It may help to see if the problem occurs with minimal components installed. Run the pizz outta your system with only the essentials in. Then install 1 at a time and again run the pizz outta of it. You probably already tried this as well...

good luck

Catheter and Caffeine IV are in place. Let's PLAY.
Related resources
a c 435 V Motherboard
July 29, 2001 11:30:01 AM

I just tried a shareware program called wpcredit/wpedit that changes your memory timings. I have the amd 761 chipset, but this program was designed for the kt133/kt133a chipsets. After installing it, I was able to boot up at a higher fsb setting without crashing. You may want to check it out before installing it; it adds instructions to the windows registry.
July 29, 2001 2:02:29 PM

My best guesses: Bad memory, a failing hard drive, a damaged IDE cable, an over-stressed PSU, or a hardware conflict. But my overall first impression after reading your post would be an issue with data being written to the hard drive.

My troubleshooting list, not necessarily in order of preference; (You are actually there ... you make the call!)

Check and see if the problem continues when in Safe Mode. You must rule out a driver conflict.

And in that same vein ...

Check for IRQ/hardware conflicts. Be sure that nothing is sharing an IRQ with the video card except the IRQ holder for PCI steering. If you have no conflicts/driver problems with the video card, then disabling AGP in the BIOS wasn't the answer. Can you run the DXDIAG diagnostic?

Remove all devices, except for what is needed to boot the machine. See if the problem goes away. If so, reinstall each device to locate the culprit.

Temporarily remove the Creative DVD from the Primary IDE cable, and see if the problem clears up. It is not ATA-100. Remember, no device on an IDE cable can run faster than the slowest device. Be sure that your IDE controller DMA settings are correct for each device.

Check the integrity of the hard drive. Go to the IBM site, and download the hard drive utilities. This will allow you to check the hard drive from the Command Line. There are two utilities ... one is capable of low-level formatting the drive. Either can be expanded onto a floppy disk. If you can't download from the site, send me an email address, and I'll mail them to you.

Swap out the ATA-100 IDE cable for a new one.

Check each memory module, separately. I'd also check the settings for the FSB.

Check the specifications on your PSU, and make sure that it can handle the load. 300W Antec PSU's are NOT the cat's meow, if you catch my drift. Some people are satisfied with them, but I wouldn't be comfortable installing one in a system that needed a lot of clean power. They don't have a great deal of redundancy. You may be pushing it, running all those devices, especially combined with the GeForce2 Pro card and the AMD 1.33.

<A HREF="http://www.geforcefaq.com/faq.html/" target="_new">http://www.geforcefaq.com/faq.html/&lt;/A>

Even more ideas, folks? One of us is bound to hit on the solution. Let's get him up and running!

Toejam31


<font color=purple>My Rig:</font color=purple> <A HREF="http://www.anandtech.com/mysystemrig.html?rigid=6847" target="_new">http://www.anandtech.com/mysystemrig.html?rigid=6847&lt;/A>
Anonymous
a b V Motherboard
July 30, 2001 12:11:12 AM

Try a budget sound card to see if that is the problem or not. Also the original bios that came with my board did not support 1333mHz only up to 1200 as I understand. Perhaps get the flash upgrade and try that. I have also found this board difficult, but take my word for it, cuss a little, but leave the Prozac alone!
August 3, 2001 1:23:58 PM

Thank you all for your help, it is most appreciated.

Toejam, you win the prize. Most of the other suggestions I had already eliminated (I apologize for not mentioning that). I had gone from WinME to Win98 in an effort to isolate the problem, and methodical installation of hardware pretty much eliminated the possibility of hardware issues. I also had the power supply checked for accurate and sufficient output.

Only when I switched HDD cables did the problem disappear (well, I think so - the PC has been running without a glitch for two days now processing a constant stream of data in the search for extraterrestrial life (Seti - probably the best CPU worker there is). Since I have four devices and four cables it was easy to swap out.

The problem existed previously even in MS-DOS mode, which immediately ruled out any device issues.

Each of my IDE devices is running as master - each on its separate cable, which eliminated any possibility of compatibility in devices and cabling.

I did run integrity checks on the IBM HDDs, no problems - that's why I buy Deskstars, they're the greatest IMHO.

I did exhaustive memory testing prior to my original post, should have mentioned that as well.

Anyway, after swapping out my IDE cables (I have since ordered new rounded cables, as well as a Swiftech MC462 HSF - hehe can't wait!!) I went through each test again, further proving the problem could not be a combination of events.

My only confusion lies in my previous assumption that a faulty cable would prevent ALL reads and writes to/from the hard disk. You learn something new everyday - isn't being a geek wonderful??

The funny thing is, way back around 1982 or 1983 I had a very similar problem with a Televideo (CP/M OS) which was rectified by replacing internal cables; this turned out to be very beneficial because I discovered a jumper setting that changed my HDD capacity from 10MB to 20MB! Anyway, too many braincells left by the wayside since then.

Sorry for the long thanks, but as you can tell, I am more than just a bit excited!

Ciao!
August 3, 2001 5:15:27 PM

There was a incompatibility between the original KT7(RAID) and the original Hercules Prophet II PRO. Read about the problem at <A HREF="http://www.viahardware.com/faq/kt7/kt7faq.htm" target="_new">Paul's Unofficial Abit KT7 FAQ</A>, the graphics section, to determine if it is still applicable. If it is, there is a phone number to get a free replacement from Hercules.

Your CPU is not the only thing that could be overheating. Memory and your video card, potentially, could be. To determine if you have any heat issues (or to rule them out), open the case and use a room fan to blow extra air into the case. If your system becomes stable then your problem is heat related.
!