Sign in with
Sign up | Sign in
Your question

Win2k3 Server AD Complex Passwords

Last response: in Windows XP
Share
May 4, 2005 3:30:17 PM

Alright, I've tried everything to disable complex passwords on one of my Win2k3 Server Std.

I've done this plenty of times on Win2k3 computers, even my one at home.

I've edited the GPO, disabled Complex passwords. Gpupdate /force.
Nothing.

Enabled Complex Passwords, changed requirements to 0s. GpUpdate /force.
Nothing.

Disabled GPO from domain. Gpupdate /force
Nothing.

I've also done the above another round, restarting after the GPO changes.

Still, when I create an account I get the message stating my password does not meet the requirements, can not continue -- Note: This is not the alert, this actually will not let me continue.

I've set the password to meet complexity, then I've attempted to Reset the password to blank. Nothing there either.

Now, I've done this one plenty of Win2k3 Servers.. never had a problem. I've heard of people having this problem but i've never heard of a way to fix it except by rebooting, which in my case didn't work. So I removed the GPO, still it's getting it from somewhere.

Just thought I'd toss this out before I head to lunch.. Maybe something will come to me.

Riser
May 4, 2005 6:31:11 PM

Nevermind.. got it working.

I must not have did the force update after I changed the setting in the Domain Security Policy..
Changed it, didn't work.. forced update, it worked.

I was working with the Domain Controller Security Policy.

Or now do I have the names mixed up? Oh well.. it's fixed and it's easy to figure out now.
!