PLEASE HELP!!!!!! A7V133, 512MB PC133, 1GHZ AMD TB

I recently built my own computer. ASUS A7V133, 1ghz athalon thunderbird, 512 mb pc133 ram, asus V7700 Delux gforce2 gts video card, creative modemblaster, realtek networkcard, creative 6x dvd, philips 8x burner, philips acousitic edge video card, 30gb WD 7200 rpm, 60 gb WD 7200 rpm. For some reason everything has been crashing.....everything freezes and i have been unable to load all of my programs.

I ran the computer through diagnostics and here is the result:

CPU fails to run in 133mhz increments. cpu is actually running at 1128mhz instead of 1000mhz. All other components passed all diagnostics.

I have set my cpu in increments of 100mhz and set my ram to run at 100mhz. I would like to run in 133 mhz increments.

Either way this computer is run, it continuously crashes, freezes during program installations etc....

Programs I have tried to install:

Windows Me (i am odd and like this OS)
Microsoft Office 2000
Auto Cad 2000
3D Studio
Diablo II
Unreal Tournement
Starsiege Tribes
All Drivers (newest bios etc...)
plus little programs such at AIM, weatherbug, winzip......


PLEASE HELP ME WITH THIS!!!! I have spent over 100 manhours (probably a LOT more) with no luck.

<P ID="edit"><FONT SIZE=-1><EM>Edited by ryankenner on 08/01/01 01:36 PM.</EM></FONT></P>
6 answers Last reply
More about please help a7v133 512mb pc133 1ghz
  1. im sure you've checked this, but sounds like bad ram, overheating cpu or bad power supply. i have this mobo, so maybe i can offer some assistance

    ignore everything i say
  2. yeah the ram was checked along with everythign else....they passes all diagnostics.....except the cpu.

    But the cpu isn't running too hot...only around 42 degrees (which i hear is normal for AMD)......especially since it is actually running at 1.128ghz instead of 1ghz

    are there any jumper settings i should know about, i read the MB manual but i didn' see anything.

    my IM name is (obviously ryankenner) if you or anyone wants to get in touch to help me....please


    thx
  3. I've found Windows ME to be very sensitive to drivers. Make sure you have downloaded the drivers specifically for WinME. Quite often the Win98 driver will load but causes problems.

    As a strategy, I'd pull everything out except the video card and see how it runs, then add cards one by one to see which is causing the problem.

    Also, make sure you have installed the latest Via 4 in 1 drivers.


    Scout
  4. couple of things: one, im a little confused about how you have the cpu settings in the BIOS. are they set to default? if so, what speed is it running at in default. i know you said after diagnostics, the cpu reportedly ran at 1128, but what diagnostic program did you use? It sounds to me as though there is a chance that your cpu settings are off. Also, is your chip a 266 mhz front side bus athlon or the 200 mhz version?

    Also, i know you have run a diagnostics on your ram...what kind of ram is it? how many sticks? have you tried removing one stick and then the other?

    good luck, amigo!!!! keep us posted.........

    ignore everything i say
  5. I have downloaded and used all the specific WinME drivers....even went through the hassle of getting them for my intellimouse optical and keyboard. I have tried pulling everything except the video card and doing a fresh install. No luck, just as many (and different) problems as before.
  6. Well, last night i troubleshooted the computer and had pretty good luck. So far these are the problems I am having:

    The CPU is running at a blistering 47 Degrees! The motherboard ad 28 Degrees.

    when i try to install 3D Studio, it takes a very long time to do anything and then i get an error window with no wording or explination.

    The computer lags frequently (I type a key, the computer takes a few seconds to repsond and then outputs many more than I and anticipated).

    Office 2000 actually installed properly :) As did Autocad 2000 and all my games.

    Thank you guys for your help.

    One last question.....How do I set up my hard drives for DMA 100 or whatever it is called. I read some former posts on the issue but didn't understand it exactly.

    ---I need to run my c: dirve off the primary ultra 100 IDE, my d: off the secondary ultra 100 IDE, and my zip, burner, and dvd off the regular IDE channels???
    ------In my bios I have to change boot up for A, SCSI, CD ROM, Network in this order???

    Thanks again.

    -Ryan
Ask a new question

Read More

Motherboards