Sign in with
Sign up | Sign in
Your question

VP6 mobo - harddrive refuses to format...

Last response: in Motherboards
Share
Anonymous
a b V Motherboard
August 3, 2001 12:30:26 AM

My abit vp6 mobo may have been damaged - my other harddrive (both ide) got entirely fragged. Tried to reformat a new one, and it refuses. Trying to format and install W2k from the CD. It asks me to partition, then install on that partition. And then it states that that harddrive is unreadable, please format and install. So it puts me in this loop.
I can format the hd (its brand new) with no problems on the other machine - Works great. So its not the HD.
I can plug it into the VP6 and it works great -
But, the VP6 is a dual mobo - and W2k wont recognize that it's got 2 cpus on the VP6. Thats a problem. I checkd the chips, np - checked the slots, np.
W2k recognized 2 chips a while back, before the crash, and I had transferred that hd over already formatted.

If anyone has any suggestions as to how I can get an already installed version to recognize 2 cpus - or have an idea as to what's wrong with my mobo, would be greatly appreciated!!

echo
www.echo-x.com
Anonymous
a b V Motherboard
August 3, 2001 6:34:48 AM

Did you format the drive on another machine? Or on yours? I suggest reformatting again on your system, and reinstalling everything. Problems like this usually are solved best by this method.
!