Sign in with
Sign up | Sign in
Your question

Help! Abit KT7A

Last response: in Motherboards
Share
Anonymous
a b V Motherboard
August 10, 2001 1:58:42 AM

I'm building a new computer for my friend, but I'm having difficulties from the very start. When I turn the power on, all disks spin, the fans turn on, and all the LEDs light, but nothing is diplayed in the monitor, or no BIOS beeps. Here's the system (what I have in it)

Abit KT7A motherboard
128MB PC 133 DIMM
AMD Duron 700MHz
Asus GeForce3 or Diamond TNT2
IBM 60GXP 40GB
Plextor 16/10/40
Creative labs 52X CD ROM
Floppy disk
V-Tech 350W PSU

I've reseated the RAM, CPU and videocard numerous times, switching out his TNT2 for my GeForce3 to see if it was the video card, it wasn't. I have a Volcano II cooler on it, and closed the L1 with a pencil. The Volcano was very difficult to put on; and I'm afraid I may have crushed the die, as I've heard is so easy to do. How could I tell if this is the case?
Thanks in advance for replies, this is really getting to me.

Let's forget the AMD-Intel battle and focus on the real Enemy: Apple!<P ID="edit"><FONT SIZE=-1><EM>Edited by T2299 on 08/10/01 10:14 AM.</EM></FONT></P>

More about : abit kt7a

a b V Motherboard
August 10, 2001 5:52:56 AM

The Volcano II hard to put on? Did you put it on backwards? Or did you not have a flathead screwdriver handy to engage the little dimple on the clip? I slap these thing on and rip them off with reckless abandon, and have never crushed a die!

Video killed my Radio Card!
August 10, 2001 9:03:42 AM

I chipped teh conrner of my duron, but it still works just fine... take off the HSF and see if there´s something thats looks like broken glass or shiny black sand. I know it can be hard to see through thermal paste. Anyway check the corners and see if they are broken.

Also check if you closee the L1:s properly

_________________________________________
.your signature is wasting perfectly good bandwidth.
Related resources
Anonymous
a b V Motherboard
August 10, 2001 2:16:52 PM

OK, I checked the Die, it doesn't appear to be crushed. There are some jumpers on the mainboard that aren't described in the manual, could this be the problem? Man, its frustrating! Thanks again.
*Update* I took a look at my RAM, and it is 16x8 for 128mb, but the mobo manual says it suppoerts 16x64 for 128... whats the diffrence between the 2 RAM sticks, and am I going to have to buy new RAM?

Let's forget the AMD-Intel battle and focus on the real Enemy: Apple!<P ID="edit"><FONT SIZE=-1><EM>Edited by T2299 on 08/10/01 10:52 AM.</EM></FONT></P>
August 10, 2001 3:20:15 PM

that board is screwey, mine didn't work either until I cleared the CMOS.
Just move the jumper the the bios clearing position and turn on your computer (it will seem nothing has happened) then put it back to regular and you should be fine.
After doing this my computer turned on and a whole new world of problems started (My sound card sblive value stopped the ps2 mouse from working and Netgear FA311 network card would never take an IP from my cable modem)
August 10, 2001 4:13:59 PM

If it appears the system is completing the boot process but without video then try this. Get a PCI video card (or even an ISA video card) and see if the system POSTs properly. If it does get into the BIOS setup and look for the option to switch primary video from PCI to AGP. (The system should automatically detect AGP but for some reason this does not always happen). Swap back the orinal AGP card. It should now work.
August 10, 2001 4:42:31 PM

How can it be posting with no video? Also he gets no post beeps. sounds like the hdd/cd etc are powering up but thats different than a post. I'd try reseating memory and cpu, though faulty ram should also give some beeps. You could try clearing cmos as suggested- it cant harm, did you buy local? sounds to me like a faulty cpu or board from what you said so far.


Next time you wave - use all your fingers
August 10, 2001 6:42:31 PM

I don't know how it does it but sometimes the KT7 just does, and without video. No beeps because there are no errors generated. From disk light activity you can see that the system is booting Windows just no display. It happened to me. I learned that the system would work with a PCI card and making the BIOS change, PCI to AGP primary, was the temporary fix to get the AGP card working. The permanent fix, for me, was a new power supply.

On the otherhand, if there is no disk activity then the above is not the problem.

p.s. Nice sig!
Anonymous
a b V Motherboard
August 10, 2001 10:39:27 PM

Well, it wasn't the RAM, I got some 8x64 and still no luck. Also, I tried clearing the BIOS as suggested, but again to no avail. I'm afraid I don't have a PCI videocard available to me, or I would try that. Oh, FYI, I haven't even started installing windows yet, as some posts seem to think, I've never even seen anything on the screen from day 1. Oh well, I wish I were an Oscar Meyer weiner.

Let's forget the AMD-Intel battle and focus on the real Enemy: Apple!
August 11, 2001 4:47:38 AM

Sorry T2299 (and also Calv), I forgot about the initial "beep" during a POST. I was thinking in terms of error beeps. There, of course, is only the initial beep but no error beeps during a successful POST. Since you are not getting any beeps at all it is obvious something else is wrong other than what I described earlier.

I'm wondering if something went wrong when you closed the L1 bridges. Did they look like this when you were done changing them?

L1 .||||
Anonymous
a b V Motherboard
August 11, 2001 8:56:00 AM

The bad news is that I suffered something similar recently. I added a new Athlon to my KT7A.
The reason why my system wouldn't post is that I'd screwed up on the settings in Soft Bios and had fried the CPU.
August 11, 2001 2:57:34 PM

Clean away the L1 connections that you did with the pencil. Try it again and make sure you clear the cmos. Probably your job with the pencil is not good enough.

It don't come easy.......not always.
Anonymous
a b V Motherboard
August 12, 2001 4:56:25 PM

Oh Well. Thanks for all the advice. I finally tracked it down to a faulty mobo, after replacing RAM, Video, Processor, and just to be sure, Hard drive and power supply. Non of that worked, so only thing left to conclude: The motherboard's as fried as the chicken I had last night for dinner, but not nearly as tasty. Thanks again.

Let's forget the AMD-Intel battle and focus on the real Enemy: Apple!
August 17, 2001 5:50:49 PM

I have the same problem as you, difference is that my board
was more OK from start (I've installed an OS and was able
to use it for a month, verry shaky and a lot of freezes but
still). Slowly it deteriorated down to the same state as yours.

I've posted a message on this with the title "Serious
Abit problems" in this forum. I've also posted messages
in other forums e.g. the news group alt.comp.periphs.mainboard.abit

No one have been able to help me but I've found some more
people with the same problem. The only solution seems to
be to try and claim warranty.

Johan Hammar
<A HREF="mailto:johan.privat@telia.com">johan.privat@telia.com</A>
!