Sign in with
Sign up | Sign in
Your question

Gta iv graphics on gtx 460 1gb bad?

Last response: in Video Games
Share
September 5, 2011 3:15:43 PM

hello!
i recently bought gta iv and installed ,played the game. i cant max out the game on my gtx 460 1gb. the graphics arent good as i expected. the picture quality isnt sharp either. my pc specs are
i5 2400
4gb ram
gtx 460 1gb

i dont know why the graphics are not good. btw i dont have a dvi cable. im using a vga cable to conect my gpu to the monitor. thank you
September 5, 2011 5:28:05 PM

This game is a notorious port to the PC from the console versions. It was very un-optimized to begin with and people have had a lot of problems getting it to run perfectly. Make sure the newest game updates are installed and the newest graphics drivers for your video card. If that doesn't work you may want to do a search on the official forums for the game.
m
0
l
September 5, 2011 6:04:44 PM

yeah if you have a 360, GTA should be bought for that, not PC
m
0
l
Related resources
September 6, 2011 12:20:10 AM

yeah have to agree--terrible port--i have i7 920 at 4.2ghz--gtx570 overclocked to 860mhz and 1050mhz on memory a x25-m ssd and 12gb ram and still couldnt get it to work right--it started fine and just kept increasing the amount of memory it used till it brought the game to a stuttering halt at single figure fps
m
0
l
September 6, 2011 3:10:39 AM

so if i change from vga to dvi will the graphics be better?
m
0
l
September 6, 2011 4:01:58 AM

briovaz said:
so if i change from vga to dvi will the graphics be better?

No. You either need to overclock your hardware or decrease you graphical quality and/or resolution.
m
0
l
September 6, 2011 4:29:40 AM

foshi13 said:
No. You either need to overclock your hardware or decrease you graphical quality and/or resolution.

Yup
m
0
l
September 6, 2011 3:31:26 PM

my gpu is factory overclocked.
m
0
l
September 6, 2011 3:32:14 PM

now im getting the fatal error which says "out of video memory" please help!
m
0
l
September 6, 2011 3:47:53 PM

briovaz said:
now im getting the fatal error which says "out of video memory" please help!


Go to graphics options, in game's menu, and adjust that bar which will set your resolution, then the shadow, depth distance, everything else. At the bottom of the screen, you will notice a bar which will give you a reading of video memory usage. Try to keep that bar under the maximum available video memory, or else the game will perform badly, or not at all.
m
0
l
September 7, 2011 4:38:46 AM

Im keeping my graphics usage under the limit. :( 
m
0
l
!