Sign in with
Sign up | Sign in
Your question

XP pro boot issue PLEASE HELP ME!!!

Last response: in Windows XP
Share
May 12, 2005 9:10:29 AM

I am putting to gether a new system and have installed XP Pro with the SP2 upgrade. The current system is as follows...

Giga-byte K8NSC-939
Athlon 64 3500+ 90nm
ATI Radeon X800 Pro (AGP)
2Gig DDR400 (2x1gig)
200Gig SATA HHD
DVD-ROM CD/R
Audigy2

The system boots up fine and all works excellent, however I have a second CD-ROM that I want to hook up, a DVD Burner that when I hook it up, XP just refuses to load. I can disconnect the DVD-ROM that is in the system already, and hook up the DVD burner all by itself, and it still will not fire up, even going through safe mode. I have tried to hook both cd players on the same IDE (Cable select), no luck. I then jumpered them as a master/slave, no luck. I even tried seperate IDE channels for both, no luck. Like I said it is only the DVD burner that is keeping win XP from booting. I am at a loss. This burner worked perfectly in my other computer (was running XP home), so I know the drive is not hosed.

All help is apprieciated, and sorry for typos.

-Steve

More about : pro boot issue

May 12, 2005 1:47:21 PM

Remove the jumper off the drive completely and put it on it's own IDE channel.

Try a different lead from the power supply.

Does the drive get any power when you turn it on, even though the computer gets hosed? Does the open, spin, lights come on, etc?

Can you hook the drive into another computer and test it out just to be certain?
May 12, 2005 2:44:10 PM

I think I did try a different lead, but will pay close attention and try this to make sure. Although, I did have another CD-ROM drive that I took out and replaced with the DVD burner after windows was all loaded. So the system did have 2 disc drives hooked up prior.

The drive acts totally normal when power is supplied. It spins up it recognizes a CD in the drive.

I will pull it out of the new system and connect it to the computer it was hooked up to, and make double sure that all is good. I will also take the jumper completely off and try it.

Thanks for the reply.

-Steve
Related resources
May 12, 2005 5:49:10 PM

What kind of cables are you using, rounded or the standard ones? Check to see if there are any breaks along the cable. Did you check the orientation of the cable thats hooked into your DVD burner?

MSI 865PE Neo2-P mobo
Asus ASUS V9280S 128MB video
P4 2.66GHz (533 FSB)
PC2700 Kingston HyperX 512MB
Sparkle PSU 300W
80GB Western Digital HDD 7200rpm

<font color=red>Urban Geek </font color=red>
May 12, 2005 9:02:40 PM

Cables are all standard. I have 40 lined and 80 lined ribbon cables. I even pulled the one used in the other system to make sure that it wasn't the issue.

I did purchase a new PSU, 560 watts, and will have it Monday or so. Hopefully that will resolve the issue, if not, I will be back :) 
May 17, 2005 12:19:41 PM

OK, New PSU showed up yesterday. Swapped out the old with the new, hooked everything up, and..... and.... and..... nothing. The power was not the issue. The cables wern't the issue. The jumpers wern't the issue. GAHHHHH....
SO I call the manufacturer's tech support for the DVD burner, and they said that I am the 3rd person who has called about this issue of xp not booting when their product was hooked up. They emailed me a firmware ID file, as well as 2 possible firmware updates. Long story short, I flashed the firmware on the burner, and XP boots up fine now. Go figure it would be so simple, but now I have a huge PSU.

Now you might say that I should have checked the manufacturer's website for a FAQ or for updates. I did check, and this was not an issue addressed at all on the website.

-Steve
May 17, 2005 12:40:23 PM

heh.. so I was building up a spare PC last night to give to a friend.. and I couldn't get XP to boot so I unhooked one of the CD-ROMs and it booted.. I just think my cd-rom was bad though.. :) 

What brand of DVD is this? I don't think I'm going to want to buy their products...
May 17, 2005 5:10:54 PM

...and to think I was about to suggest checking your BIOS settings and/or updating your BIOS! Well, in another way, that's what you ended up doing but for the drive itself (firmware stored on its ROM BIOS).

Good to see you got it up and running.
May 18, 2005 10:44:06 AM

Would you care to let the rest of the world in on what product (DVD burner was causing this problem? Some of us may run up against this problem again!

<font color=green>****</font color=green> Never Assume <font color=red>ANYTHING</font color=red> <font color=green>****</font color=green>
May 18, 2005 2:19:09 PM

Sorry for failing to mention the manufacturer. BenQ is the company, and the drive (DW1620) was manufactured in 08/2004. I would not hessitate to buy a product from the same company for one reason.... tech support. If the bios update didn't work, they were all set to send a brand new unit to me, and they didn't lay blame soley on someone else's product for the problem either.

-Steve
May 18, 2005 7:25:00 PM

BenQ, formerly known as Lite-On. Good product back then, haven't touched the BenQ stuff since the switch-a-roo.
May 19, 2005 6:58:56 PM

BenQ ...hm....... i have 2 liteon Drive, my brother has 1 .. and my cousin has 4....... all run Excellent... LiteON is excellently priced and great performers.... no problems with LiteOn's over here

Asus A7N8X Deluxe
80gb Maxtor
200gb WD 8mb cache..
Lian-Li PC-60
LiteOn 52X/LiteOn 811s DVD-RW
AMD XP2800+
LeadTek GF4Ti4200 128mb
Hitachi CML174
1GB Corsair XMS PC3200
!