Sign in with
Sign up | Sign in
Your question

It won't turn on! a7m266, athlon 1.33

Last response: in Motherboards
Share
Anonymous
a b V Motherboard
August 17, 2001 4:57:22 PM

Here are the specs:

A7M266 mobo
Athlon 1.33Ghz 266fsb
256mb pc2100 ram
AMD approved case w/300w psu
hard drive, floppy, etc. don't matter

I put that all together yesterday. Then i plugged it in and the mobo's led lighted up, showing that it gets power. but when i push the power button, nothing happens. the fans don't even start up, Is that a problem with the button, psu, or just it's connection to the mobo? I looked at it over and over and it is connected right. I can't figure it out

More about : turn a7m266 athlon

August 17, 2001 8:14:09 PM

Yea I have been having similar problems with an A7A board. Couple of things you might want to think of.

1. Make sure that it is in Jumper Free mode, or if it is in Jumper mode make sure that all of the dip switches and jumpers are configured correctly.

2. When mine died I spent days trying to figure it out, I ended up taking it apart and putting it back together, surprizingly enough it worked. You might want to try that or a shortcut take out cards RAM cables and put them back. Also make sure that the CPU is seated correctly.


Good luck man.


Keyboard not found press F5 to continue
August 17, 2001 9:18:31 PM

Which slot is the ram in? try it in dimm 3

INTELigence is gained by obtaining aMD
Related resources
Anonymous
a b V Motherboard
August 17, 2001 10:18:22 PM

there are only two dimm slots. it's in #1. but even if it had no ram it would at least try to start, wouldn't it.
Anonymous
a b V Motherboard
August 18, 2001 1:49:03 AM

On another forum someone mentioned that he once got a faulty reset switch on his and to try unplugging it. I did that and it worked! but then, i plugged it back in to see if that was really it and it worked again, so that wasn't the real problem. When it finally startedup it said there was no ram, so i reseated it and tried again. then it finally posted and everything.
August 18, 2001 5:17:27 AM

Yes of course there are only 2 dimm slots- my mistake.

I have the same MB and it wouldn't boot up until I changed to slot 2.
This is just a suggestion and may not be the problem however it would be worth a try

INTELigence is gained by obtaining aMD
Anonymous
a b V Motherboard
August 21, 2001 7:39:48 PM

First off, I have a A7V133 and I love it! My friend ordered and received TWO A7M266 boards and both of them did the same thing your board is doing. He now has a A7V133 with no problems. He was told it was a power supply problem, but changing it out did'nt help.
a b V Motherboard
August 22, 2001 1:10:33 AM

YOu could also have an extra mounting post shorting out the motherboard-make sure all the holes line up to all the pegs.

I'm so tired of cookies I'd settle for spam!
April 10, 2009 11:48:53 PM

i have the same problem with my board and i checked everything ram, hd everything and it acts like it wants to start but wont. it has the green light on the board saying its getting power but when the power button is pressed the fans try to turn but do nothing. i did take the ram off and see if it was the ram and it wasnt. i tried the video card and it wasnt. i tried the hd even and it wasnt. idk what it could be and the processor i have on mine is an amd athlon xp 2000+. all the board switches are off so there isnt any settings going on for the processor. what can i do
!