Sign in with
Sign up | Sign in
Your question

SP2 killed halo

Last response: in Windows XP
Share
May 12, 2005 8:35:54 PM

OK having installed SP2 (techie version 266MB)
it killed the text on halo

now ive installed every possible update driver for my machine
also the msxml stuff

but no luck ive still got no text in multiplayer games

ive also lost my USB2.0 ability its now back to 1.1

microsux is of no help any REAL people have an idea how to fix this?

ive tried reinstall of everything

the final thing would be to do a known working GHOST restore before i installed SP2 (good planning eh:)  )

or else i can make another 5GB partition with XPSP1 and halo and jsut boot to this everytime i want to play it
which isnt too much hassle as it only takes 15-20 secs to boot to desktop

it would be nice to boot to my gaming OS and keep all my games together

More about : sp2 killed halo

May 16, 2005 2:49:08 PM

Are you sure it was SP2 and not a hot fix?

What version of XP are you using?
Did you clean up any spyware, malware, etc, before installing SP2?

Did you update your hardware drivers? Mobo/video/chipset?

How did you confirm you lost USB 2.0? A lot of things using USB2.0 put out updates for SP2 compliance. You might need to download a different driver to make that work.
May 16, 2005 3:36:10 PM

I don't think the version of XP matters.


<pre><font color=red>°¤o,¸¸¸,o¤°`°¤o \\// o¤°`°¤o,¸¸¸,o¤°
And the sign says "You got to have a membership card to get inside" Huh
So I got me a pen and paper And I made up my own little sign</pre><p></font color=red>
Related resources
Can't find your answer ? Ask !
May 16, 2005 5:48:08 PM

Considering he's using the 'techie' version, that means he'd have to have the Pro version. I haven't tested that version of sp2 on a XP home system, but it might be a start as to where the problems came from.
May 18, 2005 11:00:54 PM

malware/spyware is unable to attach itself to my system
and if i have to go on any dodgy sites i do a scan afterwards

it was a clean install of XP pro with service pack 1 and updates

i updated my drivers after i had a problem with it

i feel the 266mb techie version has not had the bug fixes the 170mb standard version has
MS new about the lite version having problems with halo and fixed it

however ive been unable to find a seperate fix download
May 19, 2005 2:21:16 PM

SP 2 is SP 2, is it not? Whether you download the network version (which I did since I didn't want to wait for it to become available on Windows Update) or download it via WU, it shouldn't be any different. All the network version is for is network admins to distribute it to multiple machines without having to download it on each one.

<font color=red> If you design software that is fool-proof, only a fool will want to use it. </font color=red>
May 19, 2005 3:52:52 PM

SP2 is SP2.
The only difference is the network version does not know what apps need patching, so you d/l all even if not needed=wasted bandwidth if just for 1 PC.
The other version analyzes your PC and d/l just what is necessary.
The end result is the same.

<pre><font color=red>°¤o,¸¸¸,o¤°`°¤o \\// o¤°`°¤o,¸¸¸,o¤°
And the sign says "You got to have a membership card to get inside" Huh
So I got me a pen and paper And I made up my own little sign</pre><p></font color=red>
May 19, 2005 4:59:03 PM

Exactly.. why is why he's saying it's SP2.. SP2 had all the hot fixes in it.. I'd say it was more likely a conflict with a hot fix than with SP2..
!