SP2 Firewall question

Archived from groups: microsoft.public.windowsxp.perform_maintain (More info?)

I have two computers here:

1 - xp home SP2

1 - xp pro SP2

My issue is related to both.


I have the Firewall 'Service' stopped and disabled. I also have the
Security Center's Alert Settings \ Firewall disabled (unchecked). Yet I
routinely get a firewall security icon appearing in my system tray.


Since I have all known firewall related items disabled why is it that I
still get these notices. Furthermore - how can I prevent them?
--
1 answer Last reply
More about firewall question
  1. Archived from groups: microsoft.public.windowsxp.perform_maintain (More info?)

    I had the same problem.
    See later thread from John Bonner
    Make sure you have your own firewall installed and running.

    Go to Control Panel/Administative Tools/ Services
    Double-click on Services.
    Srroll down to find Security Centre.
    Right-click on this and select Properties.
    In Startup Type select Disabled.
    This it the only thing that worked for me and it is safe to do it.

    John.
    "Neo Anderson" <n.anderson@morpheus.con> wrote in message
    news:OczUAWJqEHA.1272@TK2MSFTNGP09.phx.gbl...
    >
    > I have two computers here:
    >
    > 1 - xp home SP2
    >
    > 1 - xp pro SP2
    >
    > My issue is related to both.
    >
    >
    >
    > I have the Firewall 'Service' stopped and disabled. I also have the
    > Security Center's Alert Settings \ Firewall disabled (unchecked). Yet I
    > routinely get a firewall security icon appearing in my system tray.
    >
    >
    >
    > Since I have all known firewall related items disabled why is it that I
    > still get these notices. Furthermore - how can I prevent them?
    > --
    >
    >
    >
Ask a new question

Read More

Security Firewalls Computers Microsoft Windows XP