Solved

Can't run crysis in 1600x900, native

Crysis one will not run at 16:9
on my 1600x900 monitor

http://i34.photobucket.com/albums/d147/liukangx/6e55cebb.jpg?t=1311024490

If I try to change anything, it crashes.

please help, I just reinstalled and it is still doing it.

.

Will run right in DX9, but it will not allow changes to Ultra

I tried asking on the EA Crysis forums, and Steam forums. No one will help. Please help, I just built a new computer and want to put it to the test

http://valid.canardpc.com/cache/banner/2000915.png
24 answers Last reply Best Answer
More about crysis 1600x900 native
  1. hummmmmmm..... are u using windows 7? try running the game in xp compatibility mode.
  2. Yes, I am running Win7

    but I just checked and XP mode crashes the 64 bit version and the 32 bit one stays the same. :(

    I add, this is the steam version also.
  3. take a look at this:
    http://forums.hexus.net/xbox-gaming/172026-crysis-windows-7-fix.html

    have u installed any patches? does the game crash when u change any setting, or just the rez?
  4. o... what are your specs?
  5. the steam version has been known to crash when changing settings... mine does as well as my fathers and a few more ive seen online complaining about it. For me though, the changes take place, i just have to put up with changing it then restarting the game.
  6. ^+1
    Steam version of Crysis is said to have problems.
    Since you are running steam, it might have already updated the game to the latest version. Some people had issues with the latest patches for the game, as 1.0 ran well, without any problems.
    Re-install the game and disable automatic updates.
  7. Okay, Ill try that^
  8. Crap, turn it off. Reinstalled it, came back and turned "auto update" back on. :/
  9. it seems I can't download it without it being on..... :/ :(
  10. http://steamcommunity.com/id/demomanx/screenshot/596948515395303816/?
    http://steamcommunity.com/id/demomanx/screenshot/596948515443941378/?

    Still didn't work :(

    Don't let the images fool you, its not showing up at the resolution.

    and the player models are in statue like animations when walking, and hardly fire back :/
  11. If you can't change the resolution in-game(from settings), then have you tried it through console commands ?

    Press the " ~ " key on your keyboard for the console to show up.
    Next, type con_restricted=0
    Then type in this
    r_Width=xxxx ( "X" is where you add the resolution, for example: 1024)
    r_Height=xxxx( For example: 768).
  12. Tried that, it said it was an unknown command...

    tried Crysis Warhead, only difference it doesn't crash on changes. but resolution comes up wrong with a black bar on the side like regular Crysis.

    http://i34.photobucket.com/albums/d147/liukangx/6e55cebb.jpg?t=1311024490
  13. Did you type in con_restricted=0 first ?
    What is your screen refresh rate ?
  14. Crap, I forgot that.

    I went and tried it, and said "Dumptodisk". and did not change anything.

    My refresh rate is 60 Hz

    http://h10025.www1.hp.com/ewfrf/wc/document?docname=c02022661&tmp_task=prodinfoCategory&cc=us&dlc=en&lc=en&product=4085047
  15. Try changing it to 75 (refresh rate).
    If you can't change the resolution from the in-game console, then make changes in the Cvar groups, under the system.cfg file.
    In there, type in the command I told you before to change the resolution, and as for the refresh rate
    "xrandr -r n (where n is refresh rate, e.g. 75)"
    Play in DX9.
  16. you should be able to change the game rez in the config files... theres no need to use console in crysis as the config files aren't encrypted.. sorry i cant point you to the file you need to edit as i nolonger have crysis installed... also when i did have it installed i couldnt run it in 64 bit on win7 for some reason it just didnt like it.
  17. The thing is the game thinks it is running in 1600x900
    but when the game starts, the monitor says "auto adjusting"
  18. Dircet X 9 runs the way it should. but Ultra High can not be accessed.(Im guessing DX10 only)

    Also enemies do not move right, like they are in frozen positions while moving.
  19. Best answer
    You can actually access Very high by simple tweaks.
    Also, you can run the game in DX9 by adding -dx9 at the target box in the game's shortcut. :)
  20. OK, I got Crysis to run in DX9

    but like I said before, the enemies walk/run weird(Like in frozen positions)

    have a link to the Crysis very high , google isn't helping much.

    Edit:

    Found this post on a forum http://www.nvnews.net/vbulletin/showthread.php?t=155261, and it worked great. Guess I can only do Direct x 9 only. Its a drag, but DX8 working on very high is better than nothing. plus the monitor is right.

    only problem is the character models are really messed up.
  21. Everything seems to be running good in DX9 ,and it is set on Ultra too. Thank you for all the help. :)
  22. You are welcome. :)
  23. Best answer selected by demomanx.
  24. demomanx said:
    The thing is the game thinks it is running in 1600x900
    but when the game starts, the monitor says "auto adjusting"

    then your monitor is setup to auto adjust. set your monitor to native on the desktop then open the monitors own menu and you should be able to turn auto adjust off.
    1s done all your games will upscale to the monitors native rez even if you set the game to 16/9
Ask a new question

Read More

PC gaming Computers Crysis Steam Video Games