Sign in with
Sign up | Sign in
Your question

GeForce 2 GTS 7700 and AK76-SN mobo

Last response: in Motherboards
Share
Anonymous
a b V Motherboard
August 26, 2001 3:13:26 AM

I have the AK76-SN motherboard with the AMD and the VIA chipsets (BIOS is 06/29/2001). I have the latest 4n1s and the AMD AGP miniport 4.80 drivers. I have an ASUS AGP v7700 GeForce 2 32mb DDR video card with the latest 12.41 Nvidia drivers. I am Running DirectX 8.0a.

When the AMD AGP miniport driver is NOT installed I can run 3dmark2001 and 2000, but at very very slow frame rates. It seems the card is running in 1x. I looked under WCPUID and powerstrip.. they said the AGP Transfer rate was N/A.

When the AMD AGP miniport driver IS installed I cannot run 3dmark2001 or 2000. Whenever I try to run 3dmark2001 or 2000 it will exit out to the desktop with no error. When I look under WCPUID and powerstrip, they both tell me I am running in AGP 4x.

I have not tweaked the registry at all or changed any of the card settings.

I am running the following:

Windows 98SE
AMD T-Bird 1.33GHz
ASUS AGP v7700 GeForce 2 32mb DDR (not deluxe)
640mb DDR Ram
Sound blaster PCI 512
2 DFE530TX+ nic cards
ATA 100 IBM 7200 rpm hdd

If you need any other information, please let me know.
August 27, 2001 2:06:55 AM

One thing I noticed right off the bat is that you're running 640 MB of RAM in Windows 98SE. This will usually cause problems, as 98 can't handle anything more than 512 MB. That may not be causing your particular problem, but try removing one of the RAM sticks just to make sure that's not it.

The other thing I can think of is that maybe your power supply isn't powerful enough to supply appropriate power to an Athlon 1.33 as well as a Geforce 2 (both power hogs). Most of the time people recommend at least 300 W, but in your case, you might be better off with 350 to 400.

You can check out AMD for recommended power supplies at:

<A HREF="http://www1.amd.com/athlon/power" target="_new">http://www1.amd.com/athlon/power&lt;/A>

<i>I don't know anything about computers... but I did stay at a Holiday Inn last night...</i> :lol: 
Anonymous
a b V Motherboard
August 27, 2001 3:58:50 AM

Actually, I think I found the problem. I had system bios cacheable and video ram cacheable enabled.. when I disabled those 3dmark was able to run.. but it would still exit out to desktop on me. So I tried with just the 512mb stick and it crashed 4/5 times.. I tried with both and it crashed 5/5 times. I tried it with just the 128 and it only crashed once.. but I think that was a 3dmark2001 error and not related to the ddr ram.. somehow it changed my desktop settings to 640x480 (I was runing the benchmark in that mode). The desktop was 1024x768.

And power supply is fine for what I am running.. no problems there. For some reason my mobo is very very picky about the ddr ram I place into it. I am going to take back the 512 chip tomorrow and see if they can't try a different brand name.
Anonymous
a b V Motherboard
August 27, 2001 4:03:59 AM

I heard that the 512 sticks are having problems in general at present.
Also try running 1024x768x32.

Medication helps :smile:
<font color=blue>THG needs 2 change the sig' of the week errrr century!</font color=blue>
!