Sign in with
Sign up | Sign in
Your question

EPOX 8K7A+ Motherboard Is The Best And Is Working

Tags:
  • Motherboards
  • Epox
Last response: in Motherboards
Share
August 27, 2001 8:35:05 AM

My EPOX 8K7A+ Motherboard is working great, and I have had no problems at all running Windows ME.

I think EPOX manufacturers great Motherboards, and after using SuperMicro and then ASUS for the last few years, I think that EPOX makes superior Motherboards.

My Computer System Consists of the following components.

EPOX 8K7A+ Motherboard.
AMD Athlon 1.4 GHZ CPU.
PC Power & Cooling Mid-Tower Computer Case.
PC Power & Cooling Silencer 425 Watt ATX Power Supply.
PC Power & Cooling Computer Case Front And Back Silencer Fans.
Cooler Master EP5-6I11-A1 Heatsink And CPU Fan.
256 Megabytes DDR PC-2100 RAM.
Western Digital 80 Gigabyte ATA 100 IDE DIsk Drive.
Western Digital 26 Gigabyte ATA 66 IDE Disk Drive.
Iomega External SCSI ZIP 100 Drive
Plextor UltraPlex SCSI CD-ROM Drive.
Plextor Plexwriter 16/10/40A CDRW Drive.
Adaptec 2940UW SCSI Disk Controller PCI Card.
ATI Radeon 64 MB DDR AGP Graphics Card.
3COM 10/100 NIC PCI Card.
US Robotics 56K Internal PCI Modem.
Sound Blaster Live PCI Sound Card.
Viewsonic P815 21 Inch Color Monitor

Jonathan








Jonathan

More about : epox 8k7a motherboard working

Anonymous
a b V Motherboard
August 27, 2001 11:08:22 AM

Cool, I have the same MB,cpu,op system,ram, hdd ,first name and 2nd initial..etc heh.. I agree with you about the board too. I have found the board very easy to setup without any glitches, easy to O/C it as well.

What are your temperature readings?

Interesting about your sound card with all these supposed problems running it with Via, it does work ok?


Medication helps :smile:
<font color=blue>THG needs 2 change the sig' of the week errrr century!</font color=blue>
August 27, 2001 11:54:57 AM

Sound blaster is working well with me on that board too.
btw, my temp readings are:
46 c cpu
35 c system
with winfop 38.
Anonymous
a b V Motherboard
August 27, 2001 12:05:49 PM

I just use the onboard sound, works ok for what I want and gives me that extra slot.

My temps surfing the net:
30 C Cpu (using MBM5 Via686B2 sensor)
22 C system (using MBM5 Via686B1 sensor)
20 C room (at a guess)
with a Dragon orb 3 (7000rpm)


Medication helps :smile:
<font color=blue>THG needs 2 change the sig' of the week errrr century!</font color=blue><P ID="edit"><FONT SIZE=-1><EM>Edited by scotty3303 on 08/27/01 10:13 PM.</EM></FONT></P>
August 27, 2001 8:03:56 PM

30 C. That's impressive. My winfop was supposed to be 6800 but it only spins at 6000.

I so much hope these idiots change the sig of the week.
(at least if I get banned for calling them idiots, they would have read the note righ?)
Anonymous
a b V Motherboard
August 27, 2001 8:39:57 PM

test
August 28, 2001 12:12:56 AM

So u had no problem with ur live in it?
No slow HD, slow CD, ...

What drivers are u using??? and BIOS version?

The Bodybuilder computer Geek!!
It is better to die on ur feet then lives on ur knees.
August 28, 2001 4:43:13 AM

I have the same motherboard 8K7A+ With a 1.4 GHz Tbird overclocked to 1585 MHz (10.5 x 151 FSB) and its very stable and fast. I have an IBM 75GXP hard drive and soon 2 more 40 gig 60GXPs to run in RAID-0 for video capture. I have a geforce 3 from visiontek and a Hercules Game Theater XP sound card and my entire system runs awesome, and stable (Except for standard OS problems after not rebooting for a day or two)

I like this board so much I got a regular 8K7A for a friend (He doesn't need RAID) but his 1.2 GHz AXIAR came unlocked and I'm hoping to get him to 1.4 GHz. In a few days when I finish his machine I'll report how it went, he'll be using on board sound and a geforce 2 ultra teamed up with one IBM 40 gig 60GXP and possibly some old 10-11 gig from his old computer.
August 28, 2001 9:49:22 AM

Just 1 quick question. Does <b>Standby mode</b> work on your comp? My friend also has Epox 8K7A+ w/ Athlon 1G, but he can't go to Standby mode in either Win ME or Win2000 Pro (that's only problem he has right now).
In Win ME, his monitor turns off for few seconds then turns back on.
In Win 2000, it turns off and never wakes up when he touches a mouse or click on any key of keyboard. The only thing to do is press a reset button.
His BIOS rev is also the latest and others are
Asus V7100 MX Vid card
IBM ATA66 7200RPM 27.3G (Win ME)
Quantum ATA66 7200RPM 25G (Win 2000 Pro)
Tekram DC-390U2W SCSI controller
Yamaha CRW8424S Ultra SCSI CD Burner
Pioneer DVD-116
Iomega Zip100
SoundBlaster Live! Value
Creative Winmodem Flash56
Enermax 431W PS
2 60mm case fans and GlobalWin FOP-32 CPU HSF



:smile: Good or Bad have no meaning at all, depends on what your point of view is.
Anonymous
a b V Motherboard
August 28, 2001 1:37:56 PM

Gawd I love this board, it actually does wake up....

I only update the bios if its relevant otherwise I could be doin harm.

Whoa! another sounblaster working with Via's chip...whats goin on...never was the weakest link. heh

Medication helps :smile:
<font color=blue>THG needs 2 change the sig' of the week errrr century!</font color=blue>
August 28, 2001 7:03:16 PM

Quote:
I only update the bios if its relevant otherwise I could be doin harm.

That was what Epox support told him to do when he asked for troubleshooting.

:smile: Good or Bad have no meaning at all, depends on what your point of view is.
August 28, 2001 9:05:46 PM

Mine does that. I set it in bios to suspend on hitting the power button and to shut down when I hold it for 4 seconds. When I press the power button, it tells me windows is preparing to standby blah blah blah, suspends and then turns back on. I use shut down-> suspend and it stays suspended.
But I got another question:
Does anyone have 1.2GHz + 760 + quake3?
I've just benchmarked my cpu using quake and they are pretty much lower than Tom's 180 fps at 640x480. I was wondering how much other people score in that benchmark? I just want to see if one of my drivers is out of place or something.
Thanks.
!