Sign in with
Sign up | Sign in
Your question

Weird startup problem with A7M266?

Last response: in Motherboards
Share
Anonymous
a b V Motherboard
August 29, 2001 2:56:01 PM

I’m having some trouble with my system and I’m not sure what’s causing it.

I recently installed an ASUS A7M266 and an Enermax 435-watt power supply.

When I start it for the first time during the day, or sometimes after it’s been shut down for a few hours, it seems to have trouble starting and running Win2k (or anything). The first couple of times I start the system ( with the BIOS set to Quick boot mode) I will get messages from Win2k that files are corrupt and Win2k will stop loading. Each time I reset the boot process will get a little farther. Eventually after I’ve tried a few times Windows will start without errors (the files aren’t really corrupt, the system just seems to have trouble reading the before it’s warmed up, I think). If set the BIOS to non- quick boot mode the first boot up seems to be okay (at least it was this morning – this is the first time I thought to try it). If I set the BIOS “System” setting to turbo mode, opposed to normal, the problems are noticeably worse and Windows (or apps running under Windows) will even reset the PC occasionally.

After the PC has been running for 10 to 15 minutes both quick boot and turbo mode work.

Is this behavior normal for this board? Should I send the motherboard back? Is there a BIOS update that might help? I have 1004a from the ASUS website. Could it be the power supply? Should the Turbo mode work? What does it do?

Any help would be greatly appreciated.
Thanks,
Clovis



Asus A7M266
Athalon 1.4Gig
Enermax 465 ? (it’s the 435-watt model)
256 Meg Micron DDR non-ECC memory
VisionTek Geforce3 video card
Intel 2200 DSL internal modem
D-Link DFE 530TX+ NIC

Windows 2000
August 29, 2001 3:01:32 PM

Hmm.. I would say reseat all of your cables and stuff and flash your bios to the newest revision.

What is the difference between <font color=red>pink</font color=red>and <font color=purple>purple</font color=purple>? The <b>GRIP</b>!
Anonymous
a b V Motherboard
August 29, 2001 3:18:57 PM

yahiko81,
Thanks for the reply. I have done both a number of and times it doesn't seem to help. But I'm frustrated so I keep trying the same things because, you know, maybe this time it will help ;-) Seriously though I've tried and re-tried both of you suggestions.

Thanks,
-Clovis
Related resources
Can't find your answer ? Ask !
Anonymous
a b V Motherboard
August 29, 2001 3:26:25 PM

Might have something to do with the PSU if it has a sleepy mode! Some have said there was a problem with it, aparently was fixed in the later versions, just a thought and may not be true.

Good luck.

Medication helps :smile:
August 29, 2001 3:29:54 PM

Do you have another harddrive you could try? Have you defraged? Hmm.. I'm kind of at a loss here.

What is the difference between <font color=red>pink</font color=red>and <font color=purple>purple</font color=purple>? The <b>GRIP</b>!
Anonymous
a b V Motherboard
August 29, 2001 3:48:26 PM

Have tried several know-to-be-good hard drives :-) same problem. Yeah, I'm at a loss too.

-Clovis
Anonymous
a b V Motherboard
August 29, 2001 10:05:17 PM

Darn, just tried a diferent AMD approved power supply and it's still doing the same thing. I guess I'm either stuck with quick boot disabled (that means waiting for the memory to count up 4 times the first time I start up the PC after it's been sitting) or sending the mother board back.

I've now tried (not in any particular order); different power supply, different drives, different drive cables, different processor, different memory, remove all the PCI cards, different video card, all kinds of BIOS settings, different memory voltages (2.5v, 2.6v,2.7v), and reseating all cables and connectors. Always the same results.

Guess this motherboard is like my old Jeep was; just needs a little time to warm up. Now as long as I don't have to keep one foot on the gas just to keep her idling...
August 30, 2001 12:56:43 PM

Here's my only idea considering how much troubleshooting you've already done...

The worst experience I EVER had with a PC was due to overheating. It was just doing some weird stuff. It was more or less random but consistent. Have you checked your temps? Maybe you didn't mount your HSF correctly.

Here's why I hesitate though: You're problem sounds like the exact OPPOSITE of an overheating problem. Usually it gets worse with time, not better. Nonetheless, check your temps if you can and make sure it's ok.

<font color=red>Change the sig of the week!</font color=red>
Anonymous
a b V Motherboard
August 30, 2001 2:35:26 PM

The only tool I've been using to keep tabs on the temps with is the Asus Probe util that came with the MB. I've heard it's not that accuratea tool. I'm thinking now that the extended power on test may clear out the memory or just give everything time to wake up and start running, I just don't know. The thing is really stable once it's up and going.

BTW te Asus Probe reports the CPU tem as 47C with the case on and 39-40C with the case off - I have odered some new case fans.

Thanks for the feedback.

-Clovis
August 31, 2001 6:58:12 AM

i know it probably wont work but have u tried the repair options with win2kpro
!