Sign in with
Sign up | Sign in
Your question
Closed

Large Cursor/Pointer?

Last response: in Windows 7
Share
October 12, 2009 10:01:54 AM

Hi, I don't know what I press... but sometimes (actually pretty often), I must have pressed some hot key, and the cursor becomes huge. Like double the size.

It's not just on desktop, even if I play WoW the cursor is double size also. Any way to fix this? Thanks

More about : large cursor pointer

a b $ Windows 7
October 12, 2009 12:11:53 PM

go into control panel and look under Mouse options and Accessibility options. You've turned something on by the sound of it.
Score
0
October 13, 2009 8:24:22 AM

Yeah, I've tried looking but I just cant find it. Its getting annoying! haha
Score
0
Related resources
October 21, 2009 7:23:33 PM

Still haven't found a solution to this =(
Score
0
October 28, 2009 5:43:27 AM

I have this problem as well

I have a i5 on a gigabyte p55 ud2 board with a 5870.

It's driving me nuts when you restart the computer it works fine until it glitches to twice the size again.
Score
0
October 28, 2009 5:47:43 AM

Same, i5, 5850, gigabyte p55-ud2. My friends dont have this problem. They have 4850 and gtx 250

I have a feeling it's the 5800, or the drivers. Turning on cursor trails makes it back to small, and the occasional driver crash successfully recovered thing fixes it for a while, but why does the driver crash anyway?
Score
0
October 28, 2009 5:39:31 PM

Well I think I figured it out... for some reason I had PhysX installed? Maybe from my old nvidia card I dont know. Once I uninstalled that, the problem never occured again.
Score
0
October 29, 2009 12:42:55 PM

physx is form 3dmark vantage I found, but I didnt' avhe ti installed and it still occured
Score
0
November 7, 2009 11:20:30 PM

Godzealot said:
Hi, I don't know what I press... but sometimes (actually pretty often), I must have pressed some hot key, and the cursor becomes huge. Like double the size.

It's not just on desktop, even if I play WoW the cursor is double size also. Any way to fix this? Thanks



Ok I found the real problem/solution.

This happens to anyone with a 5800 series and windows 7.

Apparently the automatic power saving (Power Play) is messing this up.

It underpowers the card too much during desktop... and it crashes the driver.

What you need to do is download AMD GPU Clock Tool or Rivatuner, and set your power a bit higher (then you can even OC a bit). It might waste more money over time, but hopefully they release new drivers soon.
Score
0
November 9, 2009 12:11:20 PM

Godzealot said:
Ok I found the real problem/solution.

This happens to anyone with a 5800 series and windows 7.

Apparently the automatic power saving (Power Play) is messing this up.

It underpowers the card too much during desktop... and it crashes the driver.

What you need to do is download AMD GPU Clock Tool or Rivatuner, and set your power a bit higher (then you can even OC a bit). It might waste more money over time, but hopefully they release new drivers soon.

I have a gigabyte p55 ud4p with a 5850 and I'm having the large cursor/ desktop freeze/crash as well. My question is how do you set your power a bit higher with AMD GPU Clock Tool? I've never use it and would appreciate your wisdom. Thanks!
Score
0
November 9, 2009 5:03:14 PM

Hi, just download AMD GPU Clock Tool. It works with all cards.

Fixes: Large Cursor, Driver Crash/Recovery, Video Playback Unresponsive System

There are overclock and voltage settings there. For desktop usage, just use a modest OC and set the clock. The choose the higher voltage setting and set it. Do this right when windows boots so you maintain the small mouse pointer.
Score
0
November 23, 2009 3:46:55 PM

Can you explain exactly how to do it because I dont want to make any mistakes with AMD GPU Clock Tool.
So please if anyone know how to fix this problems please reply!

(using the tool he gave ofcourse)

I also have i5 and HD5800 series.

Thank, waiting for your reply!
Score
0
November 24, 2009 9:23:24 PM

Hi, if you have overclock in ATI catalyst control center, go there and set it to default clock speed.

If you didn't overclock, then skip to next step.

Download and run the AMD GPU Clock Tool. It will display your default clock and memory speeds.

You can overclock to anything you want, but just for desktop use, set each to 50 higher only. Then click the button Set Clock. Close the program.

Unlike what I posted above, you do NOT have to adjust the voltage. A tiny overclock will do the trick.

That's it. Now your mouse cursor won't enlarge and you can watch videos without computer asploding =)

Last note, you should do this right when you boot into windows, I have GPU Clock Tool in my startup folder. Because once the mouse enlarges, you can't get it back to normal size, even with this trick. It will still stop the crashes however.

Even the latest Driver did not fix this, so this thread is still valid.
Score
0
November 25, 2009 3:56:41 AM

Hello Godzealot, first of all can I have your MSN or anything else? I'm really afraid to make a mistake.

I have 25% overclock
So I'm not sure what exactly im suppose to do mate!

I downloaded only the driver without the CCC but I will download the CCC now and check it, till then, please can you answer my first question about MSN or explain exactly :) .

I'm thanksfull that u reply mate.
Score
0
November 25, 2009 4:03:54 AM

Oh by the way, I have proccessor overclock not graphic card overclock (the 25%)

Waiting for your reply!
Score
0
November 25, 2009 4:52:27 AM

This has nothing to do with processor overclock. Only worry about GPU. If you don't have CCC, then your card is at default speed. Follow my directions above. You will not screw it up, all you will do is a very small overclock of 50mhz.
Score
0
November 25, 2009 9:25:32 AM

ok i've done it
GPU Clock from 725 to 775
and Memory Clock from 1000 to 1050
Score
0
November 25, 2009 9:51:58 AM

guess what, :( 
after I restart my computer and went to youtube to watch HD video it was fine but then when I put it to full screen, mouse became large and driver crashed nonstop so i had to manually restart ;/

as you can see in the screen shot the gpu clock when im in deskto pdoesnt change even when I did overclock it by 50, both of them.

im desperate, really ;/.
Score
0
November 25, 2009 12:07:26 PM

Rapid_48 said:
after I restart my computer and went to youtube to watch HD video it was fine but then when I put it to full screen, mouse became large and driver crashed nonstop so i had to manually restart

A lot of people, including myself, have been running into this problem. It's the Flash video. Running full screen Hulu or YouTube are common ways to trigger the issue.

The fix is to make sure you have the latest graphics card drivers from AMD. I have heard reports that installing Catalyst Control Center can cause issues too so the thing to do is just install the drivers. If that solves your problem then you can install Catalyst Control Center if you want too, but if you have issues after that uninstall Catalyst Control Center.
You can get the latest drivers here: http://support.amd.com/us/gpudownload/Pages/index.aspx

For some people it has been a two step fix. First, install the latest graphics card drivers. If that doesn't fix the problem, you should check that you have the latest BIOS for your motherboard installed. (If you have a Gigabyte motherboard do NOT upgrade your BIOS from inside windows using the @BIOS software. Instead, use Qflash which can be entered from BIOS or the boot screen.)
Score
0
November 25, 2009 5:11:32 PM

Rapid_48, don't use CCC to overclock. It doesn't fix the problem. You have to use the AMD GPU Clock Tool I have linked above.
Score
0
November 25, 2009 6:33:33 PM

Thank you both, I still didn't overclock from AMD Clock Tool because I'm not sure Godzealot, I need to select "Show current clocks" and then increase each one (engine and memorey by 50) or I increase the normal ones (725 and 1000)?
Waiting for your reply.

ekoostik, yes I have the latest driver from Catylst ATI main site (17/11 update).
About the bios I think I have the latest one because I bought this comp like 3 weeks ago. I dont want to mess with bios wit hthigns I dont reall yknow much about. I have 25% overclcok and I dont want to ruin it. or touch there so I prefer to try Godzealot I just need him to answer if I need to change the current or the other ones.

BTW- Godzealot, if I click show current clocks it shows 157 GPU Clock(engine) and 300 memory clock.

I'm waiting for your reply, and I'm thanksfull that u guys keep replying and willing to help!
Score
0
November 25, 2009 10:50:44 PM

Rapid_48, what motherboard and CPU do you have?
Score
0
November 25, 2009 11:24:48 PM

I have
Gigabyte ud3r p55
and cpu is i5 750
Score
0
November 26, 2009 2:29:38 AM

What BIOS version is running? You can check this by going to Start - Run and then typing: msinfo32
In the window that opens, on the left hand side System Summary should already be selected. On the right hand side find BIOS Version/Date. What is listed there?
Score
0
November 26, 2009 8:49:00 AM

Boot into windows. Open GPU Clock Tool.

Put 775 Engine / 1100 Memory. Then click Set Clock button. Then close program. This is a very small overclock and is safe.

The reason you see 157 GPU Clock(engine) and 300 is because of power saving. Yes my fix will waste more power, but it is only a little above standard 3d settings for this video card.
Score
0
November 26, 2009 10:17:02 AM

@ekoostik
"Award Software International, In. F3f, 11/09/09

@Godzealot
Sry for this newbie being, but by saying boot into windows do you mean you want me to restart the computer and then Open GPU Clock Tool?

And I dont care it waste more power as long it works as it should work.
Score
0
November 27, 2009 7:59:41 AM

Yes do this right when windows starts
Score
0
November 27, 2009 10:30:08 AM

I think it works!!!
so far no mouse getting larger or driver crash when full mode in HD
ty man ! alot alot alot alot alot.
Score
0
November 27, 2009 1:05:14 PM

btw I have to do this after every restart?
Score
0
November 27, 2009 4:53:42 PM

Yes or use Rivatuner
Score
0
Anonymous
a b Ý World of Warcraft
a b $ Windows 7
January 21, 2010 4:51:56 AM

Actually, you need to use GigaByte's @Bios tool and update your BIOS, that will solve the issue.
Score
0

Best solution

January 21, 2010 10:31:34 AM

rlbond,
Thanks for agreeing with my earlier post. Getting the latest AMD drivers and updating BIOS will fix this issue.

However using @Bios is not recommended. There are many reports throughout this forum of people whose bios have been bricked by @Bios. Instead, the bios should be updated using Qflash, which you can either launch as your system starts up or you can enter BIOS and launch it from there.

Also, I think this thread is dead.
Share
February 22, 2010 7:44:26 PM

Great information guys. I too have been getting the big cursor issue. I have a p55a-ud4p with 5850.

I also have another problem where my system becomes extremely slow (almost unresponsive) occasionally. This seems to happen after extend idle times, but I'm not certain

Hopefully updating my bios will solve these problems.
Score
0
Anonymous
a b Ý World of Warcraft
a b $ Windows 7
June 6, 2010 12:35:50 AM

I'm having this problem too.. and I'm scared to edit the clocks to 775 and 1100 because mine are at 156.99 and 199.96, respectively. Help?
Score
0
a c 215 $ Windows 7
June 6, 2010 8:08:16 AM

This topic has been closed by The_Prophecy
Score
0
June 16, 2010 12:16:57 AM

Best answer selected by Godzealot.
Score
0
!