Audio/Video not in synch during in-game cutscenes.

Hello everyone. I'm at my wits end here, so I'm hoping someone here cna help me solve my problem.

In just about every single game I play, the audio in my game cutscenes is out of sync. The sound lags behind the video. After the cutscene is over, and as I'm playing in-game, everything is fine. But it's almost every game I have is like this. I have updated video card drivers.

Here is what I'm running:

Intel i7 950 quad core
P6TD Deluxe MB
6GB DDR3 RAM
2x HD 5770's in Crossfire Mode


Thank you for any help in advance

Bob
6 answers Last reply
More about audio video synch game cutscenes
  1. Turn on V-sync (or sync ever frame) in your games.

    ;)
  2. Ben95 said:
    Turn on V-sync (or sync ever frame) in your games.

    ;)


    Thanks, but I already tried messing with v synch. Didn't work.
  3. It sounds like whatever audio codec the cutscene is using is causing problems. You can try either reinstalling the game, or find out which audio codec it's using and download the newest version of that codec.
  4. It's not a specific game. 99 games installed and every one i have tried does it.
    Any recommendations on which codecs to download?
  5. Is this with onboard audio or a discrete sound card? I know sometimes onboard sound cards can't allocate enough buffers and cause the sound to drop out temorarily or lag.
  6. I have tried both onboard sound on my P6TD Deluxe board and a rocketfish 5.1 sound card. Neither one of them works
Ask a new question

Read More

Games Audio Video Games