ABIT KG-7 RAID and AMD 1.4 266fsb problems

MB: Abit KG-7 RAID
CPU: AMD 1.4GHz 266 fsb
ram: PC2100 ddr 256 meg sticks, reg and buffered
vid card: all-in-wonder radeon agp or xpert128 pci

i've used both cards (one at a time) in the system at bare-bones config and nothing has come on the screen. no boot. i get seperate long beeps from the system, but if i clear cmos the beeps go away. any clue what the problem may be?
15 answers Last reply
More about abit raid 266fsb problems
  1. Have you tried booting up with the motherboard out of the case on top of the bag it came in? Have you reseated the ram or video card? Have you checked your ps switch connector? I can only suggest to go back to the basics, as I don't know your level of experience. I downloaded the manual for your motherboard, but couldn't find any beep codes listed.
  2. I dont know the board either but check the ram voltage is 2.5v, also check all other jumpers and connections are right as per the handbook that should have come with the board. It could be that all dimm slots have to be filled as well, I am not sure on that one.

    Check that there is no short circuit from the case frame to the M/B.

    Failing that try cmos clear on the jumper set.


    Medication helps :smile:
    <P ID="edit"><FONT SIZE=-1><EM>Edited by scotty3303 on 09/02/01 11:39 PM.</EM></FONT></P>
  3. I run one (256) stick of PC2100 in slot 4 of my set-up without problems. I do remember that when I was setting it up, I got similar results if I did not use slot 4 for the stick....

    beyond the obvious, (re-seating memory and removing all PCI cards except video, checking CMOS, checking installation for unwanted contact with case..) There is a protection to prevent operation if your CPU fan is not detected to be running.... it must be connected to fan headder 4.....

    :/
  4. i've had no luck with it so far. tried pulling it out of case and on plastic bag it came in. i tried different slots with a single ddr stick, but nothing but beeps. single long beep, over and over again. i can clear the cmos and it gets rid of the beeping usually but still nothing comes up on the screen. any more suggestions?
  5. If you can get it to post, you might want to try and set your FSB to 100 and see if that helps... if it does, you may have a faulty RAM stick or bad NorthBridge (the 761 is brand new and they may not have all the production processes under control yet)

    since clearing the CMOS changes things for you, you might only have corrupted BIOS which a re-flash would fix

    at www.abit.com.tw you can get the latest BIOS (4J is the version, I think) you might try to re-flash it... but if that doesn't work, it might be time to ask for an exchange.. you may have a faulty MB..
  6. ok that beep code sounds like a RAM problem. Make sure the card is in slot 4. After installing the RAM and clicking it in, give an extra push. I found that when I first tried to boot I got similar results but the problem was solved when I pushed the RAM cards and saw that there was still a little more room to go.

    Also, The KG7 from what I know does not support 1.4GHz <b>unlocked</b> CPU's, but I don't think that would be your problem since it would default to 500MHz and still POST anyway.

    <font color=red>To <b>HELL</b> with your damned cookie</font color=red>.... :mad: ptooo!! :mad:
  7. i got it working now. pushed the ram in so hard i thought i was breaking the damn mb. i was so pissed and surprised that that was the problem.
  8. My Mushkin Dimms just needed a little push but DDR Dimms seem to vary from manufacturer to manufacturer.

    Glad to have helped.

    <font color=red>To <b>HELL</b> with your damned cookie</font color=red>.... :mad: ptooo!! :mad:
  9. Hey igottaknife

    Where did the info about not supporting an "unlocked" 1.4 GHz CPU come from?

    I'm new to this, but I thought one had to unlock the Athlon to overclock it. Or do you just have to change the core voltage?

    What does "unlocking" the CPU do, if not allowing for overclocking?

    Thanks for the info.
  10. Correct, unlocking the CPU allows you to overclock it (more specifically, to change the internal multiplier). A few boards don't work with a 1.4/266 unless the multiplier is fixed. They'll change the multiplier themselves, and you can't get it up to a 1.4/266. Does that make any sense?

    I wouldn't think that the KG7 would be one, but I could be wrong.


    <font color=blue>Quarter pounder inside</font color=blue>
    <font color=red>Change the Sig of the Week!!!</font color=red>
  11. From what I've heard Abit will have the higher multipliers in the next BIOS ver.

    Leave a real <A HREF="http://forumz.tomshardware.com/modules.php?name=Forums&file=faq" target="_new">link</A>
  12. Actually the KG7-RAID should support it with no prob. I forgot that the multiplier goes up to 13.5 <b>and</b> that you'd be running it at 133MHz essentially 1800MHz. There is an option to go beyond that but I don't have anything to test that would go that high.

    Leave a real <A HREF="http://forumz.tomshardware.com/modules.php?name=Forums&file=faq" target="_new">link</A>
  13. I run two machines with KG7-Raid. They both have no problem when I up the multiplier. Unfortunately, I have RAM with the balls of a knat so I can't go very far with overclocking at default voltages.

    So, as far as I can tell, the MoBo could care less if the CPU is locked or not. I was kind of surprised to see that my 1400/266 Athlons would let me raise it (the multiplier)... are any of the 1400s locked?
  14. And, if 1400's do need to be unlocked--where can I find information on how to properly do that. Would appreciate knowing that as I am building a system with this board and a 1400 Athlon.

    Thanks for any info.
  15. All I did was go to the set-up screen and selected Soft-Menu III. Then I selected Manual for processor speed and changed the multiplier from 10.5 to 11, 11.5, 12 etc. until I found I was unstable, then backed up one setting.

    for me it is 11 :(

    same for the FSB, just hit enter on the FSB setting and type in the speed you want to try....

    for me it is about 137 (still experimenting)

    also you have the advanced chipset menu which has a setting for sdram timing (or something like that) it defaults to auto but has choices of normal, fast, turbo, and Ultra

    it is all trade-offs and you have to experiment with setting combinations for your best stability vs. performance needs.

    I use 3dMK2001 to see if I am stable... I tell it to benchmark for 4 or 5 times... If I am not kicked out to the desktop, don't get the Blue Screen of Death, or lock-up I assume I am ok and proceed.

    Hope this helps...

    Dont forget to use the VIA hardware monitoring utility to make sure you are not overheating (I use 55 as a max. but some say that is too high... they like 50 or less)

    Also, my RAM is cheap and has no balls whatsoever, so you may well do better (seems like everyone else in here does LOL)

    PPS: I don't have the confidence to mess with voltages yet (I am just beginning to research, experiment and learn.... ) I know you can overclock much higher with elevated voltages (WATCH THOSE TEMPERATURES!)
Ask a new question

Read More

Motherboards NAS / RAID AMD