Why is CPU cycling between 0% and 99% usage

Archived from groups: microsoft.public.windowsxp.perform_maintain (More info?)

I have a Dell 1 GHz computer running Windows XP
Professional. I have Norton Anti-Virus 2004 Professional
which is enabled and I've run the latest version of Ad-
Aware to remove spyware / malware.

My computer usage cycles between 0% usage and 100% usage
every few seconds even when I just rebooted. I pressed
Ctrl-Alt-Delete and I clicked on the Applications tab and
there were no programs running. I then clicked on the
Processes tab. There was a long list of programs listed
few of which I recognize, but most were not functioning.
Four, however, showed life. They were:

Taskmgr.exe ranged between 00 to 01
SAVScan.exe ranged from 00 to 99
qbupdate.exe ranged from 00 to 03
System Idle Process ranged from 02 to 99

I have my screen saver set to display my photographs. I
have noticed that the images begin to appear, freeze for
a second, and then continue to appear. I suspect these
problems may be related.

I would be very grateful if someone would inform me if it
is normal for the CPU usage to be cycling from 0% to 100%
usage every few seconds. If not what can I do to correct
the problem ? Also, is there anything I can do to stop
the screen saver from freezing every few seconds ?

Many thanks for any help you can give me.

Sincerely,
Michael 987
1 answer Last reply
More about cycling usage
  1. Archived from groups: microsoft.public.windowsxp.perform_maintain (More info?)

    Mike, I have had some problems with Savescan using high CPU cycles also.
    But I want to say that since I installed SP2, my high CPU usage and
    laggyness has all be disappeared if not 100% better. I am thinking that
    the Savescan is a Norton problem and play to check Symantecs site about it.
    Mike


    "Michael987" <anonymous@discussions.microsoft.com> wrote in message
    news:3bfb01c4ab2a$1402cb00$a301280a@phx.gbl...
    >I have a Dell 1 GHz computer running Windows XP
    > Professional. I have Norton Anti-Virus 2004 Professional
    > which is enabled and I've run the latest version of Ad-
    > Aware to remove spyware / malware.
    >
    > My computer usage cycles between 0% usage and 100% usage
    > every few seconds even when I just rebooted. I pressed
    > Ctrl-Alt-Delete and I clicked on the Applications tab and
    > there were no programs running. I then clicked on the
    > Processes tab. There was a long list of programs listed
    > few of which I recognize, but most were not functioning.
    > Four, however, showed life. They were:
    >
    > Taskmgr.exe ranged between 00 to 01
    > SAVScan.exe ranged from 00 to 99
    > qbupdate.exe ranged from 00 to 03
    > System Idle Process ranged from 02 to 99
    >
    > I have my screen saver set to display my photographs. I
    > have noticed that the images begin to appear, freeze for
    > a second, and then continue to appear. I suspect these
    > problems may be related.
    >
    > I would be very grateful if someone would inform me if it
    > is normal for the CPU usage to be cycling from 0% to 100%
    > usage every few seconds. If not what can I do to correct
    > the problem ? Also, is there anything I can do to stop
    > the screen saver from freezing every few seconds ?
    >
    > Many thanks for any help you can give me.
    >
    > Sincerely,
    > Michael 987
    >
Ask a new question

Read More

Windows XP