Sign in with
Sign up | Sign in
Your question

Deus Ex GOTY Editon Goes Too Fast

Last response: in Video Games
Share
September 22, 2011 8:32:57 AM

Can Someone help Me with Deus ex because it goes too fast safe mode fixes this problem by abit can someone tell me how to make deus ex run smoothly oh and here's my specs


System Information
------------------
Time of this report: 9/22/2011, 18:29:11
Machine name: N-5B8E5B5B81334
Operating System: Windows XP Professional (5.1, Build 2600) Service Pack 2 (2600.xpsp_sp2_rtm.040803-2158)
Language: English (Regional Setting: English)
System Manufacturer: Gigabyte Technology Co., Ltd.
System Model: GA-880G-UD3H
BIOS: Award Modular BIOS v6.00PG
Processor: AMD Phenom(tm) II X2 550 Processor, MMX, 3DNow (2 CPUs), ~3.1GHz
Memory: 3070MB RAM
Page File: 1021MB used, 3933MB available
Windows Dir: F:\WINDOWS
DirectX Version: DirectX 10.0 (4.10.0000.5515)
DX Setup Parameters: Not found
DxDiag Version: 5.03.2600.2180 32bit Unicode



Display Devices
---------------
Card name: NVIDIA GeForce 8600 GT
Manufacturer: NVIDIA
Chip type: GeForce 8600 GT
DAC type: Integrated RAMDAC
Device Key: Enum\PCI\VEN_10DE&DEV_0401&SUBSYS_22861682&REV_A1
Display Memory: 512.0 MB
Current Mode: 1152 x 864 (32 bit) (75Hz)
Monitor: Plug and Play Monitor
Monitor Max Res: 1600,1200
Driver Name: nv4_disp.dll
Driver Version: 6.14.0012.8026 (English)
DDI Version: 9 (or higher)
Driver Attributes: Final Retail
Driver Date/Size: 8/3/2011 21:49:00, 4210816 bytes
WHQL Logo'd: Yes
WHQL Date Stamp: n/a
VDD: n/a
Mini VDD: nv4_mini.sys
Mini VDD Date: 8/3/2011 21:49:00, 12542592 bytes
Device Identifier: {D7B71E3E-4741-11CF-686A-8A0200C2CB35}
Vendor ID: 0x10DE
Device ID: 0x0401
SubSys ID: 0x22861682
Revision ID: 0x00A1
Revision ID: 0x00A1
Video Accel: ModeMPEG2_C ModeMPEG2_D
Deinterlace Caps: I don't think you need to see this

Thanks! :) 

Awesomex42

More about : deus goty editon fast

September 22, 2011 10:38:06 AM

what do you mean goes too fast?
m
0
l
September 22, 2011 11:13:26 AM

so fast it skips some while speaking like when you put hl2's host timescale set to 6.0 yeah thats how fast it goes
m
0
l
Related resources
Can't find your answer ? Ask !
September 22, 2011 11:18:38 AM

try this

alt-tab to the desktop, bring up the task manager, rightclick on the deusex process and use "set affinity" to bind it to just one processor
m
0
l
September 22, 2011 11:23:20 AM

sorry wont let me edit--seems like a common problem

other recommended solutions are disable amd cool and quiet

and

Game speed can be modified by editing the DeusEx.ini file (c:\deusex\system\DeusEx.ini)

Inside that file is a field literally called: GameSpeed=

By default it's set to 1.0. Set it to something lover (e.g. 0.5 or 0.7)
m
0
l
!