Sign in with
Sign up | Sign in
Your question

PLEASE Help me with USB and KT7

Last response: in Motherboards
Share
Anonymous
a b V Motherboard
September 5, 2001 9:20:45 PM

Hi, I've been struggling with this problem since last year. I'm experiencing random USB recognition by Win 98se. I have a sidewinder game pad and sometimes after booting up, it will be recognize under control panel, but other times I turn on the computer, it is not. I've tried every patch, every bios setting and it still won't consistently work. I have an AMD 1.1gh cpu. Are there any MB's that I can use with my AMD chip that will resolve this problem, or should I just say screw it and go back to intel cpus' and mb's?

Any feedback would be appreciated.

Thanks

Mudd

More about : usb kt7

September 5, 2001 11:02:08 PM

if this is the kt266 via chipset...its a bug effecting thousands of people. Try the usb filter patch (beta)
(it didn't work for me..but did for the majority using usb mice or keyboards. Don't uninstall the filter cause it will corrupt the usb root hub portion of the registry --or at least, that's what it did to me.)


or wait and then buy the kt266a solution due out soon.
Anonymous
a b V Motherboard
September 6, 2001 2:19:21 AM

There is help at the microsoft website....

A patch you need to install is at:

http://support.microsoft.com/support/kb/articles/Q240/0... &rnk=19&src=DHCS_MSPSS_gn_SRCH&SPR=W98SE

the file is named 240075up.exe (english version)

HOpe this helps you

I had the same problem with my KG7-Raid MB and this fixed it!!!!!

However.. DO NOT use the USB filter patch... it is only for windows 95
Related resources
Anonymous
a b V Motherboard
September 10, 2001 10:11:21 PM

thanks for the responses. I've tried the MS patch and the filter patch. No luck. still randomly works. It work for three consecutive days ,but today upon turning on the PC, control panel doesn't show it. My motherboard is the abit kt-7. which I believe is based on the kt-133 chipset. Is there a mb out there that works with AMD anthlon chips that won't give me this problem, or should I go back to intel?

thanks

Mudd
Anonymous
a b V Motherboard
September 11, 2001 11:51:34 AM

This really sounds like an operating system problem. I am guessing that somewhere along the line a set of drivers either did not get installed, the wrong drivers were installed, or you are just cursed (Kidding!)

The KT7 CAN work... Before you spend money on new hardware, I would strongly suggest you (errrrrg :/  ) do the format C: thingy, and be VERY sure you follow the instructions at the back of the User manual for AMD driver installation. Then make sure you do the Windows Update thingy. THEN, start installing your PCI cards, THEN install your USB stufforz!

Good Luck Bud...!
!