Sign in with
Sign up | Sign in
Your question

Very vexing problem... Tbird 1.4 ghz / Abit KG7

Last response: in Motherboards
Share
Anonymous
a b V Motherboard
September 9, 2001 3:34:44 PM

First off, my specs:

AMD Thunderbird 1.4 ghz AYHJA core CPU
Abit KG7 (no raid) running 4J (latest bios dated 8/10/01)
512 MB PC2100 Crucial DDR
IBM Deskstar 60 GXP
Elsa Gladiac Geforce 2 GTS 32 MB
SB Live 5.1 Value
3Com 3C905-BTX NIC
300W power supply (Tornado 1000 model case)

Nothing tricky enabled in the BIOS.

Two OSes on seperate drives:

Win98SE
WinXP RTM (2600)

The problem:

I'm a pretty good troubleshooter, and this has got me stumped. I've had this machine up and running for about 1 to 2 weeks with no trouble at all. Then last night, I was doing some tweaks to my WinXP setup and decided that they weren't working, so I went and returned to a restore point. They weren't anything special , just some MTU / RWIN tweaks for my network card, I can't bark up that tree. I rebooted, my system was restored fine. Except, I have a ! on my SB Live. Hmm, that's odd, I thought -- but I knew that there were some issues between WinXP and the SB Live 5.1 so I figured it was just an intermittent thing. I rebooted, and everything was cool. At some point later that night, I rebooted again and I got a blue screen Windows STOP error on boot:

"Windows has detected that your motherboard is not fully ACPI compliant. Please visit www.hardware-update.com for updates blah blah blah.... If this is the first time you've seen this error, reboot your machine and try again. If you see it again, then (some stuff, basically like -- you're screwed)."

Huh? I'd been running this thing fine for a couple weeks with no trouble. So I figure that something's up with the soundcard so I take it out and try again. Same error. VERY weird. I shut down, pull my XP drive, and switch over to my Win98 drive.

I get THIS error when booting Win98:

"While loading device MTRR: Windows protection error. You need to restart your computer."

Now I'm really hot. WTF is wrong with this thing. I restart, try to reboot in Win 98 safe mode. It makes it through. I'm like, hmm, maybe it's something it's loading that it doesn't like? I pull the SB Drivers in safe mode and reboot and try again. This time I don't make it in. Other subsequent times it would look like it was loading into safe mode and then subsequently just reboot in the middle of Windows loading. All my attempts to make a bootlogged version failed too because somehow the thing just isnt getting written before the machine errors / reboots itself. I'm frustrated by this point. Could this be heat related? Not enough voltage to the CPU maybe? I check the heat -- only 45 degrees celsius. That's not bad. I have a Thermaltake Volcano cooler on it. So it doesn't seem to be heat. I up the voltage a tad. Reboot. Same deal. I up the IO Voltage a tad. Same thing again. I reset the voltages and load the BIOS "Fail Safe Defaults" -- setting the CPU to 1050 (10.5 x 100) , AGP 2x, no DMA, blah blah blah.

Success! The machine reboots fine into Win98. I begin to wonder if it's a fluke. I reboot 10 more times to make sure. It makes it in fine each time. Now I'm beginning to wonder what part of my system is flaky enough that I can boot fine at 1050 but not at 1400. My first thought is the memory is screwy -- but then I check the BIOS and see that the memory timings and stuff are all the same in Fail Safe as they were in my regular BIOS setup -- the only thing that's different is that the bus is running at 100 mhz instead of 133. Curious, I go in and change all of my items in the BIOS back to normal EXCEPT for the CPU speed . I set AGP back to 4x, reenable DMA modes, IDE prefetch, etc -- basically turning all the good stuff back on. I reboot. Success again! Everything is working fine. Now I'm puzzled.

I go back into the BIOS and start playing with CPU settings. Because I have an AYJHA, I can change the multiplier on the CPU to test. I change to lower mhz ratings, all with 133 as the FSB. I had no luck with any of them -- every single one gave me the same MTRR error on bootup. Then I start toying with multipliers and 100 mhz busses -- and everything works fine. I am able to boot into 13x100 okay a couple of times (it crashed once later in the night though).

By this point I'm beginning to wonder if heat is indeed a factor so I shut the CPU off and go to bed. I wake up this morning and immediately switch back on to my XP drive and give it a shot at 1400. No dice, same ACPI blue screen error. Doesn't seem to be heat related because the CPU's at 26 degrees and I'm still getting the same problem.

I reload the fail safes and boot fine into WinXP at 1050 mhz, which is where I am writing this now.

To put it mildly, I don't know where to point the finger. I don't have any spare parts to test with unfortunately so I'm unable to isolate the point of failure.

What do you think?

Is it the ... CPU? Strange that this thing worked fine for a couple weeks and all of a sudden any attempt to run the thing at its rated speed makes it cry?

Is it the ... KG7 motherboard? I think this might be -- it's strange that I can run my computer fine at multiples of 100 mhz but not 133... indicating that there might be some kind of problem on the board that prevents correct operation at 133.

Is it the ... memory? I don't know ... PC2100 of Crucial seems pretty good to me. Rare that they'd have a bum stick, but I suppose its possible... it's funny because errors like these - weird boot errors at rated bus speeds USUALLY the first thing I would point to would be the memory but I've disabled Quick POST and had it test itself like 3-4 times and no problems there. Also ran a Sandra memory benchmark and it didn't lock up. I suppose it's possible, but I tend to doubt its the memory with quality like Crucial.

Is it the ... power supply? I've had this 300 watter for a while and it's always done me right, so again, I doubt it. I don't have an unusual amount of stuff in my box to power, so...

Someone mentioned something in another thread here about possible incompatibilites between the 1.4 and KG7? Is this true?

As you can see, I'm at my wits end. Any help would be MOST appreciated.
Anonymous
a b V Motherboard
September 9, 2001 3:52:31 PM

Update:

I checked my WinXP system event log, and I have this all over it, even from when my machine booted fine:

AMLI: ACPI BIOS is attempting to read from an illegal IO port address (0xcfc), which lies in the 0xcf8 - 0xcff protected address range. This could lead to system instability. Please contact your system vendor for technical assistance.

For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.

I don't know how this would explain the inability to boot in 133, but ... it's something else to think about.

Thanks!
September 9, 2001 3:56:39 PM

i'm no expert but heres just a few thoughts
i'm assuming you've got 2 sticks of crucial there try removing one just incase !!
revert back to original bios !!
better power supply ????
remove the s/b live
iv got a very similar setup to you with no probs
kg7-raid
tbird 1.4ayhja
512mb crucial 2100
gxp 60 20gig *2( raid)
elsa 920
sb 128
enermax 430

so far got it running @ 11.5* 139=1600
mem @ CL2 turbo with all those skew rattings maxed out

so unless youve got a duff componant cant see much else it can be
Related resources
September 9, 2001 4:06:55 PM

BTW i did get a problem with ddr voltage with bios ZL but went away when i flashed to latest version
im running ME
Anonymous
a b V Motherboard
September 10, 2001 4:21:36 AM

Hello, I have the same problem but my system specs are :
athlon 1.4 /266
asus a7m266
2 x crucial 2100 ddr
enermax 350w
elsa geforceII gts 32mb
runnning with sk6 at around 50~55c

When i try and boot at 133bus (~1400mhz) i get all sorts of errors but once i lower it down to 100bus (~1030mhz) the system boots up. I have no idea what the problem is. I have already updated my asus bios to the newest beta. I don't think its the ram because i have seen a lot of people running with crucial's 2100ddr. maybe the cpu or motherboard? please help, thanks.
!