Sign in with
Sign up | Sign in
Your question

Flashing BIOS - Unknown Flash Type

Last response: in Motherboards
Share
Anonymous
a b V Motherboard
September 11, 2001 1:30:45 AM

I'm trying to add a Maxtor 40gb drive to my computer. When I plug it into the computer it doesn't find the drive or CD ROM. I tried the CDROM as the master and the Drive as the slave. They are plugged into the second IDE controller.

I understand that in order for my computer to recognize a drive larger than 32gb I need to update the BIOS. I've gone to the site (ASUS) and downloaded AFLASH.EXE along with the lastest bios file bx2f113a for my motherboard (specs at the end of this message).

When I boot from the WINDOWS ME Startup Disk and run AFLASH and try to update the bios I get the error "Unknown Flash Type". I've then found on the ASUS site a file called pflash.exe which is supposed to fix the "Unknown Flash Type" but I get the same error.

I then verified that the CMOS settings are setup to allow me to update the BIOS and it was allready set to enabled.

My next step would be to run Maxtors "MaxBlast Plus" software but I don't like loading these types of programs that somehow lets your computer see larger drives. Especially because I have two other non maxtor drives in my computer and I'm not sure what that software will do to them.

-ASUS P2B-F motherboard with 440BX AGPset bios v1001(in think)
-128mb of ram
-500mhz Pentium
-xpert128 Video card
-two Quantum or Western Digital 7200rpm ata66 drives I can't remember and can't see.
-One Quantum 4gb drive being replace by the 40gb maxtor.
-One 40gb ata100 maxtor 5400 rpm drive

This computer is used for creating and editing music, word processing and some graphics work. The two duplicate hard drives are exclusively for the music recording and the other drive is for the rest.

I use the CMOS to activate the primary controller with the twin hard drives and deactive the single hard drive when I (more like my wife) creates her music. She would then unactivate the twin hard drives and activate the single hard drive when she needs to do her Word processing, graphics, e-mail, etc...

Any help would be apreciated.
-------------------------------------

All upgrades or updates are never as easy as you think they will be.
Anonymous
a b V Motherboard
September 11, 2001 11:34:37 AM

The BIOS revision is 1009.B

All upgrades or updates are never as easy as you think they will be.
September 11, 2001 6:57:00 PM

You need a <b><font color=red>clean</b></font color=red> boot disk (meaning no <b>Autoexec.bat, Config.sys or any device drivers loaded</b>) not Win ME startup disk!

:smile: Good or Bad have no meaning at all, depends on what your point of view is.
Related resources
Anonymous
a b V Motherboard
September 12, 2001 1:59:45 AM

I just tried that and it didn't work. Thanks for the response. Anyone else have any guesses?
---------------------------------------------

All upgrades or updates are never as easy as you think they will be.
Anonymous
a b V Motherboard
September 13, 2001 7:14:43 PM

I found the CD that came with the motherboard and used that AFLASH.EXE. Altough it was older than the one on the ASUS site it worked. I guess newer isn't always better.

All upgrades or updates are never as easy as you think they will be.
Anonymous
a b V Motherboard
May 24, 2010 3:36:05 PM

hello, i have the same problem after flashing the BIOS ,since i have to flashe it to discard that i got a virus inisde it,because ive tryed all and the PC have randoms reboots,about the message i solved it by putting the jumper on the position that PREVENTS to write the BIOS.
that fixed the message of unknown flash type,but...now it dont reconize the boot unit ive used to flash it .
i flash it trough a bootable pendrive,because the flopy drive is busted.
now,it dont boot anymore from that pednrive,but is still reconnized on the post...i cant use the same method to flash it back whit the backup of the bios.
I dont want to make a bootable Cd to try it becaue im afraid it will make my cd drive useless like it did whit the pendrive.
The pendrive is not damaged or anything like that,ive tryed it on other pcs and works fine,but now is seem to bee bloked by the BIOS.
:sweat: 
!