Sign in with
Sign up | Sign in
Your question

error loading messages

Tags:
  • Computers
  • Apps
  • Microsoft
  • Windows XP
Last response: in Windows XP
Share
Anonymous
October 8, 2004 1:12:14 AM

Archived from groups: microsoft.public.windowsxp.perform_maintain (More info?)

After the computer starts up I get an error loading
message that reads:

C:\ProgramFiles\WildTangent\Apps\CDA\cdaEngine0400.dll

Can someone help me fix this?

More about : error loading messages

October 8, 2004 10:25:00 AM

Archived from groups: microsoft.public.windowsxp.perform_maintain (More info?)

Wild tangent is some internet browser add on, or I can't
remember,but its a rement, probably from something you
downloaded and installed from the internet. You need to
clean up registy items with this and other registry items
that fool with your pc.
step 1
) If you don't have reliable spyware/maleware removal,
you can get it with spybot free at :
http://www.net-integration.net/index.php?
page=spybotsd#clean

I suggest you run the spybot scan. It will run awhile.
WHen finished ,clean recommended. Some entries will be in
memory. The program ask if you would like to fix at next
boot up. Reply yes

It has an automatic backup so you can restore fixes.

step 2) You'll also need to remove startup registry
items after running spybot. Highjackthis is available
free at:

http://www.net-integration.net/index.php?

They can help you with interpreting logs. Just follow
their instructions. You can wait for their interpretation
or you can look for 04 startup entries. You'll see your
wildtangent here. I suggest you delete this and any
software startup thats not store bought software.

If you don't have virus protection, Symantec test your
computer's exposer to online threats.
http://security.symantec.com/sscv6/default.asp?
langid=ie&venid=sym

I suggest you get virus protection, or your asking for
trouble.
>-----Original Message-----
>After the computer starts up I get an error loading
>message that reads:
>
>C:\ProgramFiles\WildTangent\Apps\CDA\cdaEngine0400.dll
>
>Can someone help me fix this?
>
>
>.
>
!