Athlon 1400's FSB problem

I cant get my Athlon 1400's FSB to run at 266mhz on my KG7 motherboard. Its at 133 at the moment and the option to change it in the bios (the latest) is greyed out. I heard somewhere that I needed to unlock the multyplyers or something, but I'm an idiot and dont know how to do that.
I'm pretty new to building PC's and stuff, so please excuse my ignorance. Cheers...
3 answers Last reply
More about athlon 1400 problem
  1. are you sure you've selected "user define" in cpu setup
    as far as i know all 1400 tbirds are unlocked
  2. If you have something better than the standard heatsink, you may be able to run your cpu at about 11.5 multiplier setting x 138 fsb, by raising the cpu core voltage to 1.8. Before trying to overclock, check your cpu temp in the hardware monitor section of the bios (usually at the bottom left of the screen). If your cpu temperature rises more than 5 degrees after overclocking, you may want to back off and reduce your settings. Your cpu temp shouldn't exceed 55 celcius under full load. Your t-bird normally runs at 133 fsb (double pumped=266). Your multiplier, voltage, and fsb settings are all listed in the bios. Read the bios section of your manual.
  3. Two_Ton-Bad_Boy,

    "Your t-bird normally runs at 133 fsb (double pumped=266)."


    I think this is the only thing you needed to hear. I, too, was very confused about this at first. Your bus will be set at 133MHz but you'll get 266MHz performance because the DDR implementation.
Ask a new question

Read More

Motherboards