Sign in with
Sign up | Sign in
Your question

Cannot run msconfig from SAfe or Normal mode

Last response: in Windows XP
Share
Anonymous
October 9, 2004 4:35:10 PM

Archived from groups: microsoft.public.windowsxp.perform_maintain (More info?)

I have researched the Internet, Posts, KB Articles, even old SO's/SR's to
find a solution for this issue. When I try to run msconfig from Run command I
just get a quick hourglass, then nothing. I have scanned with NAV(latest
definitions), HouseCall from MicroTrend site, Spybot S&D, AdAware 6(latest
file), Stinger, CWShredder, HijackThis. Noviruses, malware, etc. were found.
I have scoured my registry for anything suspicious. I have ran repair from
Norton SystemWorks. I have deleted all msconfig.exe's and reintalled from
C:\Windows\INF\PcHealth.inf. I even downloaded the EmrgencyUtility from Doug
Knox's website and this won't even run. I have renamed msconfig to another
name with same results. I have tried all in Safe Mode as well with same
results.RegEdit and TaskMgr run fine. Any suggestions are welcomed.
Thanks
--
vbkoder
Anonymous
October 9, 2004 10:24:14 PM

Archived from groups: microsoft.public.windowsxp.perform_maintain (More info?)

I have had the same problem. I also researched to
death.never solved it. think it was spyware, never knew,
never found it. i backed up, formatted and re-loaded .
worked for a while and it launched again. i managed to
save txt files, music, pics etc... major bitch, good
luck!
>-----Original Message-----
>I have researched the Internet, Posts, KB Articles, even
old SO's/SR's to
>find a solution for this issue. When I try to run
msconfig from Run command I
>just get a quick hourglass, then nothing. I have scanned
with NAV(latest
>definitions), HouseCall from MicroTrend site, Spybot
S&D, AdAware 6(latest
>file), Stinger, CWShredder, HijackThis. Noviruses,
malware, etc. were found.
>I have scoured my registry for anything suspicious. I
have ran repair from
>Norton SystemWorks. I have deleted all msconfig.exe's
and reintalled from
>C:\Windows\INF\PcHealth.inf. I even downloaded the
EmrgencyUtility from Doug
>Knox's website and this won't even run. I have renamed
msconfig to another
>name with same results. I have tried all in Safe Mode as
well with same
>results.RegEdit and TaskMgr run fine. Any suggestions
are welcomed.
>Thanks
>--
>vbkoder
>.
>
Anonymous
October 19, 2004 10:35:07 PM

Archived from groups: microsoft.public.windowsxp.perform_maintain (More info?)

I can't say I trust "anonymous" for serious information. There are so many
other threads that at least gave a glimmer of hope. I have exhausted every
thread I have found and msconfig will not run. As for those Registry keys, I
do not have most of the ones I have seen listed.

IS PSS SUpport my last chance?

"anonymous@discussions.microsoft.com" wrote:

> I have had the same problem. I also researched to
> death.never solved it. think it was spyware, never knew,
> never found it. i backed up, formatted and re-loaded .
> worked for a while and it launched again. i managed to
> save txt files, music, pics etc... major bitch, good
> luck!
> >-----Original Message-----
> >I have researched the Internet, Posts, KB Articles, even
> old SO's/SR's to
> >find a solution for this issue. When I try to run
> msconfig from Run command I
> >just get a quick hourglass, then nothing. I have scanned
> with NAV(latest
> >definitions), HouseCall from MicroTrend site, Spybot
> S&D, AdAware 6(latest
> >file), Stinger, CWShredder, HijackThis. Noviruses,
> malware, etc. were found.
> >I have scoured my registry for anything suspicious. I
> have ran repair from
> >Norton SystemWorks. I have deleted all msconfig.exe's
> and reintalled from
> >C:\Windows\INF\PcHealth.inf. I even downloaded the
> EmrgencyUtility from Doug
> >Knox's website and this won't even run. I have renamed
> msconfig to another
> >name with same results. I have tried all in Safe Mode as
> well with same
> >results.RegEdit and TaskMgr run fine. Any suggestions
> are welcomed.
> >Thanks
> >--
> >vbkoder
> >.
> >
>
!