windows XP Pro very slow

Archived from groups: microsoft.public.windowsxp.perform_maintain (More info?)

I have loaded windows XP Pro (Version 2002 SP 1) onto an
older machine and it doesn't seem to be running right. The
machine is an Acer Aspire with 256M of RAM, a 298 mhz AMD
K6 processor, and a 60 G hard drive. This seems to be
above the minimum requirements for XP Pro. It takes
forever to load. And once loaded, trying to do any task
causes the task manager process meter to go right up to
100% CPU usage. Even moving the mouse uses up 20 to 30 %
CPU. I don't expect lightning speed, but this does not
seem right. Is there something I can do about this?
Thanks, Ken
2 answers Last reply
More about windows slow
  1. Archived from groups: microsoft.public.windowsxp.perform_maintain (More info?)

    Spyware/Virus Removal and Prevention:
    http://www.fixyourwindows.com/windowsxpsolutions.htm
    (Links to online virus scans on the same page)

    How to successfully install Windows XP Service Pack 2:
    http://www.fixyourwindows.com/winxpsp2install.htm

    How to optimize Windows XP, 2000, ME
    for the best performance (Step-by-step Visual Guide):
    http://www.fixyourwindows.com

    Good Luck!


    "Kenmarksy" wrote:

    > I have loaded windows XP Pro (Version 2002 SP 1) onto an
    > older machine and it doesn't seem to be running right. The
    > machine is an Acer Aspire with 256M of RAM, a 298 mhz AMD
    > K6 processor, and a 60 G hard drive. This seems to be
    > above the minimum requirements for XP Pro. It takes
    > forever to load. And once loaded, trying to do any task
    > causes the task manager process meter to go right up to
    > 100% CPU usage. Even moving the mouse uses up 20 to 30 %
    > CPU. I don't expect lightning speed, but this does not
    > seem right. Is there something I can do about this?
    > Thanks, Ken
    >
  2. Archived from groups: microsoft.public.windowsxp.perform_maintain (More info?)

    Ken;
    Start here:
    http://www3.telus.net/dandemar/slowcom.htm

    --
    Jupiter Jones [MVP]
    http://www3.telus.net/dandemar/


    "Kenmarksy" <anonymous@discussions.microsoft.com> wrote in message
    news:2f5b01c4ae6b$84489720$a401280a@phx.gbl...
    >I have loaded windows XP Pro (Version 2002 SP 1) onto an
    > older machine and it doesn't seem to be running right. The
    > machine is an Acer Aspire with 256M of RAM, a 298 mhz AMD
    > K6 processor, and a 60 G hard drive. This seems to be
    > above the minimum requirements for XP Pro. It takes
    > forever to load. And once loaded, trying to do any task
    > causes the task manager process meter to go right up to
    > 100% CPU usage. Even moving the mouse uses up 20 to 30 %
    > CPU. I don't expect lightning speed, but this does not
    > seem right. Is there something I can do about this?
    > Thanks, Ken
Ask a new question

Read More

Windows XP