Sign in with
Sign up | Sign in
Your question

New computer, cant get WinXP to install

Tags:
  • Windows XP
Last response: in Windows XP
Share
May 28, 2005 3:48:04 PM

I've assembled nearly identical rigs before, as recent as 2 weeks ago. Always went without a hitch. This time, however, there was a problem. I only have experience with the NF4 Ultra, this particular board is an NF4 SLi. Thats the only diffrence.

Whenever the windows setup gets to the "detect hard drive" part, where Im supossed to choose what HD to install windows to, I get an "IRQ not less than or equal to" BSOD. This happens with both a S-ATA, and an IDE HD. It happens if only one is plugged in, or both are. I know these devices are functioning properly, the BIOS indicates correct drive sizes for both devices.

Ive swiched Keyboards, changed ram, re-arranged ram, swiched graphics cards, changed graphics card slots, ran memtest, and poked around in the bios. I cant seem to solve the problem. Ive used WINXP (Devils own), WinXP with SP1 (legit disc), WinXPSP2 (legit Disc) and WinBorg XP4.0. All produce the SAME error at the same point.

I am not with this particular computer right now, its at a friends, but other internet posts seem to say Disable Plug and Play OS. I have not tried this. Ive been advised to change my IRQ values to "reserved." Bad ram and a bad mobo are also blamed for this error. But ive really got no idea.

DFI Lanparty NF4 SLi
AMD 3200+ Venice (bios supports this CPU)
1gb Corsair XMS Xtreme low latency
XFX 6600GT SLi
Seagate 300gb SATA

More about : computer winxp install

May 29, 2005 8:36:22 PM

You might try:

1. Unplug the power cord to the motherboard and then disconnect the hard drive cables from the motherboard.

I've discovered that the cables seem to retain a memory of the previous IDE setup, and will retain the previous setup so long as the cables remain connected to the motherboard and power to the motherboard is maintained. When the power to the motherboard is terminated, the cables loose their memory.

Next, reconnect the power and reconnect the respective cables to the motherboard. Rerun the BIOS setup so that it can auto recognize the respective controllers and drives.

2. Microsoft recommends that the setting for "Plug and Play OS" should be set to "No" when installing Windows XP, even though Windows XP is a Plug and Play operating system. A similar recommendation applies to Linux installations.

So, disconnect the power cord, do the BIOS setup again, and set Plug and Play OS to "no".
May 31, 2005 2:49:23 PM

Try restoring BIOS to Default settings.
Reset ESCD on the BIOS.

Restart, give it a shot.
!