I can't get a WEP connection

Archived from groups: alt.internet.wireless (More info?)

Hello

I bought a DI 624 router and Wg511T card for my notebook. Although the
wireless network is working I can't figure out how to go share keys and
WEP.

Ok. I would like to do:
a) Only authorized can connect to my net.
b) all connections have to be encrypted.

What I have done so far as:

a) I have changed the setting on http:/192.168.0.1 (wireless) to wep
and share keys.
b) I have typed 4 keys - 10 digits each.
c) I have changed 511 settings to acommodate the wep changes. Key 1 to
Key 1 etc.

I have noticed so far:

a) no wep and share keys - ok.
b) wep and share keys.
b.1) 511 doesn't find any available channel.
b.2) when it does ( I am not sure when) dhcp doesn't seem to send any
ip to the card. So no internet connection.
Any help?

Many thanks

Ed
8 answers Last reply
More about connection
  1. Archived from groups: alt.internet.wireless (More info?)

    Hello

    I bought a 311T too but the card won't power on (so I don't know if
    they are that great :-).

    Problems:

    I couldn't find any place where I have the option of choosing Mode-G
    only B & G. The box of my DI 624 says: H/W ver.: C3 F/W Ver 2.42.

    Am I doing something wrong?

    Many many thanks

    Ed


    doug Jamal wrote:
    > First of all, you have two outstanding devices. Now to answer your
    > questions....Both the DI-624 and the Netgear WG511T card work well
    > together and both support WPA encryption. The DI-624 is limited to
    > TKIP while the WG511T supports both TKIP and AES. Anyway, WPA is far
    > more secure than WEP. By the way, I am assuming you have the D-Link
    > DI-624 rev C and I am also assuming you're using the Netgear utility
    to
    > control the WG511T. First, access the DI-624's menu. Under the
    > wireless, you should see a combination of the following: Mode - G
    only
    > or B & G ( I recommend you select G only) Encryption - Select
    > WPA-PSK. Type in a LONG nonsense passphrase and copy it. You will
    > need to enter the same passphrase into the Netgear utility. Click
    > apply or okay at the bottom of the screen. Example of nonsense
    > passphrase:
    >
    > 209374afGZxy444JHB0900plLmVVX#-&7&^663210(((asCU<)* rWQC?//:"Bc
    >
    > Afterwards, the DI-624 will reboot. Now open the Netgear Utility.
    In
    > the SSID field, make sure that the SSID matches that of the one in
    the
    > DI-624's menu. In the advanced section, You will see WPA. Paste or
    > type in your passphrase and click apply. You should now be able to
    > connect securely to your DI-624. In another section of the Netgear
    > utility, you can uncheck the box labeled wireless B. This will
    enhance
    > your speed. For the record, I am not at home in front of my system
    so
    > I may have missed a few steps or mentioned the advanced tab when it
    > might have been labeled differently. Anyway, you should be able to
    > figure it out. Take care.
    >
    >
    > --
    > doug Jamal
    > brought to you by http://www.wifi-forum.com/
  2. Archived from groups: alt.internet.wireless (More info?)

    Hello

    I have installed the newest beta version for the 511T. Now I can see
    that there is an advance option. I entered the nonsense phrase there
    and it worked!. The lock is on and the connection is now 108 MBbps.

    Just to be a 100% sure:

    a) My wireless network will only allow connections from PCs with the
    nonsense phrase, right?
    b) All connections are now encrypted, aren't they?

    My next question (it should be a new thread) is: how can I access the
    files on my desktop hardwired to the wireless modem?

    Many many thanks

    Eduardo

    PS. I couldn't figure out how to get WEP working but I guess that it
    is not worth pursing it rught now.


    dold@XReXXIXcan.usenet.us.com wrote:
    > emamm <emmendes@cpdee.ufmg.br> wrote:
    > > I bought a DI 624 router and Wg511T card for my notebook. Although
    the
    > > wireless network is working I can't figure out how to go share keys
    and
    > > WEP.
    >
    > I was playing around with my Netgear WGR614v4 and WG511.
    > I had a working open connection.
    > I changed to WEP-128 and couldn't make a connection.
    > I changed the SSID on the router, and the WG511 popped up a WEP-128
    > passphrase box, and the connection was made.
    > I turned off WEP, back to the original open connection. I couldn't
    > connect. Changed the SSID on the router and got a connection.
    >
    > Then I went into the WG511 preferred networks portion and deleted the
    > extra profiles.
    >
    > If there is a stored profile of the same SSID, then you might need to
    > either remove that profile or change the SSID on the router when
    making
    > changes to the security style.
    > ---
    > Clarence A Dold - Hidden Valley (Lake County) CA USA 38.8-122.5
  3. Archived from groups: alt.internet.wireless (More info?)

    First of all, you have two outstanding devices. Now to answer your
    questions....Both the DI-624 and the Netgear WG511T card work well
    together and both support WPA encryption. The DI-624 is limited to
    TKIP while the WG511T supports both TKIP and AES. Anyway, WPA is far
    more secure than WEP. By the way, I am assuming you have the D-Link
    DI-624 rev C and I am also assuming you're using the Netgear utility to
    control the WG511T. First, access the DI-624's menu. Under the
    wireless, you should see a combination of the following: Mode - G only
    or B & G ( I recommend you select G only) Encryption - Select
    WPA-PSK. Type in a LONG nonsense passphrase and copy it. You will
    need to enter the same passphrase into the Netgear utility. Click
    apply or okay at the bottom of the screen. Example of nonsense
    passphrase:

    209374afGZxy444JHB0900plLmVVX#-&7&^663210(((asCU<)* rWQC?//:"Bc

    Afterwards, the DI-624 will reboot. Now open the Netgear Utility. In
    the SSID field, make sure that the SSID matches that of the one in the
    DI-624's menu. In the advanced section, You will see WPA. Paste or
    type in your passphrase and click apply. You should now be able to
    connect securely to your DI-624. In another section of the Netgear
    utility, you can uncheck the box labeled wireless B. This will enhance
    your speed. For the record, I am not at home in front of my system so
    I may have missed a few steps or mentioned the advanced tab when it
    might have been labeled differently. Anyway, you should be able to
    figure it out. Take care.


    --
    doug Jamal
    brought to you by http://www.wifi-forum.com/
  4. Archived from groups: alt.internet.wireless (More info?)

    emamm <emmendes@cpdee.ufmg.br> wrote:
    > I bought a DI 624 router and Wg511T card for my notebook. Although the
    > wireless network is working I can't figure out how to go share keys and
    > WEP.

    I was playing around with my Netgear WGR614v4 and WG511.
    I had a working open connection.
    I changed to WEP-128 and couldn't make a connection.
    I changed the SSID on the router, and the WG511 popped up a WEP-128
    passphrase box, and the connection was made.
    I turned off WEP, back to the original open connection. I couldn't
    connect. Changed the SSID on the router and got a connection.

    Then I went into the WG511 preferred networks portion and deleted the
    extra profiles.

    If there is a stored profile of the same SSID, then you might need to
    either remove that profile or change the SSID on the router when making
    changes to the security style.
    ---
    Clarence A Dold - Hidden Valley (Lake County) CA USA 38.8-122.5
  5. Archived from groups: alt.internet.wireless (More info?)

    "emamm" <emmendes@cpdee.ufmg.br> wrote in message
    news:1103910949.364729.203420@f14g2000cwb.googlegroups.com...
    > Hello
    >
    > I have installed the newest beta version for the 511T. Now I can see
    > that there is an advance option. I entered the nonsense phrase there
    > and it worked!. The lock is on and the connection is now 108 MBbps.
    >
    > Just to be a 100% sure:
    >
    > a) My wireless network will only allow connections from PCs with the
    > nonsense phrase, right?
    > b) All connections are now encrypted, aren't they?
    >
    > My next question (it should be a new thread) is: how can I access the
    > files on my desktop hardwired to the wireless modem?

    Assuming pc and laptop are on the same network, ideally with the same
    workgroup name. make sure you use the same usernames and passwords on both
    machines, share a drive to the users you want, you should be able to browse
    to the pc. Unless you are in an AD domain XP and 2000 user simple security
    (username/password) which be default is used for authentication
    automatically when you browse to a pc.

    So lets say you logon both machines as jsmith as long as passwords are the
    same on both machines you should be able to browse ok. I've not used XP home
    edition so no idea if its the same, plus I hate the simple file sharing
    thing, most annoying.....


    Daniel
  6. Archived from groups: alt.internet.wireless (More info?)

    I'm glad you found success! Now to answer your questions:

    1. Yes, any PC wanting access, wirelessly, to your network need to be
    configured with the correct passphrase.

    2. Yes, all of your wireless traffic is now encrypted between the
    wireless device and the Wireless Router / AP and vice versa.

    Take care and enjoy your Christmas.


    --
    doug Jamal
    brought to you by http://www.wifi-forum.com/
  7. Archived from groups: alt.internet.wireless (More info?)

    Hello

    Many thanks for all the help.

    Merry Xmas one day late.

    Regards

    Ed


    doug Jamal wrote:
    > I'm glad you found success! Now to answer your questions:
    >
    > 1. Yes, any PC wanting access, wirelessly, to your network need to
    be
    > configured with the correct passphrase.
    >
    > 2. Yes, all of your wireless traffic is now encrypted between the
    > wireless device and the Wireless Router / AP and vice versa.
    >
    > Take care and enjoy your Christmas.
    >
    >
    > --
    > doug Jamal
    > brought to you by http://www.wifi-forum.com/
  8. Archived from groups: alt.internet.wireless (More info?)

    Hello

    Many thanks for all the help.

    Merry Xmas one day late.

    Regards

    Ed


    doug Jamal wrote:
    > I'm glad you found success! Now to answer your questions:
    >
    > 1. Yes, any PC wanting access, wirelessly, to your network need to
    be
    > configured with the correct passphrase.
    >
    > 2. Yes, all of your wireless traffic is now encrypted between the
    > wireless device and the Wireless Router / AP and vice versa.
    >
    > Take care and enjoy your Christmas.
    >
    >
    > --
    > doug Jamal
    > brought to you by http://www.wifi-forum.com/
Ask a new question

Read More

Wireless Connection WEP Wireless Networking