Sign in with
Sign up | Sign in
Your question

ASUS A7V133 No Video. Anybody know why?

Last response: in Motherboards
Share
September 20, 2001 9:27:02 PM

I just put my PC together
A7V133
320 Megs Ram (2 128 PC133s and 1 64 PC100)
30 Gig HD
AMD Tbird 1Ghz/200
Voodoo 5 5500 PCI
Philips CD Burner
When I turn the PC on The PLED comes on and stays green. The CD reads and the screen blanks one time then thats it. I don't hear the HD reading or anything. No beeps nothing. What did I do wrong? I took everything out and only Pluged up the Ram and the Video card and it still doesnt display anything. I checked the jumpers but i dont know jack about that and I made sure everything was seated right. I even tested the CPU,RAM,Video card HD and so on in my other PC and they work fine. Anybody with the same problem? It's a Asus A7V133
MainBoard. Thanks

More about : asus a7v133 video

a c 435 V Motherboard
September 21, 2001 1:22:15 AM

If you haven't already, try taking the motherboard out and testing it on the pink static bag it came in. Sometimes the mobo will short against something in the case. Many people don't bother to use the red washers that come with the hardware, but they can prevent some types of shorts.
Related resources
September 21, 2001 2:38:56 AM

thanks i'll try it
Anonymous
a b V Motherboard
September 21, 2001 2:40:29 AM

Yeah, forgot about that. Good suggestion

<font color=orange>Beam</font color=orange><font color=red> me</font color=red><font color=green> up</font color=green><font color=blue> Scotty</font color=blue> :wink:
September 21, 2001 3:37:50 AM

If you have unbuffered DRAM take out one of the three DIMMS and see if that changes anything.

Would you like a Quarter Pounder?
No, thank you. Just give me the BIG heatsink. It's an Athlon.
September 21, 2001 5:49:40 AM

Yeah, I had this same problem when I first built mine, too. Same mobo, 30GB IBM HD, 256MB SDRAM...sorry.

The jumpers:
1) On page 18, at the bottom of the page, there's a JEN jumper. Set it to 1-2 instead of the default. I feel that it's more stable to set everything in jumper mode.

2) Page 20 defaults are correct. On 21, I set the jumper to 3.30 Volt.

3) Now, pages 22 and 23 are the more important ones. Set the External Frequency Setting to 100MHz. The Core BUS Frequency Multiple would be set to 10.0x. Thus, 10.0x100MHz=1GHz. Get it? Cool... :smile:

4) Set the Voltage Regulator Output Setting to 1.725/1.75 Volts.

5) Keep only one stick of RAM in for now...a PC133. I'm not sure about this (someone else can hopefully verify), but I think if you have a PC100 stick mixed in, the others will run at that speed. That might just be for the CL#, but I'm not sure...

For sure, have these things: the floppy disk drive, the hard drive, video card, RAM, CPU, heatsink. <b>When</b> it does work, then stick everything in. Try to find if the PC100 stick slows up the other two, because I have a slight hunch it might.

Good luck!

Kernel32.dll error...aw, son of a.... :eek: 
September 21, 2001 6:08:50 AM

1) Don't mix your RAM. Use ONLY 1 make and model of RAM in your system. Mixing=problems. You will also have all kinds of clock problems if you try to mix and match RAM with different CAS ratings or ns chip speeds. Rule of thumb, if it ain't exactly the same as the other module (brand, make, model) then don't use it. Remember that you must set your FSB settings, if they are set to 100MHz, then you'll only get 100MHz performance (even using PC133 RAM). If you mix PC100 RAM in, then you will only be able to run at 100MHz and will have to lower your settings for stable operations at 100MHz.

2) Try booting WITHOUT the video card. Use the onboard video to start. Then once in the BIOS, set your default video setting to PCI (from the default 'onboard' setting) and THEN insert the video card and reboot.

Steve Benoit

Stable Technologies
'The way IT should be!'
September 21, 2001 11:03:02 PM

Thanks alot guys. I try what you said but no go. This board is just a hunk of crap. I'm going to take it back. Thanks for your help. PS you guys where more help them Asus Tech people
!