Netgear DG834G problem

Archived from groups: alt.internet.wireless (More info?)

I got my netgear wirless setup with XP and running Sygate Firewall Pro,
to enable me to view websites properly I have to disable sygate,
I cant access my hotmail and some webpages wont show up ie. ebay
and others if sygate is enabled,
I had the same setup running ok before I done a new install of XP a while
back,

I've tried varous setting in sygate but no luck

Any ideas?

Thx in advance
4 answers Last reply
More about netgear dg834g problem
  1. Archived from groups: alt.internet.wireless (More info?)

    "Cookie" <test@test.com> wrote in message
    news:41cc5895$0$19162$cc9e4d1f@news-text.dial.pipex.com...
    >I got my netgear wirless setup with XP and running Sygate Firewall Pro,
    > to enable me to view websites properly I have to disable sygate,
    > I cant access my hotmail and some webpages wont show up ie. ebay
    > and others if sygate is enabled,
    > I had the same setup running ok before I done a new install of XP a while
    > back,
    >
    > I've tried varous setting in sygate but no luck
    >
    > Any ideas?
    >
    > Thx in advance
    >

    Also I cant send my pop3 (pipex) mail using outlook when sygate is enabled,
    I can receive mail ok.. mm strange
  2. Archived from groups: alt.internet.wireless (More info?)

    "Cookie" <test@test.com> wrote in message
    news:41cc6dc5$0$16589$cc9e4d1f@news-text.dial.pipex.com...
    >
    > "Cookie" <test@test.com> wrote in message
    > news:41cc5895$0$19162$cc9e4d1f@news-text.dial.pipex.com...
    > >I got my netgear wirless setup with XP and running Sygate Firewall
    Pro,
    > > to enable me to view websites properly I have to disable sygate,
    > > I cant access my hotmail and some webpages wont show up ie. ebay
    > > and others if sygate is enabled,
    > > I had the same setup running ok before I done a new install of XP
    a while
    > > back,
    > >
    > > I've tried varous setting in sygate but no luck
    > >
    > > Any ideas?

    Maka sure you have the XP firewall turned off.
    Check your security level in Internet Explorer....
    Tools/options/security


    > >
    > > Thx in advance
    > >
    >
    > Also I cant send my pop3 (pipex) mail using outlook when sygate is
    enabled,
    > I can receive mail ok.. mm strange
    >
    >
  3. Archived from groups: alt.internet.wireless (More info?)

    sounds like firewall overkill. your router has a built in router and that's
    generally enough. add in windows firewall and sygate just adds to the
    clutter.


    "Airhead" <campbell@alliancecable.net> wrote in message
    news:41cc736d$0$22514$2c56edd9@news.cablerocket.com...
    >
    > "Cookie" <test@test.com> wrote in message
    > news:41cc6dc5$0$16589$cc9e4d1f@news-text.dial.pipex.com...
    >>
    >> "Cookie" <test@test.com> wrote in message
    >> news:41cc5895$0$19162$cc9e4d1f@news-text.dial.pipex.com...
    >> >I got my netgear wirless setup with XP and running Sygate Firewall
    > Pro,
    >> > to enable me to view websites properly I have to disable sygate,
    >> > I cant access my hotmail and some webpages wont show up ie. ebay
    >> > and others if sygate is enabled,
    >> > I had the same setup running ok before I done a new install of XP
    > a while
    >> > back,
    >> >
    >> > I've tried varous setting in sygate but no luck
    >> >
    >> > Any ideas?
    >
    > Maka sure you have the XP firewall turned off.
    > Check your security level in Internet Explorer....
    > Tools/options/security
    >
    >
    >
    >> >
    >> > Thx in advance
    >> >
    >>
    >> Also I cant send my pop3 (pipex) mail using outlook when sygate is
    > enabled,
    >> I can receive mail ok.. mm strange
    >>
    >>
    >
  4. Archived from groups: alt.internet.wireless (More info?)

    Thanks for the replys...

    > Maka sure you have the XP firewall turned off.
    > Check your security level in Internet Explorer....
    > Tools/options/security

    XP was turned off, I changed security level to default, this was
    on custom, I can't recall ever changing these settings before.
    I still cant access my hotmail or ebay account with sygate enabled,
    but pop 3 pipex seems to be working ok.. getting there :-)

    >sounds like firewall overkill. your router has a built in router and
    >that's
    >generally enough. add in windows firewall and sygate just adds to the
    >clutter.

    Sometimes when firewall is enabled I get intrusion's and warning's,
    router firewall only blocks incoming traffic, sygate is good for spyware
    etc..
    I'd like to keep running it :-( I had them running together before,
    I have anti spyware installed aswell.

    btw: I'm running XP Pro SP2

    Cheers
Ask a new question

Read More

Internet Explorer Netgear Windows XP Wireless Networking