Call of duty united offensive problem

when i try installing united offensive on my call of duty then it says that the call of duty version is older than 1.4 and takes me to a patch installation. The patch asks me where to install then i select the folder of cod1 and click nxt. It shows again that call of duty must be installed before patch installation! I've reinstalled several times and cod1 runs perfectly, but this problem persists.
PLEASE HELP PALS!! :D :D :D :D :D :D
1 answer Last reply
More about call duty united offensive problem
  1. Anonymous said:
    when i try installing united offensive on my call of duty then it says that the call of duty version is older than 1.4 and takes me to a patch installation. The patch asks me where to install then i select the folder of cod1 and click nxt. It shows again that call of duty must be installed before patch installation! I've reinstalled several times and cod1 runs perfectly, but this problem persists.
    PLEASE HELP PALS!! :D :D :D :D :D :D


    Where did you get your copy of Call of Duty?
Ask a new question

Read More

PC gaming Call of Duty Video Games