Linksys Wireless Adapter Auto-Connect

Archived from groups: alt.internet.wireless (More info?)

I have a Linksys wireless adapter (WMP11) installed in a new Dell Dimension
3000 running Windows XP SP2.

I have my preferred network configured to auto-connect so that when I start
my pc I'm automatically online.

The trouble is, most of the time the adapter does not connect automatically
and I have to do it manually. I was wondering if anyone had any ideas as to
why this option behaves so unreliably.

Rich
5 answers Last reply
More about linksys wireless adapter auto connect
  1. Archived from groups: alt.internet.wireless (More info?)

    Richard Mesagna wrote:
    > I have a Linksys wireless adapter (WMP11) installed in a new Dell
    > Dimension 3000 running Windows XP SP2.
    >
    > I have my preferred network configured to auto-connect so that when I
    > start my pc I'm automatically online.
    >
    > The trouble is, most of the time the adapter does not connect
    > automatically and I have to do it manually. I was wondering if
    > anyone had any ideas as to why this option behaves so unreliably.
    >
    > Rich

    Try these: set infrastructure-only mode in adapter; set router/adapter
    to open key; broadcast SSID; remove all networks except yours from
    preferred networks; uncheck the box in the advanced properties
    "automatically connect to non-preferred networks"; change the channel;
    change the SSID. Also, use either WZC or the Linksys config utility but
    not both running simultaneously. Some have reported that running the
    wireless network setup utility twice or more will cure this problem.

    Also, what signal level are you getting at the PC?

    Q
  2. Archived from groups: alt.internet.wireless (More info?)

    Q,

    Thanks for the feedback, I will experiment with your suggestions. My signal
    strength always shows "Very Good".

    Rich

    "Quaoar" <quaoar@tenthplanet.net> wrote in message
    news:D5Gdndh2PKV58FDcRVn-qA@comcast.com...
    > Richard Mesagna wrote:
    >> I have a Linksys wireless adapter (WMP11) installed in a new Dell
    >> Dimension 3000 running Windows XP SP2.
    >>
    >> I have my preferred network configured to auto-connect so that when I
    >> start my pc I'm automatically online.
    >>
    >> The trouble is, most of the time the adapter does not connect
    >> automatically and I have to do it manually. I was wondering if
    >> anyone had any ideas as to why this option behaves so unreliably.
    >>
    >> Rich
    >
    > Try these: set infrastructure-only mode in adapter; set router/adapter to
    > open key; broadcast SSID; remove all networks except yours from preferred
    > networks; uncheck the box in the advanced properties "automatically
    > connect to non-preferred networks"; change the channel; change the SSID.
    > Also, use either WZC or the Linksys config utility but not both running
    > simultaneously. Some have reported that running the wireless network
    > setup utility twice or more will cure this problem.
    >
    > Also, what signal level are you getting at the PC?
    >
    > Q
    >
  3. Archived from groups: alt.internet.wireless (More info?)

    Q,

    I'd also like to note that this pc has both an integrated nic card and a
    wireless adapter. I noticed a query in Linsys' kb regarding this and
    Linksys said the nic card should be disabled.

    I was thinking about trying this one also, although the nic card is
    unplugged and I don't see why that should be a problem, any thoughts?

    Rich

    "Quaoar" <quaoar@tenthplanet.net> wrote in message
    news:D5Gdndh2PKV58FDcRVn-qA@comcast.com...
    > Richard Mesagna wrote:
    >> I have a Linksys wireless adapter (WMP11) installed in a new Dell
    >> Dimension 3000 running Windows XP SP2.
    >>
    >> I have my preferred network configured to auto-connect so that when I
    >> start my pc I'm automatically online.
    >>
    >> The trouble is, most of the time the adapter does not connect
    >> automatically and I have to do it manually. I was wondering if
    >> anyone had any ideas as to why this option behaves so unreliably.
    >>
    >> Rich
    >
    > Try these: set infrastructure-only mode in adapter; set router/adapter to
    > open key; broadcast SSID; remove all networks except yours from preferred
    > networks; uncheck the box in the advanced properties "automatically
    > connect to non-preferred networks"; change the channel; change the SSID.
    > Also, use either WZC or the Linksys config utility but not both running
    > simultaneously. Some have reported that running the wireless network
    > setup utility twice or more will cure this problem.
    >
    > Also, what signal level are you getting at the PC?
    >
    > Q
    >
  4. Archived from groups: alt.internet.wireless (More info?)

    Richard Mesagna wrote:
    > Q,
    >
    > I'd also like to note that this pc has both an integrated nic card
    > and a wireless adapter. I noticed a query in Linsys' kb regarding
    > this and Linksys said the nic card should be disabled.
    >
    > I was thinking about trying this one also, although the nic card is
    > unplugged and I don't see why that should be a problem, any thoughts?
    >
    > Rich
    >
    > "Quaoar" <quaoar@tenthplanet.net> wrote in message
    > news:D5Gdndh2PKV58FDcRVn-qA@comcast.com...
    >> Richard Mesagna wrote:
    >>> I have a Linksys wireless adapter (WMP11) installed in a new Dell
    >>> Dimension 3000 running Windows XP SP2.
    >>>
    >>> I have my preferred network configured to auto-connect so that when
    >>> I start my pc I'm automatically online.
    >>>
    >>> The trouble is, most of the time the adapter does not connect
    >>> automatically and I have to do it manually. I was wondering if
    >>> anyone had any ideas as to why this option behaves so unreliably.
    >>>
    >>> Rich
    >>
    >> Try these: set infrastructure-only mode in adapter; set
    >> router/adapter to open key; broadcast SSID; remove all networks
    >> except yours from preferred networks; uncheck the box in the
    >> advanced properties "automatically connect to non-preferred
    >> networks"; change the channel; change the SSID. Also, use either WZC
    >> or the Linksys config utility but not both running simultaneously.
    >> Some have reported that running the wireless network setup utility
    >> twice or more will cure this problem. Also, what signal level are you
    >> getting at the PC?
    >>
    >> Q

    Disable the ethernet simply to prevent annoyance from the "cable
    disconnected" error. It's pretty much standard practice in XP with
    wireless connections.
  5. Archived from groups: alt.internet.wireless (More info?)

    Q,

    Not sure if you're still following this thread, but I found that when I
    enabled broadcast ssid, my pc started autoconnecting as it should.

    Thanks for all your input.

    Rich

    "Quaoar" <quaoar@tenthplanet.net> wrote in message
    news:D5Gdndh2PKV58FDcRVn-qA@comcast.com...
    > Richard Mesagna wrote:
    >> I have a Linksys wireless adapter (WMP11) installed in a new Dell
    >> Dimension 3000 running Windows XP SP2.
    >>
    >> I have my preferred network configured to auto-connect so that when I
    >> start my pc I'm automatically online.
    >>
    >> The trouble is, most of the time the adapter does not connect
    >> automatically and I have to do it manually. I was wondering if
    >> anyone had any ideas as to why this option behaves so unreliably.
    >>
    >> Rich
    >
    > Try these: set infrastructure-only mode in adapter; set router/adapter to
    > open key; broadcast SSID; remove all networks except yours from preferred
    > networks; uncheck the box in the advanced properties "automatically
    > connect to non-preferred networks"; change the channel; change the SSID.
    > Also, use either WZC or the Linksys config utility but not both running
    > simultaneously. Some have reported that running the wireless network
    > setup utility twice or more will cure this problem.
    >
    > Also, what signal level are you getting at the PC?
    >
    > Q
    >
Ask a new question

Read More

Connection Linksys Wireless Adapter Wireless Networking