Sign in with
Sign up | Sign in
Your question

New Wireless setup?

Last response: in Wireless Networking
Share
Anonymous
a b F Wireless
a b D Laptop
December 25, 2004 9:35:11 PM

Archived from groups: alt.internet.wireless (More info?)

Newby here!

I received for Christmas a Netgear Wireless Router WGR614 v5, and a Netgear
Wireless PC Card WG511.
I made the installation following the enclosed setup instructions. The
desktop computer is connected with a cable and the Laptop wirelessly. I made
a connection to the internet with the both Desktop and the Laptop. I am able
to surf the internet and get Hotmail email with the laptop, but I cannot get
my Comcast email. I can even access the Comcast newsgroup.

The error message displayed when I attempt to connect to Comcast email is:

"The server responded with an error. Account: 'Comcast Online', Server:
'mail.comcast.net', Protocol: POP3, Server Response: '-ERR AVG POP3 Proxy
Server: Cannot connect to the mail server!', Port: 110, Secure(SSL): No,
Server Error: 0x800CCC90, Error Number: 0x800CCC90"

I can use a dial-up connection with the laptop and I am able to get to my
Comcast email account.
I can also get my email with the wired desktop.

Any Ideas,
Thanks,
John

More about : wireless setup

Anonymous
a b F Wireless
a b D Laptop
December 25, 2004 9:35:12 PM

Archived from groups: alt.internet.wireless (More info?)

"L'l John" <je_norris@hotmail.com> wrote in message
news:5aydnUgP1pngZFDcRVn-hQ@comcast.com...
> Newby here!
>
> I received for Christmas a Netgear Wireless Router WGR614 v5, and a
Netgear
> Wireless PC Card WG511.
> I made the installation following the enclosed setup instructions. The
> desktop computer is connected with a cable and the Laptop wirelessly. I
made
> a connection to the internet with the both Desktop and the Laptop. I am
able
> to surf the internet and get Hotmail email with the laptop, but I cannot
get
> my Comcast email. I can even access the Comcast newsgroup.
>
> The error message displayed when I attempt to connect to Comcast email is:
>
> "The server responded with an error. Account: 'Comcast Online', Server:
> 'mail.comcast.net', Protocol: POP3, Server Response: '-ERR AVG POP3 Proxy
> Server: Cannot connect to the mail server!', Port: 110, Secure(SSL): No,
> Server Error: 0x800CCC90, Error Number: 0x800CCC90"
>
> I can use a dial-up connection with the laptop and I am able to get to my
> Comcast email account.
> I can also get my email with the wired desktop.
>
> Any Ideas,
> Thanks,
> John

Are you using a firewall, like the xp firewall. When you look at your
wireless connection does it say firewalled?
Anonymous
a b F Wireless
a b D Laptop
December 25, 2004 10:59:16 PM

Archived from groups: alt.internet.wireless (More info?)

"Airhead" <campbell@alliancecable.net> wrote in message
news:41ce029b$0$22520$2c56edd9@news.cablerocket.com...
|
| "L'l John" <je_norris@hotmail.com> wrote in message
| news:5aydnUgP1pngZFDcRVn-hQ@comcast.com...
| > Newby here!
| >
| > I received for Christmas a Netgear Wireless Router WGR614 v5, and a
| Netgear
| > Wireless PC Card WG511.
| > I made the installation following the enclosed setup instructions. The
| > desktop computer is connected with a cable and the Laptop wirelessly. I
| made
| > a connection to the internet with the both Desktop and the Laptop. I am
| able
| > to surf the internet and get Hotmail email with the laptop, but I cannot
| get
| > my Comcast email. I can even access the Comcast newsgroup.
| >
| > The error message displayed when I attempt to connect to Comcast email
is:
| >
| > "The server responded with an error. Account: 'Comcast Online', Server:
| > 'mail.comcast.net', Protocol: POP3, Server Response: '-ERR AVG POP3
Proxy
| > Server: Cannot connect to the mail server!', Port: 110, Secure(SSL): No,
| > Server Error: 0x800CCC90, Error Number: 0x800CCC90"
| >
| > I can use a dial-up connection with the laptop and I am able to get to
my
| > Comcast email account.
| > I can also get my email with the wired desktop.
| >
| > Any Ideas,
| > Thanks,
| > John
|
| Are you using a firewall, like the xp firewall. When you look at your
| wireless connection does it say firewalled?
|
|
|

Yes, Windows firewall is turned on. I just turned it off and it doesn't make
a difference.
I just using the default no-encryption setup with the new Wireless
equipment. I plan to enable some kind of encryption after I get more
familiar with this.

I need to correct my previous statement about connecting with dial-up. I
can't do that either. Just when connected directly to the Cable Modem can I
connect to the mail server. There must be something with Comcast that
requires one to log-on while using the direct connection on their Cable
Modem???
I would have thought that would be the same thing when connected through a
router.

Thanks,
John
Related resources
Anonymous
a b F Wireless
a b D Laptop
December 25, 2004 11:03:57 PM

Archived from groups: alt.internet.wireless (More info?)

|| Are you using a firewall, like the xp firewall. When you look at your
|| wireless connection does it say firewalled?
||
||
||
|
| Yes, Windows firewall is turned on. I just turned it off and it doesn't
make
| a difference.
| I just using the default no-encryption setup with the new Wireless
| equipment. I plan to enable some kind of encryption after I get more
| familiar with this.
|
| I need to correct my previous statement about connecting with dial-up. I
| can't do that either. Just when connected directly to the Cable Modem can
I
| connect to the mail server. There must be something with Comcast that
| requires one to log-on while using the direct connection on their Cable
| Modem???
| I would have thought that would be the same thing when connected through a
| router.
|
| Thanks,
| John
|

I just sent myself a test email and it did send, but I cannot receive it on
this laptop.
Strange!
December 26, 2004 12:03:15 AM

Archived from groups: alt.internet.wireless (More info?)

Double check and make sure the settings for your email setup on your laptop
are the same as your desktop that does connect.

"L'l John" <je_norris@hotmail.com> wrote in message
news:5aydnUgP1pngZFDcRVn-hQ@comcast.com...
> Newby here!
>
> I received for Christmas a Netgear Wireless Router WGR614 v5, and a
> Netgear
> Wireless PC Card WG511.
> I made the installation following the enclosed setup instructions. The
> desktop computer is connected with a cable and the Laptop wirelessly. I
> made
> a connection to the internet with the both Desktop and the Laptop. I am
> able
> to surf the internet and get Hotmail email with the laptop, but I cannot
> get
> my Comcast email. I can even access the Comcast newsgroup.
>
> The error message displayed when I attempt to connect to Comcast email is:
>
> "The server responded with an error. Account: 'Comcast Online', Server:
> 'mail.comcast.net', Protocol: POP3, Server Response: '-ERR AVG POP3 Proxy
> Server: Cannot connect to the mail server!', Port: 110, Secure(SSL): No,
> Server Error: 0x800CCC90, Error Number: 0x800CCC90"
>
> I can use a dial-up connection with the laptop and I am able to get to my
> Comcast email account.
> I can also get my email with the wired desktop.
>
> Any Ideas,
> Thanks,
> John
>
>
>
>
Anonymous
a b F Wireless
a b D Laptop
December 26, 2004 2:12:14 AM

Archived from groups: alt.internet.wireless (More info?)

Just want to report that I have found and fixed the problem.
I posted to the Comcast forum and someone suggested that I get rid of all my
Proxies.
I reviewed the error message that I got and noticed that there was reference
to AVG POP3 proxy. I went into the settings on my AVG antivirus and found
that there was a setting in the email scanner referring to Dial-up
connection, changed that to LAN and BINGO! I can not get my email wirelessly
on my laptop.
Thanks to all who tried to help me with this problem.

John
December 26, 2004 5:30:23 AM

Archived from groups: alt.internet.wireless (More info?)

Another point do you have MAC addressing turned on in your Netgear, if so
turn it off. If you are using WEP or WPA are the encryption numbers the
same? Are you sure your laptop is "locked" in to your Netgear i.e.. not
connected to a neighbor's house. I ask this because when I first set up my
Linksys, I thought I was connected to it because I could get on the internet
but I could not receive email, turns out I was connected to a neighbors
unprotected box. I also had a mistake in setting up my email settings.

"L'l John" <je_norris@hotmail.com> wrote in message
news:5aydnUgP1pngZFDcRVn-hQ@comcast.com...
> Newby here!
>
> I received for Christmas a Netgear Wireless Router WGR614 v5, and a
> Netgear
> Wireless PC Card WG511.
> I made the installation following the enclosed setup instructions. The
> desktop computer is connected with a cable and the Laptop wirelessly. I
> made
> a connection to the internet with the both Desktop and the Laptop. I am
> able
> to surf the internet and get Hotmail email with the laptop, but I cannot
> get
> my Comcast email. I can even access the Comcast newsgroup.
>
> The error message displayed when I attempt to connect to Comcast email is:
>
> "The server responded with an error. Account: 'Comcast Online', Server:
> 'mail.comcast.net', Protocol: POP3, Server Response: '-ERR AVG POP3 Proxy
> Server: Cannot connect to the mail server!', Port: 110, Secure(SSL): No,
> Server Error: 0x800CCC90, Error Number: 0x800CCC90"
>
> I can use a dial-up connection with the laptop and I am able to get to my
> Comcast email account.
> I can also get my email with the wired desktop.
>
> Any Ideas,
> Thanks,
> John
>
>
>
>
Anonymous
a b F Wireless
a b D Laptop
December 26, 2004 5:30:24 AM

Archived from groups: alt.internet.wireless (More info?)

"Christian" <nomail@please.com> wrote in message
news:3npzd.15508$rL3.1227@trnddc03...
> Another point do you have MAC addressing turned on in your Netgear, if so
> turn it off. If you are using WEP or WPA are the encryption numbers the
> same? Are you sure your laptop is "locked" in to your Netgear i.e.. not
> connected to a neighbor's house. I ask this because when I first set up my
> Linksys, I thought I was connected to it because I could get on the
> internet but I could not receive email, turns out I was connected to a
> neighbors unprotected box. I also had a mistake in setting up my email
> settings.

I just have the default settings. No MAC addressing, or no encryption being
used.
According to the wireless network dialogue, I only have 1 network to choose
from and it is the one that I have just set up.
I have double and triple checked my email settings and I am positive they
are the same on both Desktop and Laptop. The only thing different is the
Desktop is connected to the router with a cable and the Laptop is connected
wirelessly.
I am not having any problem connecting to the Internet with either computer.
I can connect to Hotmail through Outlook Express, and I can connect to
Comcast News Server for posting and reading newsgroups. I just cannot
connect to Comcast email thru the Laptop.
I appreciate your suggestions.
Thanks,
John


>
> "L'l John" <je_norris@hotmail.com> wrote in message
> news:5aydnUgP1pngZFDcRVn-hQ@comcast.com...
>> Newby here!
>>
>> I received for Christmas a Netgear Wireless Router WGR614 v5, and a
>> Netgear
>> Wireless PC Card WG511.
>> I made the installation following the enclosed setup instructions. The
>> desktop computer is connected with a cable and the Laptop wirelessly. I
>> made
>> a connection to the internet with the both Desktop and the Laptop. I am
>> able
>> to surf the internet and get Hotmail email with the laptop, but I cannot
>> get
>> my Comcast email. I can even access the Comcast newsgroup.
>>
>> The error message displayed when I attempt to connect to Comcast email
>> is:
>>
>> "The server responded with an error. Account: 'Comcast Online', Server:
>> 'mail.comcast.net', Protocol: POP3, Server Response: '-ERR AVG POP3 Proxy
>> Server: Cannot connect to the mail server!', Port: 110, Secure(SSL): No,
>> Server Error: 0x800CCC90, Error Number: 0x800CCC90"
>>
>> I can use a dial-up connection with the laptop and I am able to get to my
>> Comcast email account.
>> I can also get my email with the wired desktop.
>>
>> Any Ideas,
>> Thanks,
>> John
>>
>>
>>
>>
>
>
!