Sign in with
Sign up | Sign in
Your question
Closed

Metro 2033 cfg. re-writes itself

Last response: in Video Games
Share
October 14, 2011 9:53:32 AM

So I want to enable those cfg. commands like v-sync and fov in order to supposedly get more fps. The problem is that I can change the cfg. setting on my steam metro 2033 folder but the "application data" metro 2033 folder changes itself every time I start the game. And I know v-sync is not enabled since I can see that stupid screen tearing from the THQ logo. Also the fov looks consolish and that way I know that I did something wrong. I tried setting the cfg. file to "read only", I tried changing SYSTEM permission to deny writing, but it just created another SYSTEM user that has "full permission". Windows is a big fat troll, any help would be appreciated.

More about : metro 2033 cfg writes

October 15, 2011 1:37:19 AM

the v-sync is still not working, even when the three cfg. files say that it is on, the fov and gi work but gi is giving me weird texture issues
Score
0
Related resources
October 15, 2011 4:52:27 AM

Did you clean your temp files?
Have you tried re-installing?
Score
0
October 15, 2011 6:01:22 AM

Gman450 said:
Did you clean your temp files?
Have you tried re-installing?

I am using D3Doverride to enable v-sync and I got a 3-4 fps boost. Then I said f_ck it and I set everything to max, including NVIDIA physx (I have a 6950) in dx10 and I get constant 60 fps. I think dx11 is a joke, and spending 500 dlls on another 6950, PSU and motherboard just to see some 3d brick walls is not worth it. Thanks for your help.
Score
0

Best solution

October 15, 2011 12:41:14 PM

Your welcome anyways. :) 
Share
October 16, 2011 7:20:08 AM

um, set vsync in catalyst?

(if they still call it catalyst :p  )
Score
0
October 16, 2011 2:09:01 PM

spartan1081990 said:
So I want to enable those cfg. commands like v-sync and fov in order to supposedly get more fps. The problem is that I can change the cfg. setting on my steam metro 2033 folder but the "application data" metro 2033 folder changes itself every time I start the game. And I know v-sync is not enabled since I can see that stupid screen tearing from the THQ logo. Also the fov looks consolish and that way I know that I did something wrong. I tried setting the cfg. file to "read only", I tried changing SYSTEM permission to deny writing, but it just created another SYSTEM user that has "full permission". Windows is a big fat troll, any help would be appreciated.



Try this: Open the cfg using the notepad (as opposed to wordpad). After you make the adjustments, press the "save as" button. Then select "all files".
Score
0
October 17, 2011 1:26:31 AM

Best answer selected by spartan1081990.
Score
0
October 17, 2011 1:55:04 AM

couldn't you make the .CFG a Read only file? then it won't change

-Mithness
Score
0
October 17, 2011 1:52:51 PM

This topic has been closed by Mousemonkey
Score
0
!