PC restarts 15 minutes after shutdown !

Archived from groups: microsoft.public.windowsxp.perform_maintain (More info?)

I've read all the posts about the various XP sp2 auto-restart after shutdown.
I've tried everything. My BIOS are updated, I uninstalled unsigned drivers,
and unchecked the box to restart after an error. The only symptom that I'm
having that I don't see anywhere; is that after I shutdown, my computer
restarts by itself after almost 15 minutes of being off. If anyone has come
across this.........please please help.
3 answers Last reply
More about restarts minutes shutdown
  1. Archived from groups: microsoft.public.windowsxp.perform_maintain (More info?)

    If the computer is truly off, this is a BIOS issue and not a Windows
    issue.
    Go to BIOS and look for something link "Wake on LAN" or "Wake on
    ring", normally under Power tab.
    Disable them.

    --
    Jupiter Jones [MVP]
    http://www3.telus.net/dandemar/


    "aspen reindeer" <aspenreindeer@discussions.microsoft.com> wrote in
    message news:4821C57B-6051-4C0D-8A1C-0B98FAE73537@microsoft.com...
    > I've read all the posts about the various XP sp2 auto-restart after
    > shutdown.
    > I've tried everything. My BIOS are updated, I uninstalled unsigned
    > drivers,
    > and unchecked the box to restart after an error. The only symptom
    > that I'm
    > having that I don't see anywhere; is that after I shutdown, my
    > computer
    > restarts by itself after almost 15 minutes of being off. If anyone
    > has come
    > across this.........please please help.
  2. Archived from groups: microsoft.public.windowsxp.perform_maintain (More info?)

    I disabled "resume on ring" from the BIOS Wake options, but it's still
    happening. The only other enabled Wake option left is "resume on PME#". I'm
    not familiar with what this is, so I'm not sure if I should disable it.
    Thanks for your response.

    "Jupiter Jones [MVP]" wrote:

    > If the computer is truly off, this is a BIOS issue and not a Windows
    > issue.
    > Go to BIOS and look for something link "Wake on LAN" or "Wake on
    > ring", normally under Power tab.
    > Disable them.
    >
    > --
    > Jupiter Jones [MVP]
    > http://www3.telus.net/dandemar/
    >
    >
    > "aspen reindeer" <aspenreindeer@discussions.microsoft.com> wrote in
    > message news:4821C57B-6051-4C0D-8A1C-0B98FAE73537@microsoft.com...
    > > I've read all the posts about the various XP sp2 auto-restart after
    > > shutdown.
    > > I've tried everything. My BIOS are updated, I uninstalled unsigned
    > > drivers,
    > > and unchecked the box to restart after an error. The only symptom
    > > that I'm
    > > having that I don't see anywhere; is that after I shutdown, my
    > > computer
    > > restarts by itself after almost 15 minutes of being off. If anyone
    > > has come
    > > across this.........please please help.
    >
    >
    >
  3. Archived from groups: microsoft.public.windowsxp.perform_maintain (More info?)

    PME# = Power Management Event #

    This field specifies whether the system will be 'awakened' from a power
    saving mode when activity or an input signal from the specified hardware
    peripheral or component is detected. This is analogous to what Jupiter
    described. Disable it.
    --
    Ted Zieglar


    "aspen reindeer" <aspenreindeer@discussions.microsoft.com> wrote in message
    news:6AF8C386-BBAA-4110-80E4-BCB0A06F5EC8@microsoft.com...
    > I disabled "resume on ring" from the BIOS Wake options, but it's still
    > happening. The only other enabled Wake option left is "resume on PME#".
    I'm
    > not familiar with what this is, so I'm not sure if I should disable it.
    > Thanks for your response.
    >
    > "Jupiter Jones [MVP]" wrote:
    >
    > > If the computer is truly off, this is a BIOS issue and not a Windows
    > > issue.
    > > Go to BIOS and look for something link "Wake on LAN" or "Wake on
    > > ring", normally under Power tab.
    > > Disable them.
    > >
    > > --
    > > Jupiter Jones [MVP]
    > > http://www3.telus.net/dandemar/
    > >
    > >
    > > "aspen reindeer" <aspenreindeer@discussions.microsoft.com> wrote in
    > > message news:4821C57B-6051-4C0D-8A1C-0B98FAE73537@microsoft.com...
    > > > I've read all the posts about the various XP sp2 auto-restart after
    > > > shutdown.
    > > > I've tried everything. My BIOS are updated, I uninstalled unsigned
    > > > drivers,
    > > > and unchecked the box to restart after an error. The only symptom
    > > > that I'm
    > > > having that I don't see anywhere; is that after I shutdown, my
    > > > computer
    > > > restarts by itself after almost 15 minutes of being off. If anyone
    > > > has come
    > > > across this.........please please help.
    > >
    > >
    > >
Ask a new question

Read More

Microsoft Shutdown Windows XP