Sign in with
Sign up | Sign in
Your question

locked myself out of control panel using tweakui

Last response: in Windows XP
Share
Anonymous
October 24, 2004 5:31:01 AM

Archived from groups: microsoft.public.windowsxp.perform_maintain (More info?)

Under XP Pro SP2 using MS tweak ui I was trying to set up the computer to be
used by several users. I logged on to one of the user accounts, ran TweakUI,
disabled many things using the party restrictions tab (including access to
the control panel) and applied the settings. I ended up disabling them for
ALL users (including built-in Admin). I can't even run TweakUI any more. Any
suggestions?
Anonymous
October 24, 2004 11:52:23 AM

Archived from groups: microsoft.public.windowsxp.perform_maintain (More info?)

To open TweakUI...
Start | Run | Type: TweakUI | OK

There should be a shortcut to TweakUI.exe here >>>
C:\Documents and Settings\All Users\Start Menu\Programs\Powertoys for
Windows XP

TweakUI.exe should live here >>>
C:\WINDOWS\system32

Start | Run | Type: C:\WINDOWS\system32 | OK |
Locate TweakUI.exe | Right click it | Send To | Desktop (create shortcut)


--
Hope this helps. Let us know.
Wes

In news:F43E0A3D-1ACE-44F8-ACF2-E594DC37294B@microsoft.com,
SamAm <SamAm@discussions.microsoft.com> hunted and pecked:
> Under XP Pro SP2 using MS tweak ui I was trying to set up the
> computer to be used by several users. I logged on to one of the user
> accounts, ran TweakUI, disabled many things using the party
> restrictions tab (including access to the control panel) and applied
> the settings. I ended up disabling them for ALL users (including
> built-in Admin). I can't even run TweakUI any more. Any suggestions?
Anonymous
October 24, 2004 4:13:54 PM

Archived from groups: microsoft.public.windowsxp.perform_maintain (More info?)

Hi, either try system restore to the point just b4 you installed tweakui or
try uninstalling it....
Chris C
"SamAm" <SamAm@discussions.microsoft.com> wrote in message
news:F43E0A3D-1ACE-44F8-ACF2-E594DC37294B@microsoft.com...
> Under XP Pro SP2 using MS tweak ui I was trying to set up the computer to
> be
> used by several users. I logged on to one of the user accounts, ran
> TweakUI,
> disabled many things using the party restrictions tab (including access to
> the control panel) and applied the settings. I ended up disabling them for
> ALL users (including built-in Admin). I can't even run TweakUI any more.
> Any
> suggestions?
!