Sign in with
Sign up | Sign in
Your question

Error 403

Last response: in Windows XP
Share
October 26, 2004 6:40:05 AM

Archived from groups: microsoft.public.windows.inetexplorer.ie6_outlookexpress,microsoft.public.windowsxp.general,microsoft.public.windowsxp.perform_maintain (More info?)

When I click a web link that should open a .pdf file, I get Error 403, "You
are not authorized to view this page".
Near the bottom of the error msg it says Internet Explorer, so maybe that is
the problem.
This happens at more than one web site.

I am using XP SP2 and IE6 with current updates.
Also Adobe Acrobat reader with current updates.

I think the problem started when I installed SP2.
Everything else seems to work OK.

Suggestions appreciated
Carl

More about : error 403

Anonymous
October 26, 2004 10:56:47 AM

Archived from groups: microsoft.public.windows.inetexplorer.ie6_outlookexpress,microsoft.public.windowsxp.general,microsoft.public.windowsxp.perform_maintain (More info?)

Hi,

Why would you cross-post to an OE group?

Right-click the link, use "save target as" and download it. If you can do
this, then the problem is probably on your system, not the site. Check the
Adobe reader preferences to see if you are set to open files within the
browser.

--
Best of Luck,

Rick Rogers, aka "Nutcase" - Microsoft MVP
http://mvp.support.microsoft.com/
Associate Expert - WindowsXP Expert Zone
www.microsoft.com/windowsxp/expertzone
Windows help - www.rickrogers.org

"Carl" <c@invalid.com> wrote in message
news:entO$$zuEHA.3976@TK2MSFTNGP09.phx.gbl...
> When I click a web link that should open a .pdf file, I get Error 403,
> "You are not authorized to view this page".
> Near the bottom of the error msg it says Internet Explorer, so maybe that
> is
> the problem.
> This happens at more than one web site.
>
> I am using XP SP2 and IE6 with current updates.
> Also Adobe Acrobat reader with current updates.
>
> I think the problem started when I installed SP2.
> Everything else seems to work OK.
>
> Suggestions appreciated
> Carl
>
>
!