Sign in with
Sign up | Sign in
Your question

Won't turn off with power button

Last response: in Motherboards
Share
October 9, 2001 9:20:43 PM

ECS K7VZM with Thunderbird 900 Mhz and 96 Mb PC 100 memory

System boots fine after much diddling. Unfortunately, about 1/3 of the time I go to boot the system and I can hear the hard drive start up, but no beeps and no video. I go to shutdown or reset but there is no response (I have the power button set in the BIOS to Instant Off). I pull the power cord to turn in off, plug it back in, hit the power button and voila it works perfectly this time (it never refuses to boot twice in a row). The power supply is only 250 watts but I find it hard to believe that that could be the problem. Any other suggestions to check out?

More about : turn power button

October 11, 2001 1:29:39 PM

Hey R,
I don't know if this will help you at all......but why not get another 256 MB of SD-Ram? It might not fix anything, but it will make everything run faster and smoother when it does boot! Also ram is dirt cheap! Another question: is this a new system or has this always happened? If it is a new system, have you loaded all the mobo drivers? If this is a old system and it just started happening, have you changed any bios settings or hardware? How old is your power supply? Is it a non-AMD approved 250 watt power supply? If it is I would change that out for a 300+ watt AMD approved power supply. Lastly, although this shouldn't matter, What OS are you running and when was your last time that you reformatted the hard-drive? If it was more than one year ago and you do a lot of uninstalling of programs, you might want to reformat your hard-drive and do a fresh install of your OS. Good Luck! This should move your post back to the top of the forum board, where someone else with real answers can see it.
Peace Out..........tile

Keep Hope Alive!
Anonymous
a b V Motherboard
October 12, 2001 9:08:19 PM

I just had a similar problem, except i have a DFI board and there was a setting labled HDD suspend. I had to disable this and now everthing works fine. Hope this helps
Related resources
October 13, 2001 12:44:55 AM

With an ATX power supply holding the power button for 4 seconds should force it to shutdown. A momentary press of the power button only initiates a software controlled shutdown which won't work if the system has failed to boot or has crashed.

Would you like a Quarter Pounder?
No, thank you. Just give me the BIG heatsink. It's an Athlon.
October 13, 2001 2:27:23 AM

yeah, but if he set in the bios to shutdown instantly, then shouldnt it just shut down?
i know in my bios i have it set so that it shuts down after a 4 second delay...
i thought that the mobo controls the psu...but if the 4 second thing works all the time, then it should work....

-DAvid

-Live, Learn, then build your own computer!-
October 13, 2001 2:39:00 AM

Guess I wasn't clear.

The subject of this thread is, "Won't turn off with power button". I was just explaining how one can force the power supply to shutdown. I didn't have a solution for the system failing to boot.

However, if I were to guess the problem does seem to be consistent with an inadequate power supply as suggested by another poster.

The 4-second delay thing in the BIOS just happens to be a time delay, a choice between 4 seconds and 0 seconds for a software controlled shutdown. Pressing the button and holding it is a way to force the power supply, itself, to power down as opposed to having Windows shutdown the system. The time of holding the button actually may be 3, 4, 5, 6 or 7 seconds (I never timed it and I guess the above BIOS setting, 4 seconds, just stuck in my mind).

Sorry for the confusion.

Would you like a Quarter Pounder?
No, thank you. Just give me the BIG heatsink. It's an Athlon.<P ID="edit"><FONT SIZE=-1><EM>Edited by phsstpok on 10/12/01 10:57 PM.</EM></FONT></P>
October 13, 2001 3:12:33 AM

I had a similar problem with my Asus P3V4X mobo. It only happened now and again. I've messed around with my system a lot since and it has stopped. I'm afraid I can't tell you what I did or what caused it. I do know that I tinkered with my bios and I also pulled a couple of PCI cards so you could try that. Sorry I can't be of more help.
Anonymous
a b V Motherboard
October 13, 2001 4:07:39 AM

It should shut down instantly but in my case it wouldn't, i had it set to instant off but it would hang when you tried to do a software shutdown. changing the hdd suspend to disabled solved my problem. could be that i had power management set to go on standby after 5 min also, don't know, except that it works now.
!