Sign in with
Sign up | Sign in
Your question

Split second audio / video stutter

Last response: in Video Games
Share
October 22, 2011 7:31:32 AM

Hi, I got a new PC recently and did a fresh install of Win 7 64 bit.
The problem I am noticing is in games like WoW and TF2 and even Minecraft, I seem to get a split second video and audio stutter like it freezes for 1/10 of a second.
The FPS does not seem to drop and I am constantly over 100FPS in these games.
Sometimes I can go 10mins without noticing one and other times I get these stutters once every min or so.


I have tried disabling onboard sound so i just receive a video stutter
Latest drivers for all devices inc sound and vga
Using process explorer to kill all unneeded processes.
MemTest reported no errors after running for a couple of hours.
I had win 7 resource monitor running and only thing that I noticed when it blips for a split second is in the Disk section is that I get a blue bar appearing amongst all the green ones but I don't heard any of my drives making the loud noises when data is getting accessed.
The games are on the SATA drive but minecraft is running off my windows profile on the SSD drive.
I have also tried DLC Latency monitor and no red/yellow spikes happen either.
If anyone has any suggestions or better 3rd party tools that can help narrow down the problem that would be appreciated.


Specs are
Intel i5 2500/3.30GHz
Asus P8Z68-V-LE
Corsair 16GB (4x4GB) DDR3 1600MHz CL9 ram
Gainward GTX580 1.5G
OCZ SSD 2.5" SATA3 120GB Vertex 3 120GB
Western Digital WD10EARX, 1TB 64M IntelliPower SATA3
800 watt ATX Power supply Enermax, MODU87+ 800W
Windows 7 64BIT

Thanks for time.
January 18, 2012 6:46:47 AM

Scorpster said:
Hi, I got a new PC recently and did a fresh install of Win 7 64 bit.
The problem I am noticing is in games like WoW and TF2 and even Minecraft, I seem to get a split second video and audio stutter like it freezes for 1/10 of a second.
The FPS does not seem to drop and I am constantly over 100FPS in these games.
Sometimes I can go 10mins without noticing one and other times I get these stutters once every min or so.


I have tried disabling onboard sound so i just receive a video stutter
Latest drivers for all devices inc sound and vga
Using process explorer to kill all unneeded processes.
MemTest reported no errors after running for a couple of hours.
I had win 7 resource monitor running and only thing that I noticed when it blips for a split second is in the Disk section is that I get a blue bar appearing amongst all the green ones but I don't heard any of my drives making the loud noises when data is getting accessed.
The games are on the SATA drive but minecraft is running off my windows profile on the SSD drive.
I have also tried DLC Latency monitor and no red/yellow spikes happen either.
If anyone has any suggestions or better 3rd party tools that can help narrow down the problem that would be appreciated.


Specs are
Intel i5 2500/3.30GHz
Asus P8Z68-V-LE
Corsair 16GB (4x4GB) DDR3 1600MHz CL9 ram
Gainward GTX580 1.5G
OCZ SSD 2.5" SATA3 120GB Vertex 3 120GB
Western Digital WD10EARX, 1TB 64M IntelliPower SATA3
800 watt ATX Power supply Enermax, MODU87+ 800W
Windows 7 64BIT

Thanks for time.

m
0
l
!