Sign in with
Sign up | Sign in
Your question

Error ID: 10005 DCOM

Last response: in Windows XP
Share
Anonymous
October 31, 2004 6:47:01 AM

Archived from groups: microsoft.public.windowsxp.perform_maintain (More info?)

Hi all.
I've got similar problem as was posted here, but when I red user action I
didn' find those registers on my PC. I guess my problem appear after I
installed SP2. When I followed link at Support Center (bellow) it asys that I
have not enough RAM. I don't think so... I have 1,024GB of RAM. I only have
disabled system paging. Memory usage is set to programs instead of system.
Could anyone help me or give me any idea?

Thx a lot!!!
Daniel

Message from event viewer:
Event Type: Error
Event Source: DCOM
Event Category: None
Event ID: 10005
Date: 31.10.2004
Time: 11:23:53
User: NT AUTHORITY\SYSTEM
Computer: DUNCHO
Description:
DCOM got error "The service cannot be started, either because it is disabled
or because it has no enabled devices associated with it. " attempting to
start the service upnphost with arguments "" in order to run the server:
{204810B9-73B2-11D4-BF42-00B0D0118B56}

For more information, see Help and Support Center at
http://go.microsoft.com/fwlink/events.asp

More about : error 10005 dcom

October 31, 2004 8:10:42 AM

Archived from groups: microsoft.public.windowsxp.perform_maintain (More info?)

Are you using UPnP?

"Duncho" <Duncho@discussions.microsoft.com> wrote in message
news:5D6C6CD3-20C6-4500-95B0-8CDFEB07C95C@microsoft.com...
> Hi all.
> I've got similar problem as was posted here, but when I red user action I
> didn' find those registers on my PC. I guess my problem appear after I
> installed SP2. When I followed link at Support Center (bellow) it asys
> that I
> have not enough RAM. I don't think so... I have 1,024GB of RAM. I only
> have
> disabled system paging. Memory usage is set to programs instead of system.
> Could anyone help me or give me any idea?
>
> Thx a lot!!!
> Daniel
>
> Message from event viewer:
> Event Type: Error
> Event Source: DCOM
> Event Category: None
> Event ID: 10005
> Date: 31.10.2004
> Time: 11:23:53
> User: NT AUTHORITY\SYSTEM
> Computer: DUNCHO
> Description:
> DCOM got error "The service cannot be started, either because it is
> disabled
> or because it has no enabled devices associated with it. " attempting to
> start the service upnphost with arguments "" in order to run the server:
> {204810B9-73B2-11D4-BF42-00B0D0118B56}
>
> For more information, see Help and Support Center at
> http://go.microsoft.com/fwlink/events.asp
>
Anonymous
November 1, 2004 11:49:44 AM

Archived from groups: microsoft.public.windowsxp.perform_maintain (More info?)

This link may help:
http://www.eventid.net/display.asp?eventid=10005&eventn...

--

~~~~~~


Hope this helps.

Gerry
~~~~~~~~~~~~~~~~~~~~~~~~
FCA

Stourport, Worcs, England
Enquire, plan and execute.
~~~~~~~~~~~~~~~~~~~~~~~~
Please tell the newsgroup how any
suggested solution worked for you.

http://dts-l.org/goodpost.htm

~~~~~~~~~~~~~~~~~~~~~~~~

"Duncho" <Duncho@discussions.microsoft.com> wrote in message
news:5D6C6CD3-20C6-4500-95B0-8CDFEB07C95C@microsoft.com...
> Hi all.
> I've got similar problem as was posted here, but when I red user
> action I
> didn' find those registers on my PC. I guess my problem appear after I
> installed SP2. When I followed link at Support Center (bellow) it asys
> that I
> have not enough RAM. I don't think so... I have 1,024GB of RAM. I only
> have
> disabled system paging. Memory usage is set to programs instead of
> system.
> Could anyone help me or give me any idea?
>
> Thx a lot!!!
> Daniel
>
> Message from event viewer:
> Event Type: Error
> Event Source: DCOM
> Event Category: None
> Event ID: 10005
> Date: 31.10.2004
> Time: 11:23:53
> User: NT AUTHORITY\SYSTEM
> Computer: DUNCHO
> Description:
> DCOM got error "The service cannot be started, either because it is
> disabled
> or because it has no enabled devices associated with it. " attempting
> to
> start the service upnphost with arguments "" in order to run the
> server:
> {204810B9-73B2-11D4-BF42-00B0D0118B56}
>
> For more information, see Help and Support Center at
> http://go.microsoft.com/fwlink/events.asp
>
Related resources
Anonymous
November 3, 2004 3:24:05 PM

Archived from groups: microsoft.public.windowsxp.perform_maintain (More info?)

Bob,

Yes I'm using Network bridge (on winXP - not another sftw) on my PC which
is gateway to the internet and shares connection between another computer and
laptop. That error doesn't dissapear when I disable bridge. By the way that
registry entry which is in error report looks like this:

Key Name:
HKEY_LOCAL_MACHINE\SOFTWARE\Classes\CLSID\{204810b9-73b2-11d4-bf42-00b0d0118b56}
Class Name: <NO CLASS>
Last Write Time: 9/4/2004 - 1:54 AM
Value 0
Name: <NO NAME>
Type: REG_SZ
Data: UPnPRegistrar

Value 1
Name: AppID
Type: REG_SZ
Data: {E495081B-BBA5-4b89-BA3C-3B86A686B87A}

I'm not very good in this. Please tell me what to do next. I tried Gerry's
advices (thank you) but there is not my case in those documents.

Thank you!
Daniel


"Bob" wrote:

> Are you using UPnP?
>
> "Duncho" <Duncho@discussions.microsoft.com> wrote in message
> news:5D6C6CD3-20C6-4500-95B0-8CDFEB07C95C@microsoft.com...
> > Hi all.
> > I've got similar problem as was posted here, but when I red user action I
> > didn' find those registers on my PC. I guess my problem appear after I
> > installed SP2. When I followed link at Support Center (bellow) it asys
> > that I
> > have not enough RAM. I don't think so... I have 1,024GB of RAM. I only
> > have
> > disabled system paging. Memory usage is set to programs instead of system.
> > Could anyone help me or give me any idea?
> >
> > Thx a lot!!!
> > Daniel
> >
> > Message from event viewer:
> > Event Type: Error
> > Event Source: DCOM
> > Event Category: None
> > Event ID: 10005
> > Date: 31.10.2004
> > Time: 11:23:53
> > User: NT AUTHORITY\SYSTEM
> > Computer: DUNCHO
> > Description:
> > DCOM got error "The service cannot be started, either because it is
> > disabled
> > or because it has no enabled devices associated with it. " attempting to
> > start the service upnphost with arguments "" in order to run the server:
> > {204810B9-73B2-11D4-BF42-00B0D0118B56}
> >
> > For more information, see Help and Support Center at
> > http://go.microsoft.com/fwlink/events.asp
> >
>
>
>
Anonymous
November 4, 2004 5:00:01 AM

Archived from groups: microsoft.public.windowsxp.perform_maintain (More info?)

Hi all...!

I finally found out what was wrong! i used software for tweaking winXP and
cleaning and optimizing registry. I've done registry changes and it starts to
work without any Errors in system event viewer. My advice is not to use any
software like this... Name of mine is TuneUp utilities 2004. Thank you guys
for your time and advices!!!
Have a nice day!

Regards
Daniel

"Gerry Cornell" wrote:

> This link may help:
> http://www.eventid.net/display.asp?eventid=10005&eventn...
>
> --
>
> ~~~~~~
>
>
> Hope this helps.
>
> Gerry
> ~~~~~~~~~~~~~~~~~~~~~~~~
> FCA
>
> Stourport, Worcs, England
> Enquire, plan and execute.
> ~~~~~~~~~~~~~~~~~~~~~~~~
> Please tell the newsgroup how any
> suggested solution worked for you.
>
> http://dts-l.org/goodpost.htm
>
> ~~~~~~~~~~~~~~~~~~~~~~~~
>
> "Duncho" <Duncho@discussions.microsoft.com> wrote in message
> news:5D6C6CD3-20C6-4500-95B0-8CDFEB07C95C@microsoft.com...
> > Hi all.
> > I've got similar problem as was posted here, but when I red user
> > action I
> > didn' find those registers on my PC. I guess my problem appear after I
> > installed SP2. When I followed link at Support Center (bellow) it asys
> > that I
> > have not enough RAM. I don't think so... I have 1,024GB of RAM. I only
> > have
> > disabled system paging. Memory usage is set to programs instead of
> > system.
> > Could anyone help me or give me any idea?
> >
> > Thx a lot!!!
> > Daniel
> >
> > Message from event viewer:
> > Event Type: Error
> > Event Source: DCOM
> > Event Category: None
> > Event ID: 10005
> > Date: 31.10.2004
> > Time: 11:23:53
> > User: NT AUTHORITY\SYSTEM
> > Computer: DUNCHO
> > Description:
> > DCOM got error "The service cannot be started, either because it is
> > disabled
> > or because it has no enabled devices associated with it. " attempting
> > to
> > start the service upnphost with arguments "" in order to run the
> > server:
> > {204810B9-73B2-11D4-BF42-00B0D0118B56}
> >
> > For more information, see Help and Support Center at
> > http://go.microsoft.com/fwlink/events.asp
> >
>
>
!