Sign in with
Sign up | Sign in
Your question
Closed

Game keeps minimizing itself

Last response: in Video Games
Share
October 25, 2011 10:12:50 PM

I'm having a very annoying problem with Battlefield 3. My game will randomly minimize itself and I am unable to maximize the window again. I have to end task to close the game. My specs are:

gtx 570
i5 2500k
windows 7 64
8 gb ram

I have the latest updated drivers as well and it seems to occur completely randomly. I have never had this problem happen with any other games though. Could there be a program stealing focus away from this one game for some reason? How would I determine which one? This computer is only a few months old and I use it exclusively for gaming so I don't think spyware or a virus would be the issue.

More about : game minimizing

October 26, 2011 1:22:50 AM

I have the exact same problem. Have the latest drivers that came out 10-24-11... Specs are similar GTX 570, i5-2500k, Windows 7 64 bit, 16gb ram.

The problem randomly occurs sometimes I can play for 30 minutes and sometimes I can't even make it spawning in before it occurs. Have to Task manager and close the game and reopen the session to play.
Score
0
October 26, 2011 1:37:13 AM

I'll be the third one to the list except I'm getting the issue for every game I run. It started a few months back with dues ex 3. I thought i'd add my specs to the list because mine is vastly different than yours.

I'm currently running:
q6600
gtx 280
widows 7 64
8gb ram

Luckily my new i7-2700k parts are already in the mail :) 
Score
0
Related resources
Can't find your answer ? Ask !
October 26, 2011 1:28:26 PM

I am also having this problem. Very, very annoying. Running the driver released on 10.24 as well.

i7-950
GTX 580
12gb ram
Win 7-64bit
Score
0
October 26, 2011 2:03:37 PM

Well we're all running Nvidia cards and windows 7 64, could be a coincidence though.

I've tried ending every process not vital to maintaining stability and running the game. No luck there. The only process I can't stop that I could see being the culprit is AVGtray.exe, I get an access denied error. Are any of you running AVG?
Score
0
October 26, 2011 2:28:12 PM

bms85 said:
Well we're all running Nvidia cards and windows 7 64, could be a coincidence though.

I've tried ending every process not vital to maintaining stability and running the game. No luck there. The only process I can't stop that I could see being the culprit is AVGtray.exe, I get an access denied error. Are any of you running AVG?


Nope. Also, rolled back my driver to .38 to see if that would fix it and it didnt solve the problem.
Score
0
October 27, 2011 4:37:10 AM

Not running AVG here either. I thought I fixed it by switching from firefox to chrome when using battlelog because yesterday I went several hours without it happening. It hit me twice again today though, so that didn't actually help. Any other ideas?
Score
0
October 27, 2011 6:04:00 AM

w.7 here and 570gtx,2500k. admin. keeps booting me idk why. just thought id add that
Score
0
October 27, 2011 1:08:30 PM

Ok, someone told me on the BF3 forums, who wasnt a mod, that he had the same problem. He claimed that he solved the crashing problem by switching the PhysX from auto to cpu in the nvidia control panel. Cant test this until later.
Score
0
October 28, 2011 12:15:10 AM

I just changed the setting and am gonna play for a few hours. I will let you know how it works out.
Score
0
October 28, 2011 3:47:24 AM

Okay so I played for several hours and didn't get the minimizing crash, so hopefully that isn't just coincidence. Although, I had two different crashes that I hadn't seen before. The first one the game crashed to desktop and I had a message saying the display driver has stopped working and has recovered. Then a while later the game just locked up on me. I don't know if they are related to the physx change or just some of the many other types of crashes people have been getting.

Anyone else test it out?
Score
0
October 28, 2011 12:08:04 PM

Hey guys - I'm also experiencing the exact same defect.

After 5-10 mins into the game it minimizes to desktop with no error/pop ups and cannot be restored.
I'm about to try out the PhysX work-around to see if it fixes it - will let ya's know.


I can see we are all running Nvidia cards, here are my speccies;

Win 7 64-bit
6 Gb Ram
i7 960
GTX 560 Ti (OC)
Score
0
October 28, 2011 12:18:52 PM

So that was a fail.
It seems I got more time playing when PhysX was set to Auto..
Score
0
October 28, 2011 5:24:28 PM

I'm having the same problem. Battlefield 3 keeps crashing to desktop. No error messages. It just minimizes and then I can't get back in. I have also noticed a bit of a stutter sometime prior to the crash. I wasn't sure if it was just a bit of server lag or if it was related to the Crash To Desktop problem. I've read in other forums people suggesting lack of power, however, my PSU is certified for SLI and I'm only running once card. So, I'd find it hard to believe it was lack of power.

I am replacing my old EVGA GeForece 9800GTX+ with a new EVGA GeForce560ti Superclocked (Fermi). If anyone finds a solution, I'd love you hear about it. Here are my specs.


GPU - EVGA SuperClocked GeForce GTX 560 Ti (Fermi)
PSU - Antec Signature SG650 650W
CPU - Intel Core 2 Quad Q9300 Yorkfield 2.5GHz
RAM - 8 GB DDR3
Motherboard - ASUS P5Q Deluxe (Socket 775)
Hard Drive - 300G Western Digital VelociRaptor
Score
0
October 28, 2011 6:25:08 PM

im having the same problem it alternates to every 30 mins to sometimes an hour, computer is brand new as well so dont understand why it is doing this!!

specs :-
GPU - 560gtxTi Gainward
CPU- I5-2500k 3.30ghz (not overclocked...yet)
PSU- 600w Corsair
Ram- DDR3 1600mhz 8gb
Motherboard - Asus P8P67 PRO Intel P67 (Socket 1155) DDR3 Motherboard
Score
0
October 28, 2011 8:46:22 PM

I'd just like to point out that a friend of mine has pretty much the exact same system as me and doesn't experience this minimizing problem. The only difference is that I have an ssd and he doesn't.
Score
0
October 28, 2011 9:15:44 PM

Blah DTMM said:
I'd just like to point out that a friend of mine has pretty much the exact same system as me and doesn't experience this minimizing problem. The only difference is that I have an ssd and he doesn't.


I'm currently running standard Super Slow HDDs and am having this issue. I think other than the obvious Nvidia card this is most likely software related.

Maybe we could all post what processes we're running in the background and check the lists for similarities?

Edit... Does anyone else have a similar problem with dues ex3 (except it does let you back in)?
Score
0
October 28, 2011 11:24:47 PM

bms85 said:
I'm currently running standard Super Slow HDDs and am having this issue. I think other than the obvious Nvidia card this is most likely software related.

Maybe we could all post what processes we're running in the background and check the lists for similarities?

Edit... Does anyone else have a similar problem with dues ex3 (except it does let you back in)?



no issues with deus ex3 although I run at 8x MMRA not 16x which BF3 defaultly set me too
Score
0
October 29, 2011 9:21:54 AM

same problem and same spec as OP

gtx 570
i5 2500k
windows 7 64
8 gb ram

Score
0
October 29, 2011 4:27:42 PM

same issue here, i have tried everything from re-installing the entire game 3 times, re-installing punkbuster, disabled hyper threading, forced Vsync on, rolled back to every Nvidia driver that BF3 would allow me to run on but none of the above resolved this issue. EXTREMELY Frustrating. I did however randomly also get a Warning from the Nvidia control panel about a fatal error has occured and "has now been resolved" but i cannot get back into the game and have to end task in task manager.

My specs are

gtx 560 ti
i7 960
windows 7 64
12GB ram

My gut seems to think their is a major bug on the Nvidia driver release with a few of our cards.
Score
0
October 29, 2011 7:45:01 PM

I even went so far as to reformat and reinstall windows last night, but I got the bug again today. Hopefully the next patch fixes this.
Score
0
October 30, 2011 3:59:37 AM

I feel sorry for you poor bastards who reformatted and *** haha.
And don't waste time rolling back drivers. (I'm running the latest).

OK I read on another forum that updating the BIOS firmware on the nvidia card (I've got GTX 560 Ti) would do the trick.

So I went to the gigabyte website downloaded the latest bios pack and it updated automatically.

Rebooted and BOOM! Was able to play the game for hours without a single crash.
You'll want to make love to me for this trust me.
Score
0
October 30, 2011 6:03:20 AM






Nvidia 560/570 Freezing / Graphics Issues Fix:


1) Update to LATEST Nvidia Drivers
2) Turn OFF - AA - DEFERED
3) Turn OFF - VSYNC
4) Turn OFF - Motion Blur

It worked for me and if you have a 560 and still having issues try





Nvidia 560 Ti Lockup / Freeze:


1.Go to your card manufacturers website. (E.g. Gigabyte, MSI, Asus etc)
2.Select your card type (E.g. GTX 560Ti)
3.Download the latest BIOS for the card
4.Flash it (Install, it's usually an .exe file)
5.Reboot (Most will prompt you to do it automatically)
6.Frag away.





Score
0
October 30, 2011 1:05:58 PM

hayesy said:
Nvidia 560/570 Freezing / Graphics Issues Fix:


1) Update to LATEST Nvidia Drivers
2) Turn OFF - AA - DEFERED
3) Turn OFF - VSYNC
4) Turn OFF - Motion Blur

It worked for me and if you have a 560 and still having issues try





Nvidia 560 Ti Lockup / Freeze:


1.Go to your card manufacturers website. (E.g. Gigabyte, MSI, Asus etc)
2.Select your card type (E.g. GTX 560Ti)
3.Download the latest BIOS for the card
4.Flash it (Install, it's usually an .exe file)
5.Reboot (Most will prompt you to do it automatically)
6.Frag away.



cheers mate but I have gainward 1024mb GTX 560ti can't find bios update only drivers! been on their website and googled the shite out of it any help??
Score
0
October 30, 2011 3:10:40 PM

@ mr_dismal u ROCK!

Flashed my Gigabyte GTX 560 ti with the latest bios and have not had a crash for the past 5 hours of solid play!

Score
0
October 31, 2011 7:39:20 PM

Updated my bios as well and haven't had the minimizing bug yet! Awesome.
Score
0
November 1, 2011 4:34:05 AM

mr_dismal said:
I feel sorry for you poor bastards who reformatted and *** haha.
And don't waste time rolling back drivers. (I'm running the latest).

OK I read on another forum that updating the BIOS firmware on the nvidia card (I've got GTX 560 Ti) would do the trick.

So I went to the gigabyte website downloaded the latest bios pack and it updated automatically.

Rebooted and BOOM! Was able to play the game for hours without a single crash.
You'll want to make love to me for this trust me.


I think I found that same thread. Updating Bios on my Gigabyte 560ti did the trick, no problems since the update.
Score
0
November 3, 2011 7:15:26 AM

A lot of cards are clocked to higher speeds (900mhz) - particularly the gigabyte cards. I know this was the cause of my crashes to the dektop because I purchased two GTX 560 Ti Gigabyte cards and they both had the same symptoms while playing BF3. I purchased an ASUS GTX 560 Ti which is clocked at 830 and never crash once. I then decided to download afterburner and adjust the clock speed of my Gigabyte graphic cards to 830 and it stopped the crashes completely. Worth a try.
Score
0
November 4, 2011 3:10:45 AM

Hi - I have had problems with the game window minimizing when I click with my mouse. I have a Logitech mouse and it turns out the problem is with the mouse software. Make sure if you have a logitech mouse and you have this problem goto control panel and select Mouse. If Logitech Setpoint software is installed you will see a tab for SetPoint settings. Click it and then find the tab that has a pic of a castle on it- (Mouse game settings) Make sure Game detection is enabled. Go with the defaults. - This solved my BF3 minimizing problems. Although I know it's different than this post it is still relevant. :pt1cable:  :bounce: 
Score
0
December 1, 2011 5:48:12 PM

hthero715 said:
I am also having this problem. Very, very annoying. Running the driver released on 10.24 as well.

i7-950
GTX 580
12gb ram
Win 7-64bit



me too

SILVERSTONE TJ08-E (BLACK) :: ASUS P67-M PRO :: Intel Core i5 2500K :: @ 3.3Ghz :: Gelid Tranquillo rev.2 Cooler :: 8 GB CORSAIR DDR3 1333 1.5-9-9-9-24-1T :: Antec True Power New 650 :: ASUS 8800 GTS 512 MB :: CREATIVE XFI Titanium Sound :: Win 7 Ultimate 64 -BIT :: Samsung Spinpoint F1 0.5 TB Primary :: Samsung Spinpoint F3 1 TB Secondary

driver 285.62
Score
0
December 1, 2011 10:27:06 PM

ICISAZEL said:
me too

SILVERSTONE TJ08-E (BLACK) :: ASUS P67-M PRO :: Intel Core i5 2500K :: @ 3.3Ghz :: Gelid Tranquillo rev.2 Cooler :: 8 GB CORSAIR DDR3 1333 1.5-9-9-9-24-1T :: Antec True Power New 650 :: ASUS 8800 GTS 512 MB :: CREATIVE XFI Titanium Sound :: Win 7 Ultimate 64 -BIT :: Samsung Spinpoint F1 0.5 TB Primary :: Samsung Spinpoint F3 1 TB Secondary

driver 285.62



ICISAZEL, if you are having the game minimize to desktop crash error try two things. Use driver sweeper to remove all of your Nvidia GPU drivers. After you have done that, go to the Nvidia website to get the latest driver. If that does not solve the problem, make sure your card isn't overclocked to the point where its causing this problem. I noticed my 560-ti overclocked edition was unstable when I adjusted it. I reset the default values (somewhere around 830), and my problem stopped.

Make sure you use driver sweeper when removing your drivers. A simple unison may leave behind problematic files that could conflict with your new driver.

Best of luck to you.
Score
0
December 1, 2011 10:33:11 PM

Also I forgot to mention these as well.

1. Make sure any GPU overclocking utilities are closed.

2. Your motherboard has power management utlilites for it as well. Try to set your mobo power settings to full power. On my ASUS it is the Airplain setting. This will make sure your motherboard isn't restricting power to your GPU.
Score
0
February 19, 2012 2:15:27 PM

If you have this problem, try disabling your sound card drivers temporarily. It's a know issue that nvidia drivers collide with certain realtek intergrated mobo drivers and causes BF3 to crash.
Score
0
March 20, 2012 8:30:49 AM

In the newest versions of avira there are actually *2* different things that it does that can take you out of fullscreen whenever it damn well wants to. Quite invasive. You have control over your computer though, so the solution to this is to simply create software restriction policies for the two offending processes (do not worry, they are only used to spam you messages about how you should buy their stuff)

1.in your start menu, type “local security policy” and hit enter

2. in the left part of the window here, select “software restriction policies” and then “additional rules” below that. Right-click “additional rules” and then select “new path rule”

add the path: C:\Program Files (x86)\Avira\AntiVir Desktop\avnotify.exe

make sure it’s set to “disallow”, below where it asks for the path.

click “Apply” then “ok”

repeat this for the 2nd path: C:\Program Files (x86)\Avira\AntiVir Desktop\ipmgui.exe

Enjoy! (this bothered me to no end until recently too!)
Score
0
!