Sign in with
Sign up | Sign in
Your question

Xp Reinstall Problem

Tags:
  • Microsoft
  • Windows XP
Last response: in Windows XP
Share
Anonymous
November 4, 2004 8:58:03 AM

Archived from groups: microsoft.public.windowsxp.perform_maintain (More info?)

Hello ppl, Hope someone can help me here before i pull out what remaining
hair i have left !

Been having problems with xp pro, Viruses that couldnt be deleted, firewall
acting all screwy, (both Norton 2005), and programs not installing, just
hanging.

So i decided to reinstall windows........
Everything was going fine until it got to "registering Components", then the
sytem just hung.
Retried, got to the same place and hung again.
Tried everything i can think of to get round it, which isnt much, but still
no joy!

Any ideas??
Dont really want to lose all on the drive, but its looking like the only way
round the problem at the moment !

Thanks

More about : reinstall problem

November 4, 2004 10:29:06 AM

Archived from groups: microsoft.public.windowsxp.perform_maintain (More info?)

What do you have ? Maybe try Rebooting and depress and hold F8, choose
Last Known Good Configuration.

Or if you have F8 menu and that doesn't work, try the option there for Safe
Mode with Command Prompt and enter chkdsk.exe /f and then reboot.


"Danthevan" wrote:

> Hello ppl, Hope someone can help me here before i pull out what remaining
> hair i have left !
>
> Been having problems with xp pro, Viruses that couldnt be deleted, firewall
> acting all screwy, (both Norton 2005), and programs not installing, just
> hanging.
>
> So i decided to reinstall windows........
> Everything was going fine until it got to "registering Components", then the
> sytem just hung.
> Retried, got to the same place and hung again.
> Tried everything i can think of to get round it, which isnt much, but still
> no joy!
>
> Any ideas??
> Dont really want to lose all on the drive, but its looking like the only way
> round the problem at the moment !
>
> Thanks
November 4, 2004 4:57:34 PM

Archived from groups: microsoft.public.windowsxp.perform_maintain (More info?)

If you have a motherboard with a VIA chipset, you will need to remove all
expansion card from the computer...install windows...install VIA 4in1
chipset drivers and then inset one expansion card at a time.
Related resources
Anonymous
November 6, 2004 9:17:01 PM

Archived from groups: microsoft.public.windowsxp.perform_maintain (More info?)

"Danthevan" wrote:

> Hello ppl, Hope someone can help me here before i pull out what remaining
> hair i have left !
>
> Been having problems with xp pro, Viruses that couldnt be deleted, firewall
> acting all screwy, (both Norton 2005), and programs not installing, just
> hanging.
>
> So i decided to reinstall windows........
> Everything was going fine until it got to "registering Components", then the
> sytem just hung.
> Retried, got to the same place and hung again.
> Tried everything i can think of to get round it, which isnt much, but still
> no joy!
>
> Any ideas??
> Dont really want to lose all on the drive, but its looking like the only way
> round the problem at the moment !
>
> Thanks
Anonymous
November 6, 2004 9:18:02 PM

Archived from groups: microsoft.public.windowsxp.perform_maintain (More info?)

"Danthevan" wrote:

> Hello ppl, Hope someone can help me here before i pull out what remaining
> hair i have left !
>
> Been having problems with xp pro, Viruses that couldnt be deleted, firewall
> acting all screwy, (both Norton 2005), and programs not installing, just
> hanging.
>
> So i decided to reinstall windows........
> Everything was going fine until it got to "registering Components", then the
> sytem just hung.
> Retried, got to the same place and hung again.
> Tried everything i can think of to get round it, which isnt much, but still
> no joy!
>
> Any ideas??
> Dont really want to lose all on the drive, but its looking like the only way
> round the problem at the moment !
>
> Thanks
Anonymous
November 6, 2004 9:18:03 PM

Archived from groups: microsoft.public.windowsxp.perform_maintain (More info?)

"Danthevan" wrote:

> Hello ppl, Hope someone can help me here before i pull out what remaining
> hair i have left !
>
> Been having problems with xp pro, Viruses that couldnt be deleted, firewall
> acting all screwy, (both Norton 2005), and programs not installing, just
> hanging.
>
> So i decided to reinstall windows........
> Everything was going fine until it got to "registering Components", then the
> sytem just hung.
> Retried, got to the same place and hung again.
> Tried everything i can think of to get round it, which isnt much, but still
> no joy!
>
> Any ideas??
> Dont really want to lose all on the drive, but its looking like the only way
> round the problem at the moment !
>
> Thanks
!