"Files Stored on This Computer" problem

Archived from groups: microsoft.public.windowsxp.perform_maintain (More info?)

Any help would be appreciated.

In "My Computer" in the section labeled "Files Stored on This Computer"
normally lies the "Shared Documents" folder and "MyUserName's Documents".
These are shortcuts to the real locations of these items.

In my case, when I view "My Computer" I can only see "Shared Documents" when
logged in as a limited user. Now when I am logged in as "Admin" I can see
"Shared Documents", "Admin's Documents", and all other user's Documents.

I have checked the DocFolderPaths setting in the registry and everything is
correct. I have double checked file and folder permissions as well for the
"Documents and Settings" folders and everything appears correct... the issue
really appears to be a permission setting though.

Am I missing something here? Everything had worked fine... but suddenly
didn't... don't know for sure what it was that caused the change.

Using WinXP Pro SP2

Thanks in advance.

Larry
3 answers Last reply
More about files stored computer problem
  1. Archived from groups: microsoft.public.windowsxp.perform_maintain (More info?)

    Do you have TweakUI?
    [+] My Computer
    My Computer Icons
    Is this UNChecked: ? Files Stored on This Computer

    HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explore
    r
    NoSharedDocuments
    REG_DWORD
    0 or 1
    0 = Shared Documents
    1 = NO Shared Documents

    Shared Documents Folders Are Missing From My Computer
    http://support.microsoft.com/default.aspx?scid=kb;en-us;319825

    --
    Hope this helps. Let us know.
    Wes

    In news:n4Cid.21990$Al3.5301@newssvr30.news.prodigy.com,
    Larry <lawrenceoleary@SPAMhotmail.com> hunted and pecked:
    > Any help would be appreciated.
    >
    > In "My Computer" in the section labeled "Files Stored on This
    > Computer" normally lies the "Shared Documents" folder and
    > "MyUserName's Documents". These are shortcuts to the real locations
    > of these items.
    >
    > In my case, when I view "My Computer" I can only see "Shared
    > Documents" when logged in as a limited user. Now when I am logged in
    > as "Admin" I can see "Shared Documents", "Admin's Documents", and all
    > other user's Documents.
    >
    > I have checked the DocFolderPaths setting in the registry and
    > everything is correct. I have double checked file and folder
    > permissions as well for the "Documents and Settings" folders and
    > everything appears correct... the issue really appears to be a
    > permission setting though.
    >
    > Am I missing something here? Everything had worked fine... but
    > suddenly didn't... don't know for sure what it was that caused the
    > change.
    >
    > Using WinXP Pro SP2
    >
    > Thanks in advance.
    >
    > Larry
  2. Archived from groups: microsoft.public.windowsxp.perform_maintain (More info?)

    No good. TweakUI doesn't even list the "Files Stored on This Computer"
    option on a user account... only the admin account. I double checked the
    registry though just to make sure.

    The strange thing is that this section is showing up in "My Computer" and
    has the "Shared Documents" folder in it, but no user "My Documents" folder.

    I have checked the NoSharedDocuments policy and it is set to 0.

    Also checked the DocFolderPaths to make sure they were set right and that
    they match the correct username... everything looks good. And to top it
    off, if I add the Administrator group to one of the user accounts, it will
    show the "My Documents" folders for all the users on the system... but if I
    take the admin group away, they can only see the "Shared Documents" folder.
    Sound like a permission issue to me.

    I double checked the permissions on the folders and the registry settings...
    Maybe I am missing something.

    Thanks for the help.
    Larry

    "Wesley Vogel" <123WVogel955@comcast.net> wrote in message
    news:elylfL7wEHA.3808@TK2MSFTNGP15.phx.gbl...
    > Do you have TweakUI?
    > [+] My Computer
    > My Computer Icons
    > Is this UNChecked: ? Files Stored on This Computer
    >
    > HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explore
    > r
    > NoSharedDocuments
    > REG_DWORD
    > 0 or 1
    > 0 = Shared Documents
    > 1 = NO Shared Documents
    >
    > Shared Documents Folders Are Missing From My Computer
    > http://support.microsoft.com/default.aspx?scid=kb;en-us;319825
    >
    > --
    > Hope this helps. Let us know.
    > Wes
    >
    > In news:n4Cid.21990$Al3.5301@newssvr30.news.prodigy.com,
    > Larry <lawrenceoleary@SPAMhotmail.com> hunted and pecked:
    >> Any help would be appreciated.
    >>
    >> In "My Computer" in the section labeled "Files Stored on This
    >> Computer" normally lies the "Shared Documents" folder and
    >> "MyUserName's Documents". These are shortcuts to the real locations
    >> of these items.
    >>
    >> In my case, when I view "My Computer" I can only see "Shared
    >> Documents" when logged in as a limited user. Now when I am logged in
    >> as "Admin" I can see "Shared Documents", "Admin's Documents", and all
    >> other user's Documents.
    >>
    >> I have checked the DocFolderPaths setting in the registry and
    >> everything is correct. I have double checked file and folder
    >> permissions as well for the "Documents and Settings" folders and
    >> everything appears correct... the issue really appears to be a
    >> permission setting though.
    >>
    >> Am I missing something here? Everything had worked fine... but
    >> suddenly didn't... don't know for sure what it was that caused the
    >> change.
    >>
    >> Using WinXP Pro SP2
    >>
    >> Thanks in advance.
    >>
    >> Larry
    >
  3. Archived from groups: microsoft.public.windowsxp.perform_maintain (More info?)

    [[My Documents folder missing in My Computer
    This is a strange bug in Windows XP Pro but it can and does happen to
    everyone. When you open the My Computer screen and your Documents folder
    is missing but all the other users folders are there try this tweak.

    STEP 1:

    START > RUN > REGEDIT >

    HKEY_LOCAL_MACHINE / Software / Microsoft / Windows / Current Version /
    Explorer / DocFolderPaths

    Once you click the DocFolderPaths folder you should see all the user's
    folders.

    STEP 2:

    Add a new string value

    Value Name: your user name

    Value Data: the path to your docs folder ( ex. C:\Documents and
    Settings\your docs folder )

    Exit Registry editor and open my computer, your docs folder should now be
    visable.]]

    http://www.tweakxp.com/tweak1846.aspx

    --
    Hope this helps. Let us know.
    Wes

    In news:gp1jd.8811$fC4.1552@newssvr11.news.prodigy.com,
    Larry <lawrenceoleary@SPAMhotmail.com> hunted and pecked:
    > No good. TweakUI doesn't even list the "Files Stored on This
    > Computer" option on a user account... only the admin account. I
    > double checked the registry though just to make sure.
    >
    > The strange thing is that this section is showing up in "My Computer"
    > and has the "Shared Documents" folder in it, but no user "My
    > Documents" folder.
    >
    > I have checked the NoSharedDocuments policy and it is set to 0.
    >
    > Also checked the DocFolderPaths to make sure they were set right and
    > that they match the correct username... everything looks good. And
    > to top it off, if I add the Administrator group to one of the user
    > accounts, it will show the "My Documents" folders for all the users
    > on the system... but if I take the admin group away, they can only
    > see the "Shared Documents" folder. Sound like a permission issue to
    > me.
    >
    > I double checked the permissions on the folders and the registry
    > settings... Maybe I am missing something.
    >
    > Thanks for the help.
    > Larry
    >
    > "Wesley Vogel" <123WVogel955@comcast.net> wrote in message
    > news:elylfL7wEHA.3808@TK2MSFTNGP15.phx.gbl...
    >> Do you have TweakUI?
    >> [+] My Computer
    >> My Computer Icons
    >> Is this UNChecked: ? Files Stored on This Computer
    >>
    >>
    HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explore
    >> r
    >> NoSharedDocuments
    >> REG_DWORD
    >> 0 or 1
    >> 0 = Shared Documents
    >> 1 = NO Shared Documents
    >>
    >> Shared Documents Folders Are Missing From My Computer
    >> http://support.microsoft.com/default.aspx?scid=kb;en-us;319825
    >>
    >> --
    >> Hope this helps. Let us know.
    >> Wes
    >>
    >> In news:n4Cid.21990$Al3.5301@newssvr30.news.prodigy.com,
    >> Larry <lawrenceoleary@SPAMhotmail.com> hunted and pecked:
    >>> Any help would be appreciated.
    >>>
    >>> In "My Computer" in the section labeled "Files Stored on This
    >>> Computer" normally lies the "Shared Documents" folder and
    >>> "MyUserName's Documents". These are shortcuts to the real locations
    >>> of these items.
    >>>
    >>> In my case, when I view "My Computer" I can only see "Shared
    >>> Documents" when logged in as a limited user. Now when I am logged
    >>> in as "Admin" I can see "Shared Documents", "Admin's Documents",
    >>> and all other user's Documents.
    >>>
    >>> I have checked the DocFolderPaths setting in the registry and
    >>> everything is correct. I have double checked file and folder
    >>> permissions as well for the "Documents and Settings" folders and
    >>> everything appears correct... the issue really appears to be a
    >>> permission setting though.
    >>>
    >>> Am I missing something here? Everything had worked fine... but
    >>> suddenly didn't... don't know for sure what it was that caused the
    >>> change.
    >>>
    >>> Using WinXP Pro SP2
    >>>
    >>> Thanks in advance.
    >>>
    >>> Larry
Ask a new question

Read More

Computers Microsoft Windows XP