Sign in with
Sign up | Sign in
Your question

Windows Media Player Icons gone !!!

Last response: in Windows XP
Share
June 11, 2005 8:54:02 PM

Just a minor problem , all my mp3 files which are configured to open with windows media player (folder options)have lost the windows media player icon which is associated with all of them , instaed i get the default file icon . If i click on any of these files they still open normally and play with windows media player but my icons have vanished !! I have tried configuring them to open with nero showtime and then back again to see if that would work but to no avail . Any ideas guys ?? Cheers , Steve , Plymouth UK

<P ID="edit"><FONT SIZE=-1><EM>Edited by bebeto94 on 06/11/05 05:04 PM.</EM></FONT></P>
June 11, 2005 9:07:15 PM

Did you recently install any mp3 programs? IF not, the file associations must have been reset somehow. Shocking that a Microsoft product would do something so unpredictable isn't it? This can happen when you install a new mp3/media player program like Winamp or whatever. Some programs do this automatically when they install, overwriting the past settings. If it has no associations at all, try and go into the program options menu you wish to associate your files with and look the the check box *Associate filetype, or Open these type of files, etc.

<b><font color=blue>Athlon64 3200+ Winchester/MSI Neo4 Platinum SLI/MSI 6800 Ultra/1 GB Kingston HyperX (Dual Channel)/74GB WD Raptor/600Watt Enermax Noisetaker/ Dual Mitsubishi 21 Inch Monitors</b></font color=blue>
June 11, 2005 9:18:31 PM

Thanks , all sorted now !!
June 11, 2005 9:19:43 PM

When you right click on an MP3 file (context menu), choose "open with" and be sure to check the box on lower left "always use the selected program to open ... " - should restore the file assiciations and return the icons ...


<b>"The Edge - there is no honest way to explain it because the only people who really know where it is are the ones who have gone over." Hunter S. Thompson, </b><b><i>Hell's Angels, 1965</i></b>
!