Sign in with
Sign up | Sign in
Your question

Windows XP does not start up

Last response: in Windows XP
Share
Anonymous
November 6, 2004 9:26:01 PM

Archived from groups: microsoft.public.windowsxp.perform_maintain (More info?)

I got a problem when I try to start Windows XP, when I select the Profile on
the very first screen of Windows XP, the message "Loading Your Personal
Settings" comes up and then nothing happen, I can only move the mouse, but
even CTRL + ALT + DEL does not work, so I need to switch it off.
Just few times I would get through, but after I perform any action on the
Desktop Screen, it gets stuck again.

Memory does not seem to be a problem, since I got 640MB RAM and until the
day before it was running smoothly and perfectly.

Last week I installed a GeForge 256MB Graphic Card, could it have triggered
this problem.

I appreciate any help in this matter.

Thanks,

More about : windows start

November 7, 2004 9:44:01 AM

Archived from groups: microsoft.public.windowsxp.perform_maintain (More info?)

Try re-powering on and depressing and holding F8. Choose "Last Known Good
Configuration"
First

If that doesn't work choose "Safe Mode"

Run error checking. Need help? Open up help and support and search for
"error checking"


And uninstall drivers for graphic via device manager and re-install drivers
from your graphics cd.

"Andrew Pontes" wrote:

> I got a problem when I try to start Windows XP, when I select the Profile on
> the very first screen of Windows XP, the message "Loading Your Personal
> Settings" comes up and then nothing happen, I can only move the mouse, but
> even CTRL + ALT + DEL does not work, so I need to switch it off.
> Just few times I would get through, but after I perform any action on the
> Desktop Screen, it gets stuck again.
>
> Memory does not seem to be a problem, since I got 640MB RAM and until the
> day before it was running smoothly and perfectly.
>
> Last week I installed a GeForge 256MB Graphic Card, could it have triggered
> this problem.
>
> I appreciate any help in this matter.
>
> Thanks,
!